
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="a1f10314-a68e-47d5-a2ec-1109afd3e62d"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.nbc4i.com\/sports\/buckeyes\/ohio-state-moves-up-to-19-in-ap-poll\/" || "";
var cats = "Buckeyes,Local News,Sports" || "";
var bob_kw = "" || "";
var bob_desc = "COLUMBUS (WCMH) \u2014 The Ohio State Buckeyes moved up in the AP Top 25 Poll for a third straight week after beating Nebraska 75-54 on the road and mauling the now No. 25 Michigan Wolverines 77-63 on Sunday. After starting 2-6 in the Big Ten, Ohio State now has 20 wins this season. The victory [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.nbc4i.com\/sports\/buckeyes\/ohio-state-moves-up-to-19-in-ap-poll\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wcmh\/video\/video_studio\/1362\/20\/03\/01\/4370022\/4370022_39AB0D46828C4CC0B3C73D92C1ACD8F9_200301_4370022__23_Buckeyes_maul__19_Wolverines_77_63__secure_2_600.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "nbc4i.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MXNWLGT");</script>
<!-- End Google Tag Manager -->
	
	
	
	<title>Ohio State moves up to #19 in AP Poll | NBC4 WCMH-TV</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC4 WCMH-TV &raquo; Feed" href="https://www.nbc4i.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC4 WCMH-TV &raquo; Comments Feed" href="https://www.nbc4i.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.nbc4i.com\/sports\/buckeyes\/ohio-state-moves-up-to-19-in-ap-poll\/","page_slug":"ohio-state-moves-up-to-19-in-ap-poll","page_type":"story","page_category":"buckeyes","article_id":335001,"subpath":"\/sports\/buckeyes"}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='COLUMBUS (WCMH) — The Ohio State Buckeyes moved up in the AP Top 25 Poll for a third straight week after beating Nebraska 75-54 on the road and mauling the now No. 25 Michigan Wolverines 77-63 on Sunday. After starting 2-6 in the Big Ten, Ohio State now has 20 wins this season. The victory [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='2YJz6ZgtpkjDy2C8y-Og3DVzNaOmt4vURHQrPGt7eFw' /><!-- WP SEO -->
<meta name='google-site-verification' content='Y7Un57nax7y1Nq_Ap5-4MFnKkuvSsOsEzQ67vpVKTFQ' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nbc4i.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #00297f;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1024px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nbc4i.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/global.f8ad20a0cddde4518d55.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/article.76c5c5ce58c1d48e5919.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nbc4i.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.2.0.1' media='all' />
<script src='https://www.nbc4i.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.nbc4i.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.nbc4i.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbc4i.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbc4i.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.nbc4i.com/sports/buckeyes/ohio-state-moves-up-to-19-in-ap-poll/" />
<link rel='shortlink' href='https://www.nbc4i.com/?p=335001' />
<link rel="alternate" type="application/json+oembed" href="https://www.nbc4i.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbc4i.com%2Fsports%2Fbuckeyes%2Fohio-state-moves-up-to-19-in-ap-poll%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbc4i.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbc4i.com%2Fsports%2Fbuckeyes%2Fohio-state-moves-up-to-19-in-ap-poll%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="38342932750" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.nbc4i.com/sports/buckeyes/ohio-state-moves-up-to-19-in-ap-poll/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Ohio State moves up to #19 in AP Poll" />
<meta property="og:url" content="https://www.nbc4i.com/sports/buckeyes/ohio-state-moves-up-to-19-in-ap-poll/" />
<meta property="og:description" content="COLUMBUS (WCMH) — The Ohio State Buckeyes moved up in the AP Top 25 Poll for a third straight week after beating Nebraska 75-54 on the road and mauling the now No. 25 Michigan Wolverines 77-63 on S…" />
<meta property="article:published_time" content="2020-03-02T18:59:30+00:00" />
<meta property="article:modified_time" content="2020-03-02T18:59:32+00:00" />
<meta property="og:site_name" content="NBC4 WCMH-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Ohio State moves up to #19 in AP Poll" />
<meta name="twitter:image" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/holtmann-edit.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/holtmann-edit.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/holtmann-edit.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Ohio State moves up to #19 in AP Poll" />
<meta name="twitter:description" content="COLUMBUS (WCMH) — The Ohio State Buckeyes moved up in the AP Top 25 Poll for a third straight week after beating Nebraska 75-54 on the road and mauling the now No. 25 Michigan Wolverines 77-63 on S…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-335001 single-format-standard wp-custom-logo">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MXNWLGT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.nbc4i.com/" rel="home">NBC4 WCMH-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.nbc4i.com/" rel="home">
						<img src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png" alt="Buckeyes" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.nbc4i.com/weather/">
							<span class="site-header__weather-region">Columbus</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">49&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-76"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"buckeyes","kw":"ohio-state-moves-up-to-19-in-ap-poll"}'   data-path='/5678/mg.wcmh/sports/buckeyes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.nbc4i.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-26"><a href="https://www.nbc4i.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-69828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69828"><a href="https://www.nbc4i.com/news/local-news/">Local News</a></li>
	<li id="menu-item-101458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101458"><a href="https://www.nbc4i.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-207161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207161"><a href="https://www.nbc4i.com/news/state-news/">State News</a></li>
	<li id="menu-item-69831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69831"><a href="https://www.nbc4i.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-317911" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317911"><a href="https://www.nbc4i.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-330243" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-330243"><a href="https://www.nbc4i.com/news/behavioral-health/">Behavioral Health</a></li>
	<li id="menu-item-317910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317910"><a href="https://www.nbc4i.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-312906" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-312906"><a href="https://www.nbc4i.com/news/kobe/">Kobe Bryant Crash</a></li>
	<li id="menu-item-227601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227601"><a href="https://www.nbc4i.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-320328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320328"><a href="https://www.nbc4i.com/news/4everhome/">4Ever Home</a></li>
	<li id="menu-item-234518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234518"><a href="https://www.nbc4i.com/news/local-news/daily-pledge/">Daily Pledge</a></li>
	<li id="menu-item-71994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71994"><a href="https://www.nbc4i.com/news/politics/">Politics</a></li>
	<li id="menu-item-89537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89537"><a href="https://www.nbc4i.com/news/the-spectrum/">The Spectrum</a></li>
	<li id="menu-item-320297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320297"><a href="https://www.nbc4i.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-71996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71996"><a href="https://www.nbc4i.com/live/">Live Newscasts</a></li>
	<li id="menu-item-231815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231815"><a href="/video">Video Center</a></li>
	<li id="menu-item-296038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296038"><a href="https://www.nbc4i.com/ohio-lottery/">Ohio Lottery</a></li>
	<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/six-coronavirus-deaths-in-washington-state/"
									>
			
				Six coronavirus deaths reported in Washington state
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/westerville-man-out-of-coronavirus-quarantine-after-return-from-china/"
									>
			
				Westerville man out of coronavirus quarantine after return from China
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/jack-and-suzi-hanna-named-red-cross-humanitarians-of-the-year/"
									>
			
				Jack and Suzi Hanna named Red Cross Humanitarians of the Year
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/college-recruiter-fired-after-lining-up-students-by-skin-color-hair-texture/"
									>
			
				College recruiter fired after lining up students by skin color, hair texture
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1706"><a href="https://www.nbc4i.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69834"><a href="https://www.nbc4i.com/weather/radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-71983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71983"><a href="https://www.nbc4i.com/forecast/">Storm Team 4 Forecast</a></li>
	<li id="menu-item-69842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69842"><a href="https://www.nbc4i.com/weather/closings/">Closings</a></li>
	<li id="menu-item-69833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69833"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-322486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322486"><a href="https://www.nbc4i.com/alertday/">Storm Team 4 Weather Alert Days</a></li>
	<li id="menu-item-69841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69841"><a href="https://www.nbc4i.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-69849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69849"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/a-wet-start-to-the-first-work-week-of-march/"
									>
			
				A wet start to the first work week of March
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/weather/a-wet-start-to-the-first-work-week-of-march/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/0000wx.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/earth-may-have-a-new-mini-moon/"
									>
			
				Earth may have a new mini moon
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/weather/earth-may-have-a-new-mini-moon/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper square">
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/2020-CD3-Gemini-Observatory.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/nice-weekend-ahead-of-next-rainy-system-in-a-mild-winter-in-central-ohio/"
									>
			
				Rain moves in to start the week in central Ohio
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/leap-day-balances-the-calendar/"
									>
			
				Leap day balances the calendar
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/home/moderating-temperatures-sunshine-in-store-for-the-weekend-in-central-ohio/"
									>
			
				Sunshine and mild weather, before rain moves into central Ohio
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/forecast/cold-finish-to-the-month-warm-start-for-march/"
									>
			
				Cold finish to the month, warm start for March
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-72131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72131"><a href="https://www.nbc4i.com/live/">Live</a></li>
<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1684"><a href="https://www.nbc4i.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-270332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270332"><a href="https://www.nbc4i.com/traffic/">Traffic Map</a></li>
	<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="https://www.nbc4i.com/traffic/i-270-traffic-cameras/">I-270 Traffic Cameras</a></li>
	<li id="menu-item-1686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1686"><a href="https://www.nbc4i.com/traffic/i-670-traffic-cameras/">I-670 Traffic Cameras</a></li>
	<li id="menu-item-1687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1687"><a href="https://www.nbc4i.com/traffic/i-70-traffic-cameras/">I-70 Traffic Cameras</a></li>
	<li id="menu-item-1688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1688"><a href="https://www.nbc4i.com/traffic/i-71-traffic-cameras/">I-71 Traffic Cameras</a></li>
	<li id="menu-item-1689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1689"><a href="https://www.nbc4i.com/traffic/sr-161-traffic-cameras/">SR-161 Traffic Cameras</a></li>
	<li id="menu-item-1690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1690"><a href="https://www.nbc4i.com/traffic/sr-315-traffic-cameras/">SR-315 Traffic Cameras</a></li>
	<li id="menu-item-1691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1691"><a href="https://www.nbc4i.com/traffic/us-33-traffic-cameras/">US-33 Traffic Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1705"><a href="https://www.nbc4i.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-70275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70275"><a href="https://www.nbc4i.com/sports/buckeyes/">Buckeyes</a></li>
	<li id="menu-item-301507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301507"><a href="https://www.nbc4i.com/japan-2020/">Tokyo 2020</a></li>
	<li id="menu-item-70276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70276"><a href="https://www.nbc4i.com/sports/blue-jackets/">Blue Jackets</a></li>
	<li id="menu-item-70280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70280"><a href="https://www.nbc4i.com/sports/mls/">Columbus Crew</a></li>
	<li id="menu-item-70277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70277"><a href="https://www.nbc4i.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-70279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70279"><a href="https://www.nbc4i.com/sports/nba/">NBA</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/buckeyes/ohio-state-moves-up-to-19-in-ap-poll/"
									>
			
				Ohio State moves up to #19 in AP Poll
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/sports/buckeyes/ohio-state-moves-up-to-19-in-ap-poll/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/holtmann-edit.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/buckeyes/coach-ryan-day-ohio-state-buckeyes-start-spring-football-practice/"
									>
			
				Coach Ryan Day, Ohio State Buckeyes start spring football practice
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/sports/buckeyes/coach-ryan-day-ohio-state-buckeyes-start-spring-football-practice/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2019/12/ryanday.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/blue-jackets/blue-jackets-rally-past-canucks-5-3-to-aid-wild-card-push/"
									>
			
				Blue Jackets rally past Canucks 5-3 to aid wild card push
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/buckeyes/23-buckeyes-maul-19-wolverines-77-63-secure-20th-win/"
									>
			
				#23 Buckeyes maul #19 Wolverines 77-63, secure 20th win
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/mls/columbus-crew/crew-secure-1-0-victory-over-nycfc-on-zelarrayans-goal/"
									>
			
				Crew secure 1-0 victory over NYC FC on Lucas Zelarayan&#8217;s goal
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/westerville-south-hosts-final-game-at-wildcat-gym/"
									>
			
				Westerville South hosts final game at Wildcat Gym
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1680"><a href="https://www.nbc4i.com/what-is-local-4-you/">Local 4 You</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-322717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322717"><a href="https://www.nbc4i.com/central-ohios-remarkable-women-of-2020/">Central Ohio&#8217;s Remarkable Women of 2020</a></li>
	<li id="menu-item-282954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282954"><a href="https://www.nbc4i.com/ff4k/">Firefighters 4 Kids Toy Drive</a></li>
	<li id="menu-item-282511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282511"><a href="https://www.nbc4i.com/a-journey-through-alzheimers/">A Journey through Alzheimer&#8217;s</a></li>
	<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="https://www.nbc4i.com/stuff-the-backpack/">Stuff the Backpack 2019</a></li>
	<li id="menu-item-1681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1681"><a href="https://www.nbc4i.com/4-your-health/">4 Your Health</a></li>
	<li id="menu-item-1682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1682"><a href="https://www.nbc4i.com/central-ohio-professionals/">Central Ohio Professionals</a></li>
	<li id="menu-item-70288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70288"><a href="https://www.nbc4i.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-93956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93956"><a href="https://www.nbc4i.com/community/contests/">Contests</a></li>
	<li id="menu-item-70293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70293"><a href="https://wcmh.halfoffdeal.com/">Deals 4 You</a></li>
	<li id="menu-item-1697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1697"><a href="https://www.nbc4i.com/community/puppy-with-a-purpose/">Puppy with a Purpose</a></li>
	<li id="menu-item-1695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1695"><a href="https://www.nbc4i.com/shred-it-day/">Shred It Day</a></li>
	<li id="menu-item-90056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90056"><a href="https://www.nbc4i.com/community/year-in-harmony/">Year In Harmony</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1698"><a href="https://www.nbc4i.com/community/the-autism-puzzle/">The Autism Puzzle</a></li>
	<li id="menu-item-70295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70295"><a href="http://circulars.nbc4i.com/?locale=en&#038;p=wcmh">This Week&#8217;s Circulars</a></li>
</ul>
</div></div></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-72115"><a href="https://www.nbc4i.com/daytime-columbus/">Programming</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-72133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72133"><a href="https://www.nbc4i.com/daytime-columbus/">Daytime Columbus</a></li>
	<li id="menu-item-209109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209109"><a href="https://www.nbc4i.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-1717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1717"><a href="https://www.nbc4i.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-1722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1722"><a href="https://www.nbc4i.com/entertainment/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-70282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70282"><a href="https://www.nbcsports.com/live">Watch NBC Sports</a></li>
	<li id="menu-item-70284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70284"><a href="https://www.laff.com/">Laff</a></li>
	<li id="menu-item-70283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70283"><a href="https://iontelevision.com/">Ion Television</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/erase-wrinkles-in-minutes-with-no-injections/"
									>
			
				Erase Wrinkles in Minutes with No Injections
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/daytime-columbus/erase-wrinkles-in-minutes-with-no-injections/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/plexaderm.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/nationwide-childrens-set-to-open-big-lots-behavioral-health-pavilion/"
									>
			
				Nationwide Children&#8217;s Set to Open Big Lots Behavioral Health Pavilion
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/daytime-columbus/nationwide-childrens-set-to-open-big-lots-behavioral-health-pavilion/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/02/BIG-LOTS-BEHAVIORAL-HEALTH-PAVILION.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/spotlight-on-first-responders-officer-seymour/"
									>
			
				Spotlight on First Responders: Officer Seymour
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/ohio-black-expo-returning-to-columbus/"
									>
			
				Ohio Black Expo Returning to Columbus
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/dr-fit-for-life-the-dna-diet/"
									>
			
				Dr. Fit For Life: The DNA Diet
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/prom-season-fashions-with-macys/"
									>
			
				Prom Season Fashions With Macy&#8217;s
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-94986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94986"><a href="https://www.nbc4i.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a href="https://www.nbc4i.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70846"><a href="https://www.nbc4i.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-70867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70867"><a href="https://www.nbc4i.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-70508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70508"><a href="https://www.nbc4i.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-1714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1714"><a href="https://www.nbc4i.com/nbc4-closing-account/">NBC4 Closing Account</a></li>
	<li id="menu-item-70972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70972"><a href="https://www.nbc4i.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-322449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322449"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.nbc4i.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"buckeyes","kw":"ohio-state-moves-up-to-19-in-ap-poll"}'   data-path='/5678/mg.wcmh/sports/buckeyes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-335001 post type-post status-publish format-standard has-post-thumbnail hentry category-buckeyes category-local-news category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Ohio State moves up to #19 in AP Poll	</h1>

			<div class="article-eyebrow">
			<a href="https://www.nbc4i.com/sports/buckeyes/">Buckeyes</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-03-02T13:59:30-05:00">Mar 2, 2020 / 01:59 PM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-03-02T13:59:32-05:00">Mar 2, 2020 / 01:59 PM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<div id="p4"></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"4370022","autoplay":true,"expect_preroll":true,"pInstance":"p4","plugins":{"comscore":{"clientId":"6036439","c3":"https://www.nbc4i.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"ns_st_st":"wcmh","ns_st_pu":"Nexstar","c3":"wcmh","ns_st_ge":"Sports,Buckeyes"},"ad":{"ns_st_st":"wcmh","ns_st_pu":"Nexstar","c3":"wcmh","ns_st_ge":"Sports,Buckeyes"}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wcmh/sports/buckeyes&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&vid=short_onecue&cmsid=1234&url=https://www.nbc4i.com/sports/buckeyes/ohio-state-moves-up-to-19-in-ap-poll/&ciu_szs=728x90,300x250&ad_rule=1&cust_params=vid%3D4370022%26cmsid%3D335001%26pid%3D335001%26vidcat%3D/sports/buckeyes%26bob_ck%3D[bob_ck_val]%26description_url%3Dhttps://www.nbc4i.com/sports/buckeyes/ohio-state-moves-up-to-19-in-ap-poll/%26correlator%3D1583179333.4238%26d_code%3Dna003"}},"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wcmh/video/video_studio/1362/20/03/01/4370022/4370022_39AB0D46828C4CC0B3C73D92C1ACD8F9_200301_4370022__23_Buckeyes_maul__19_Wolverines_77_63__secure_2_600.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true}</script>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.site-header__logo {
padding:0px !important;
}
	.widget-title {display:none;}
	
	section#ns-article-bin-13 footer.article-list__article-meta {display:none;}

		section#ns-article-bin-13 div.article-list__read-more {display:none;}

	div.wp-block-embed__wrapper {max-width: 500px;}
	
	section#custom_html-40 {max-width:900;}
	
@media only screen and (min-width: 515px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 93.25% !important;
}
}
@media only screen and (min-width: 345px) and (max-width: 514px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 150% !important;
}
}
@media only screen and (min-width: 0px) and (max-width: 344px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 300% !important;
}
}
@media only screen and (min-width: 0px) and (max-width: 599px) {
#baron-div-current {
height: 740px !important;
}
}
@media only screen and (min-width: 600px) and (max-width: 719px) {
#baron-div-current {
height: 710px !important;
}
}
@media only screen and (min-width: 720px) {
#baron-div-current {
height:480px !important;
	}}
</style></div></div></section>
	<div class="article-content rich-text">
		
		
<p>COLUMBUS (WCMH) — The Ohio State Buckeyes moved up in the AP Top 25 Poll for a third straight week after beating Nebraska 75-54 on the road and mauling the now No. 25 Michigan Wolverines 77-63 on Sunday.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">&quot;I don&#39;t think I&#39;ve been a part of a turnaround this significant.&quot; Chris Holtmann said that after Ohio State beat ❌ichigan 77-63. At one point this season, the <a href="https://twitter.com/hashtag/Buckeyes?src=hash&amp;ref_src=twsrc%5Etfw">#Buckeyes</a> were 2-6 in the Big Ten and now they&#39;re a 20-win team with 5 wins over top-20 teams: <a href="https://t.co/5ioNy81RDQ">https://t.co/5ioNy81RDQ</a> <a href="https://t.co/vyBccT3cIU">pic.twitter.com/vyBccT3cIU</a></p>&mdash; Justin Holbrock (@NBC4Justin) <a href="https://twitter.com/NBC4Justin/status/1234293373994967040?ref_src=twsrc%5Etfw">March 2, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>After starting 2-6 in the Big Ten, Ohio State now has 20 wins this season. The victory over Michigan was also the fifth for the Buckeyes over a team currently ranked in the top 25.</p>



<p>&#8220;We realize plenty of people wrote us off when we were 2-6,&#8221; head coach Chris Holtmann said. &#8220;I don&#8217;t think I&#8217;ve been part of one [a turnaround] this significant and again I give credit to our players.&#8221;</p>


<div class='s2nFriendlyFrame k k-T2XVD5SU' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=T2XVD5SU&#038;cid=9389&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">📈We have climbed to <a href="https://twitter.com/hashtag/1%EF%B8%8F%E2%83%A39%EF%B8%8F%E2%83%A3?src=hash&amp;ref_src=twsrc%5Etfw">#1️⃣9️⃣</a> in the <a href="https://twitter.com/AP_Top25?ref_src=twsrc%5Etfw">@AP_Top25</a> this week.<a href="https://twitter.com/hashtag/Team121?src=hash&amp;ref_src=twsrc%5Etfw">#Team121</a> <a href="https://twitter.com/hashtag/GoBucks?src=hash&amp;ref_src=twsrc%5Etfw">#GoBucks</a> <a href="https://t.co/jr1v4DgPfA">pic.twitter.com/jr1v4DgPfA</a></p>&mdash; Ohio State Hoops (@OhioStateHoops) <a href="https://twitter.com/OhioStateHoops/status/1234527152068009986?ref_src=twsrc%5Etfw">March 2, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



<p>As the No. 19 team in the country, Ohio State would be a five seed in the NCAA Tournament, which starts on March 17th. The Buckeyes will find out their seeding on March 15th, but before that OSU will host No. 23 Illinois on Thursday for Senior Day followed by their last regular season game against No. 16 Michigan State in East Lansing. That means the Buckeyes could finish the season with seven wins over teams ranked in the top 25.</p>



<p>Senior Day will also feature a special ceremony for the 1960 National Championship team.</p>



<figure class="wp-block-embed-twitter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Jumping into Senior Week like&#8230;<a href="https://twitter.com/hashtag/TwitterlessDre?src=hash&amp;ref_src=twsrc%5Etfw">#TwitterlessDre</a> <a href="https://twitter.com/hashtag/Team121?src=hash&amp;ref_src=twsrc%5Etfw">#Team121</a> <a href="https://t.co/2WkkU3GOfz">pic.twitter.com/2WkkU3GOfz</a></p>&mdash; Ohio State Hoops (@OhioStateHoops) <a href="https://twitter.com/OhioStateHoops/status/1234547400045256708?ref_src=twsrc%5Etfw">March 2, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"buckeyes","kw":"ohio-state-moves-up-to-19-in-ap-poll"}'   data-path='/5678/mg.wcmh/sports/buckeyes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114884"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-112" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
.wrapper {
  display: flex;  
  flex-flow: row wrap;
  font-weight: bold;
  text-align: center;
}

.wrapper > * {
  padding: 10px;
  flex: 1 100%;
}

.stheader{
  font-family:Arial,Helvetica,sans-serif
}

.storytoollink{font-size:14px;color:#454545;font-weight:bold;font-family:Arial,Helvetica,sans-serif}

@media all and (min-width: 300px) {
  .box { flex: 1 0 0; }
}

@media all and (min-width: 800px) {
  .box1 { order: 1; } 
  .box2 { order: 2; }
  .box3 { order: 2; }
}


</style>
<div class="wrapper">
  <header class="stheader"><h2>STORY TOOLS</h2></header>
  
  <div class="box box1"><a class="storytoollink" href="https://linforms.wufoo.com/forms/xwjbbo716jizsz/"><img alt="" src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/html/img/50x67-story-template-icon-edit.png" /><br>Report a Typo/Error</a></div>
  <div class="box box2"><a class="storytoollink" href="/sendit"><img alt="" src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/html/img/50x67-story-template-icon-news-tips.png" /><br>Send News Tips</a></div>
<div class="box box3"><a class="storytoollink" href="/apps"><img alt = "" src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/html/img/50x67-story-template-icon-apps.jpg" /><br>Get NBC4 Apps</a></div>
</div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Buckeyes Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.nbc4i.com/sports/buckeyes/coach-ryan-day-ohio-state-buckeyes-start-spring-football-practice/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Coach Ryan Day, Ohio State Buckeyes start spring football practice
					</h3>
	
			<footer class="article-list__article-byline">
			by NBC4 Staff <span class="sep">/</span> <time datetime="2020-03-02T13:40:58-05:00">Mar 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>COLUMBUS (WCMH) -- The Ohio State Buckeyes football team has started spring practice.&nbsp;</p>
<p>Players began football drills at 8:30 on Monday at the Woody Hayes Athletic Center. This was the first practice for many Buckeyes, including a pair of freshman quarterbacks in C.J. Stroud and Jack Miller III. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2019/12/ryanday.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/12/ryanday.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/12/ryanday.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/12/ryanday.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2019/12/ryanday.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2019/12/ryanday.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2019/12/ryanday.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.nbc4i.com/sports/buckeyes/23-buckeyes-maul-19-wolverines-77-63-secure-20th-win/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				#23 Buckeyes maul #19 Wolverines 77-63, secure 20th win
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-03-01T20:40:54-05:00">Mar 1, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>COLUMBUS (WCMH) — No. 23 Ohio State beat rival Michigan for a second time this season by draining 11 three pointers with all five starters scoring in double digits. </p>
<p>Kaleb and Andre Wesson had 14 points apiece, C.J. Walker added 15 while Duane Washington Jr. dropped a game-high 20 points. Washington knocked down five of Ohio State's 11 three-pointers.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/wesson-board.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/wesson-board.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/wesson-board.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/wesson-board.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/wesson-board.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/wesson-board.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/wesson-board.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.nbc4i.com/sports/buckeyes/23-ohio-state-shucks-cornhuskers-75-54/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				#23 Ohio State shucks Cornhuskers 75-54
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-02-28T17:00:16-05:00">Feb 28, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>COLUMBUS (WCMH) — The No. 23 Ohio State Buckeyes followed up their win over No. 9 Maryland by going on the road and beating Nebraska handily 75-54. OSU snapped a two-game road losing streak and also recorded their first 20-plus point win since December 17th.</p>
<p>The Cornhuskers didn't have an answer for Kaleb Wesson who dropped a game-high 16 points and pulled in a staggering 18 rebounds. The Buckeyes out-rebounded Nebraska 48-33, which paid dividends since they only made six of their 25 three-point attempts while missing all 12 in the second half. C.J. Walker added 15 points while Duane Washington Jr. scored 14 to give Ohio State its fourth win in its last five games.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/02/holtmann-edit-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/02/holtmann-edit-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/02/holtmann-edit-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/02/holtmann-edit-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/02/holtmann-edit-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/02/holtmann-edit-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/02/holtmann-edit-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"buckeyes","kw":"ohio-state-moves-up-to-19-in-ap-poll"}'   data-path='/5678/mg.wcmh/sports/buckeyes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/six-coronavirus-deaths-in-washington-state/"
									>
			
				Six coronavirus deaths reported in Washington state
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/six-coronavirus-deaths-in-washington-state/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/generic-coronavirus-cdc-1-2-1-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/westerville-man-out-of-coronavirus-quarantine-after-return-from-china/"
									>
			
				Westerville man out of coronavirus quarantine after return from China
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/westerville-man-out-of-coronavirus-quarantine-after-return-from-china/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/vlcsnap-2020-03-02-14h38m09s785.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/vlcsnap-2020-03-02-14h38m09s785.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/vlcsnap-2020-03-02-14h38m09s785.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/vlcsnap-2020-03-02-14h38m09s785.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/vlcsnap-2020-03-02-14h38m09s785.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/vlcsnap-2020-03-02-14h38m09s785.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/vlcsnap-2020-03-02-14h38m09s785.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/jack-and-suzi-hanna-named-red-cross-humanitarians-of-the-year/"
									>
			
				Jack and Suzi Hanna named Red Cross Humanitarians of the Year
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/jack-and-suzi-hanna-named-red-cross-humanitarians-of-the-year/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2018/08/jack-hanna_1535485414161_53419528_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt="jack-hanna_1535485414161.jpg"
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2018/08/jack-hanna_1535485414161_53419528_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2018/08/jack-hanna_1535485414161_53419528_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2018/08/jack-hanna_1535485414161_53419528_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2018/08/jack-hanna_1535485414161_53419528_ver1.0.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2018/08/jack-hanna_1535485414161_53419528_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2018/08/jack-hanna_1535485414161_53419528_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/college-recruiter-fired-after-lining-up-students-by-skin-color-hair-texture/"
									>
			
				College recruiter fired after lining up students by skin color, hair texture
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/college-recruiter-fired-after-lining-up-students-by-skin-color-hair-texture/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/NC_racistrecruiter0302_1920x1080.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/NC_racistrecruiter0302_1920x1080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/NC_racistrecruiter0302_1920x1080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/NC_racistrecruiter0302_1920x1080.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/NC_racistrecruiter0302_1920x1080.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/NC_racistrecruiter0302_1920x1080.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/NC_racistrecruiter0302_1920x1080.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/new-hampshire-man-catches-record-37-pound-lake-trout/"
									>
			
				New Hampshire man catches record 37 pound lake trout
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/new-hampshire-man-catches-record-37-pound-lake-trout/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/vlcsnap-2020-03-02-12h55m39s448.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/vlcsnap-2020-03-02-12h55m39s448.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/vlcsnap-2020-03-02-12h55m39s448.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/vlcsnap-2020-03-02-12h55m39s448.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/vlcsnap-2020-03-02-12h55m39s448.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/vlcsnap-2020-03-02-12h55m39s448.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/vlcsnap-2020-03-02-12h55m39s448.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/public-enemy-kicks-out-flavor-flav-after-bernie-sanders-campaign-dispute/"
									>
			
				Public Enemy kicks out Flavor Flav after Bernie Sanders campaign dispute
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/public-enemy-kicks-out-flavor-flav-after-bernie-sanders-campaign-dispute/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/20062577167852.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/20062577167852.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/20062577167852.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/20062577167852.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/20062577167852.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/20062577167852.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/20062577167852.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"buckeyes","kw":"ohio-state-moves-up-to-19-in-ap-poll"}'   data-path='/5678/mg.wcmh/sports/buckeyes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/dog-agility-training-becoming-a-popular-sport-in-central-ohio/"
									>
			
				Dog agility training becoming a popular sport in Central Ohio
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/dog-agility-training-becoming-a-popular-sport-in-central-ohio/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/89117528_498083007540450_1209040668282847232_n.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/89117528_498083007540450_1209040668282847232_n.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/89117528_498083007540450_1209040668282847232_n.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/89117528_498083007540450_1209040668282847232_n.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/89117528_498083007540450_1209040668282847232_n.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/89117528_498083007540450_1209040668282847232_n.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/89117528_498083007540450_1209040668282847232_n.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/half-of-worlds-sandy-beaches-at-risk-from-climate-change/"
									>
			
				Half of world&#8217;s sandy beaches at risk from climate change
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/half-of-worlds-sandy-beaches-at-risk-from-climate-change/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/20061402897584.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/20061402897584.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/20061402897584.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/20061402897584.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/20061402897584.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/20061402897584.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/20061402897584.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/delta-adding-nonstop-flights-to-seattle-from-john-glenn-columbus-airport/"
									>
			
				Delta adding nonstop flights to Seattle from John Glenn Columbus airport
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/delta-adding-nonstop-flights-to-seattle-from-john-glenn-columbus-airport/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/thumbnail_Delta-at-CMH.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/thumbnail_Delta-at-CMH.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/thumbnail_Delta-at-CMH.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/thumbnail_Delta-at-CMH.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/thumbnail_Delta-at-CMH.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/thumbnail_Delta-at-CMH.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/thumbnail_Delta-at-CMH.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/supreme-court-will-decide-fate-of-obama-health-care-law/"
									>
			
				Supreme Court will decide fate of Obama health care law
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/supreme-court-will-decide-fate-of-obama-health-care-law/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2019/12/Dems_demand_details_about_president_Trum_8_81557265_ver1.0.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/12/Dems_demand_details_about_president_Trum_8_81557265_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/12/Dems_demand_details_about_president_Trum_8_81557265_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/12/Dems_demand_details_about_president_Trum_8_81557265_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/12/Dems_demand_details_about_president_Trum_8_81557265_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2019/12/Dems_demand_details_about_president_Trum_8_81557265_ver1.0.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2019/12/Dems_demand_details_about_president_Trum_8_81557265_ver1.0.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"buckeyes","kw":"ohio-state-moves-up-to-19-in-ap-poll"}'   data-path='/5678/mg.wcmh/sports/buckeyes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-18" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending on NBC4i.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/six-coronavirus-deaths-in-washington-state/"
									>
			
				Six coronavirus deaths reported in Washington state
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/kroger-closing-fresh-eats-markets/"
									>
			
				Kroger closing Fresh Eats Markets
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/earth-may-have-a-new-mini-moon/"
									>
			
				Earth may have a new mini moon
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/mugshots-u-s-marshals-service-most-wanted-for-march-1/"
									>
			
				MUGSHOTS: U.S. Marshals Service most wanted for March 1
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/inside-the-actors-studio-host-james-lipton-dies-at-93/"
									>
			
				&#8216;Inside the Actors Studio&#8217; host James Lipton dies at 93
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


			</section>
			</section><section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Today's Central OH Forecast	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/a-wet-start-to-the-first-work-week-of-march/"
									>
			
				A wet start to the first work week of March
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nbc4i.com/weather/">Weather</a> / <time datetime="2020-03-02T11:24:59-05:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.nbc4i.com/weather/a-wet-start-to-the-first-work-week-of-march/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/0000wx.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/0000wx.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/0000wx.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/0000wx.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/0000wx.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/0000wx.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/0000wx.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.nbc4i.com/weather/forecast/">
			More Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
			</section>
			</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/central-ohios-remarkable-women-of-2020/remarkable-women-nicole-banks/"
									>
			
				Remarkable Women: Nicole Banks
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.nbc4i.com/central-ohios-remarkable-women-of-2020/remarkable-women-nicole-banks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/02/Nicole-Banks-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/02/Nicole-Banks-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/02/Nicole-Banks-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/02/Nicole-Banks-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/02/Nicole-Banks-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/02/Nicole-Banks-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/02/Nicole-Banks-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widget-title">Alexa</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	  h2 {
    display: block;
    font-size: 1.25em;
    margin-block-start: 0.83em;
    margin-block-end: 0.83em;
    margin-inline-start: 0px;
    margin-inline-end: 0px;
    font-weight: bold;
    font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
}</style>
<h2>
	Storm Team 4 on Alexa
</h2>

<p><a href="https://www.amazon.com/WCMH-NBC4-Central-Ohio-Forecast/dp/B0786WKCW1/ref=sr_1_1?s=digital-skills&amp;ie=UTF8&amp;qid=1522344298&amp;sr=1-1&amp;keywords=nbc4"><img alt="W3Schools" border="0" src="//s3.amazonaws.com/nxs-wcmhtv-media-us-east-1/photo/STORM-TEAM-4-ALEXA.jpg" width="100%" /></a></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"buckeyes","kw":"ohio-state-moves-up-to-19-in-ap-poll"}'   data-path='/5678/mg.wcmh/sports/buckeyes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"buckeyes","kw":"ohio-state-moves-up-to-19-in-ap-poll"}'   data-path='/5678/mg.wcmh/sports/buckeyes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.nbc4i.com/" rel="home">
				<img src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png" alt="WCMH" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/nbc4columbus">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/nbc4i">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/nbc4i/">
					<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCDFLiE2iGUvlZMmhemzy6eA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/nbc4-columbus/id380703612?mt=8">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3552">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/nbc4-wx/id823820859?mt=8">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wcmh.wx">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-71724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-71724"><a href="https://www.nbc4i.com">Home</a></li>
<li id="menu-item-89494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89494"><a href="https://www.nbc4i.com/news/local-news/">Local News</a></li>
<li id="menu-item-89492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89492"><a href="https://www.nbc4i.com/live/">Live</a></li>
<li id="menu-item-71721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71721"><a href="https://www.nbc4i.com/weather/">Columbus Weather</a></li>
<li id="menu-item-89495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89495"><a href="https://www.nbc4i.com/sports/">Sports</a></li>
<li id="menu-item-89496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89496"><a href="https://www.nbc4i.com/daytime-columbus/">Daytime Columbus</a></li>
<li id="menu-item-71722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71722"><a href="https://www.nbc4i.com/contact-us/">Contact Us</a></li>
<li id="menu-item-71726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71726"><a href="https://www.nbc4i.com/weather/closings/">Closings</a></li>
<li id="menu-item-71725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71725"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
<li id="menu-item-71723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71723"><a href="https://www.nbc4i.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-310964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310964"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-71729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71729"><a href="https://www.nbc4i.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-71732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71732"><a href="https://www.nbc4i.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-89336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89336"><a href="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/document_dev/2019/05/31/Columbus%2COH_EEO_Public_File%2006-2018-05-2019_1559312427376_90045673_ver1.0.pdf">EEO Files</a></li>
<li id="menu-item-89347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89347"><a href="https://publicfiles.fcc.gov/tv-profile/wcmh-tv">FCC Public File WCMH</a></li>
<li id="menu-item-89351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89351"><a href="https://publicfiles.fcc.gov/tv-profile/wcmh-tv/programs-list/">Children&#8217;s FCC Report</a></li>
<li id="menu-item-322447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322447"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Buckeyes";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"buckeyes","kw":"ohio-state-moves-up-to-19-in-ap-poll"}'   data-path='/5678/mg.wcmh/sports/buckeyes'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.nbc4i.com\/wp-json\/","nonce":"e265567c04","versionString":"wp\/v2\/"};
</script>
<script src='https://www.nbc4i.com/wp-includes/js/api-request.min.js?ver=5.3.2'></script>
<script>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</script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/global.a7226f177517877ff7a4.bundle.min.js?ver=1.0'></script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/article.47b1e204466b2d19fb8a.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.nbc4i.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.2.0.1',blog:'162739436',post:'335001',tz:'-5',srv:'www.nbc4i.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739436', '335001' ]);
</script>

</body>
</html>
