
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	<script
		type="text/javascript"
		src="https://cdn.cookielaw.org/consent/a1f10314-a68e-47d5-a2ec-1109afd3e62d/OtAutoBlock.js"
	></script>

	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="a1f10314-a68e-47d5-a2ec-1109afd3e62d"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.nbc4i.com\/sports\/blue-jackets\/blue-jackets-extend-road-point-streak-to-9-by-beating-ducks\/" || "";
var cats = "Blue Jackets,NHL,NHL Columbus,Sports" || "";
var bob_kw = "" || "";
var bob_desc = "ANAHEIM, Calif. (AP)Zach Werenski and the Columbus Blue Jackets aren&#8217;t buying the hype about being the hottest team in the NHL. All they continue to focus on is finding ways to win. Werenski scored twice and had the go-ahead goal during the second period Tuesday night as the Blue Jackets rallied for a 4-3 victory [&hellip;]" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.nbc4i.com\/sports\/blue-jackets\/blue-jackets-extend-road-point-streak-to-9-by-beating-ducks\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

			
	
				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "nbc4i.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MXNWLGT");</script>
<!-- End Google Tag Manager -->

	
	
	<title>Blue Jackets extend road point streak to 9 by beating Ducks &#8211; NBC4 WCMH-TV</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC4 WCMH-TV &raquo; Feed" href="https://www.nbc4i.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC4 WCMH-TV &raquo; Comments Feed" href="https://www.nbc4i.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.nbc4i.com\/sports\/blue-jackets\/blue-jackets-extend-road-point-streak-to-9-by-beating-ducks\/","page_slug":"blue-jackets-extend-road-point-streak-to-9-by-beating-ducks","page_type":"story","page_category":"blue_jackets","article_id":302040,"subpath":"\/sports\/blue_jackets"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='google-site-verification' content='2YJz6ZgtpkjDy2C8y-Og3DVzNaOmt4vURHQrPGt7eFw' /><!-- WP SEO -->
<meta name='google-site-verification' content='Y7Un57nax7y1Nq_Ap5-4MFnKkuvSsOsEzQ67vpVKTFQ' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nbc4i.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #00297f;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.nbc4i.com/wp-includes/css/dist/block-library/style.min.css?m=1576710965g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.nbc4i.com/_static/??-eJyVjMsOwiAUBX/IcstLYWH6LTxuKwqUFIh+vq1x6cbFSSYnk4FnGdyaG+YG7YYJK2R81WY2cDEcr+0henC1whJXayKRkmtthNJMcDorhmfKSAqZ7M4J/uiZrQUXkVhpNVrP/ejRK/Q4qvlnMPWhxL6EXOGOrRj3+HS+fOhTulJ5UULLfW+iVE0Y' type='text/css' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.nbc4i.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuZm5oYGlmVkWACWvILY='></script>
<link rel='https://api.w.org/' href='https://www.nbc4i.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbc4i.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbc4i.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="https://www.nbc4i.com/sports/blue-jackets/blue-jackets-extend-road-point-streak-to-9-by-beating-ducks/" />
<link rel='shortlink' href='https://www.nbc4i.com/?p=302040' />
<link rel="alternate" type="application/json+oembed" href="https://www.nbc4i.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbc4i.com%2Fsports%2Fblue-jackets%2Fblue-jackets-extend-road-point-streak-to-9-by-beating-ducks%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbc4i.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbc4i.com%2Fsports%2Fblue-jackets%2Fblue-jackets-extend-road-point-streak-to-9-by-beating-ducks%2F&#038;format=xml" />
			<meta property="fb:pages" content="38342932750" />
			
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.nbc4i.com/sports/blue-jackets/blue-jackets-extend-road-point-streak-to-9-by-beating-ducks/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Blue Jackets extend road point streak to 9 by beating Ducks" />
<meta property="og:url" content="https://www.nbc4i.com/sports/blue-jackets/blue-jackets-extend-road-point-streak-to-9-by-beating-ducks/" />
<meta property="og:description" content="ANAHEIM, Calif. (AP)Zach Werenski and the Columbus Blue Jackets aren&#8217;t buying the hype about being the hottest team in the NHL. All they continue to focus on is finding ways to win. Werenski …" />
<meta property="article:published_time" content="2020-01-08T10:29:58+00:00" />
<meta property="article:modified_time" content="2020-01-08T10:30:00+00:00" />
<meta property="og:site_name" content="NBC4 WCMH-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Blue Jackets extend road point streak to 9 by beating Ducks" />
<meta name="twitter:image" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20008204115005.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20008204115005.jpg?w=1024&amp;h=683&amp;crop=1&amp;resize=1280,720" />
<meta property="og:image:secure_url" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20008204115005.jpg?w=1024&#038;h=683&#038;crop=1&#038;resize=1280,720" />
<meta name="twitter:title" content="Blue Jackets extend road point streak to 9 by beating Ducks" />
<meta name="twitter:description" content="ANAHEIM, Calif. (AP)Zach Werenski and the Columbus Blue Jackets aren&#8217;t buying the hype about being the hottest team in the NHL. All they continue to focus on is finding ways to win. Werenski …" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-302040 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MXNWLGT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.nbc4i.com/" rel="home">NBC4 WCMH-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.nbc4i.com/" rel="home">
						<img src="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-4-nbc4icom.png" alt="Blue Jackets" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-4-nbc4icom.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.nbc4i.com/weather/">
							<span class="site-header__weather-region">Columbus</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">32&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"blue_jackets","kw":"blue-jackets-extend-road-point-streak-to-9-by-beating-ducks"}'   data-path='/5678/mg.wcmh/sports/blue_jackets'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.nbc4i.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-26"><a href="https://www.nbc4i.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69828"><a href="https://www.nbc4i.com/news/local-news/">Local News</a></li>
	<li id="menu-item-101458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101458"><a href="https://www.nbc4i.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-207161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207161"><a href="https://www.nbc4i.com/news/state-news/">State News</a></li>
	<li id="menu-item-69831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69831"><a href="https://www.nbc4i.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-265842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-265842"><a href="https://www.nbc4i.com/quentin-smith-trial/">Trial of Quentin Smith</a></li>
	<li id="menu-item-227601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227601"><a href="https://www.nbc4i.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-234518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234518"><a href="https://www.nbc4i.com/news/local-news/daily-pledge/">Daily Pledge</a></li>
	<li id="menu-item-71994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71994"><a href="https://www.nbc4i.com/news/politics/">Politics</a></li>
	<li id="menu-item-89537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89537"><a href="https://www.nbc4i.com/news/the-spectrum/">The Spectrum</a></li>
	<li id="menu-item-71996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71996"><a href="https://www.nbc4i.com/live/">Live Newscasts</a></li>
	<li id="menu-item-231815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231815"><a href="/video">Video Center</a></li>
	<li id="menu-item-296038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296038"><a href="https://www.nbc4i.com/ohio-lottery/">Ohio Lottery</a></li>
	<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/caught-on-camera-93-year-old-man-shoots-apartment-maintenance-worker/"
									>
			
				Caught on camera: 93-year-old man shoots apartment maintenance worker
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/caught-on-camera-93-year-old-man-shoots-apartment-maintenance-worker/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/NC_lvshooting0107_1920x1080.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/one-dead-three-injured-in-shooting-in-central-ottawa/"
									>
			
				One dead, three injured in shooting in central Ottawa
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/womans-dog-crushed-to-death-by-petsmart-grooming-table/"
									>
			
				Woman&#8217;s dog crushed to death by PetSmart grooming table
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/family-issues-emotional-plea-in-search-for-missing-kids/"
									>
			
				Family issues emotional plea in search for missing kids
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/woman-gives-birth-to-two-sets-of-twins-in-one-year/"
									>
			
				Woman gives birth to two sets of twins in one year
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1706"><a href="https://www.nbc4i.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-69834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69834"><a href="https://www.nbc4i.com/weather/radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-71983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71983"><a href="https://www.nbc4i.com/forecast/">Storm Team 4 Forecast</a></li>
	<li id="menu-item-69842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69842"><a href="https://www.nbc4i.com/weather/closings/">Closings</a></li>
	<li id="menu-item-69833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69833"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-69841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69841"><a href="https://www.nbc4i.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-69840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69840"><a href="https://www.nbc4i.com/weather/weather-photos/">Weather Photos</a></li>
	<li id="menu-item-69849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69849"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/forecast/columbus-weather-forecast-a-colder-day-and-rain-on-the-way/"
									>
			
				Columbus weather forecast: A colder day, rainy and warmer weather on the way
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/weather/forecast/columbus-weather-forecast-a-colder-day-and-rain-on-the-way/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/forecast/chilly-mid-week-then-a-big-wet-warm-up-returns/"
									>
			
				Chilly mid-week, then a big, wet warm-up returns
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/weather/forecast/chilly-mid-week-then-a-big-wet-warm-up-returns/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/1-7-20-PM-WX-COVER.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/columbus-weather-forecast-mainly-quiet-today-changes-on-the-way/"
									>
			
				Columbus weather forecast: Mainly quiet today, changes on the way
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/forecast/weak-boundary-brings-quick-shot-of-cooler-air-this-week/"
									>
			
				Weak boundary brings quick shot of cooler air this week
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/forecast/columbus-weather-forecast-tame-start-to-the-work-week/"
									>
			
				Columbus weather forecast: tame start to the work week
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/columbus-weather-forecast-welcome-sunshine-chilly-breeze/"
									>
			
				Columbus weather forecast: Clouds return, breezy and chilly weather to start workweek
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-72131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72131"><a href="https://www.nbc4i.com/live/">Live</a></li>
<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1684"><a href="https://www.nbc4i.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-270332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270332"><a href="https://www.nbc4i.com/traffic/">Traffic Map</a></li>
	<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="https://www.nbc4i.com/traffic/i-270-traffic-cameras/">I-270 Traffic Cameras</a></li>
	<li id="menu-item-1686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1686"><a href="https://www.nbc4i.com/traffic/i-670-traffic-cameras/">I-670 Traffic Cameras</a></li>
	<li id="menu-item-1687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1687"><a href="https://www.nbc4i.com/traffic/i-70-traffic-cameras/">I-70 Traffic Cameras</a></li>
	<li id="menu-item-1688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1688"><a href="https://www.nbc4i.com/traffic/i-71-traffic-cameras/">I-71 Traffic Cameras</a></li>
	<li id="menu-item-1689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1689"><a href="https://www.nbc4i.com/traffic/sr-161-traffic-cameras/">SR-161 Traffic Cameras</a></li>
	<li id="menu-item-1690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1690"><a href="https://www.nbc4i.com/traffic/sr-315-traffic-cameras/">SR-315 Traffic Cameras</a></li>
	<li id="menu-item-1691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1691"><a href="https://www.nbc4i.com/traffic/us-33-traffic-cameras/">US-33 Traffic Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1705"><a href="https://www.nbc4i.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-70275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70275"><a href="https://www.nbc4i.com/sports/buckeyes/">Buckeyes</a></li>
	<li id="menu-item-213138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213138"><a href="https://www.nbc4i.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-70276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70276"><a href="https://www.nbc4i.com/sports/blue-jackets/">Blue Jackets</a></li>
	<li id="menu-item-301507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301507"><a href="https://www.nbc4i.com/japan-2020/">Japan 2020</a></li>
	<li id="menu-item-70277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70277"><a href="https://www.nbc4i.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-70278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70278"><a href="https://www.nbc4i.com/sports/mlb/">MLB</a></li>
	<li id="menu-item-70279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70279"><a href="https://www.nbc4i.com/sports/nba/">NBA</a></li>
	<li id="menu-item-70280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70280"><a href="https://www.nbc4i.com/sports/mls/">MLS</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/blue-jackets/blue-jackets-extend-road-point-streak-to-9-by-beating-ducks/"
									>
			
				Blue Jackets extend road point streak to 9 by beating Ducks
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/sports/blue-jackets/blue-jackets-extend-road-point-streak-to-9-by-beating-ducks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20008204115005.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/blue-jackets/blue-jackets-beat-kings-4-2-extend-road-point-streak/"
									>
			
				Blue Jackets beat Kings 4-2, extend road point streak
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/nfl/browns/browns-interview-bills-oc-daboll-mccarthy-no-longer-in-mix/"
									>
			
				Browns interview Bills offensive coordinator Brian Daboll
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/buckeyes/osu-basketball-coach-chris-holtmann-players-look-ahead-to-another-week-of-big-ten-basketball/"
									>
			
				OSU Basketball Coach Chris Holtmann, players look ahead to another week of Big Ten Basketball
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/alabama-qb-tua-tagovailoa-says-he-is-entering-2020-nfl-draft/"
									>
			
				Alabama QB Tua Tagovailoa says he is entering 2020 NFL draft
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1680"><a href="https://www.nbc4i.com/what-is-local-4-you/">Local 4 You</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-288400" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288400"><a href="https://www.nbc4i.com/remarkable-women-contest/">Remarkable Women</a></li>
	<li id="menu-item-282954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282954"><a href="https://www.nbc4i.com/ff4k/">Firefighters 4 Kids Toy Drive</a></li>
	<li id="menu-item-282511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282511"><a href="https://www.nbc4i.com/a-journey-through-alzheimers/">A Journey through Alzheimer&#8217;s</a></li>
	<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="https://www.nbc4i.com/stuff-the-backpack/">Stuff the Backpack 2019</a></li>
	<li id="menu-item-72192" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72192"><a href="https://www.nbc4i.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-1681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1681"><a href="https://www.nbc4i.com/4-your-health/">4 Your Health</a></li>
	<li id="menu-item-1682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1682"><a href="https://www.nbc4i.com/central-ohio-professionals/">Central Ohio Professionals</a></li>
	<li id="menu-item-70288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70288"><a href="https://www.nbc4i.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-93956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93956"><a href="https://www.nbc4i.com/community/contests/">Contests</a></li>
	<li id="menu-item-70293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70293"><a href="https://wcmh.halfoffdeal.com/">Deals 4 You</a></li>
	<li id="menu-item-1697" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1697"><a href="https://www.nbc4i.com/community/puppy-with-a-purpose/">Puppy with a Purpose</a></li>
	<li id="menu-item-1695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1695"><a href="https://www.nbc4i.com/shred-it-day/">Shred It Day</a></li>
	<li id="menu-item-90056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90056"><a href="https://www.nbc4i.com/community/year-in-harmony/">Year In Harmony</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1698"><a href="https://www.nbc4i.com/community/the-autism-puzzle/">The Autism Puzzle</a></li>
	<li id="menu-item-70295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70295"><a href="http://circulars.nbc4i.com/?locale=en&#038;p=wcmh">This Week&#8217;s Circulars</a></li>
</ul>
</div></div></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-72115"><a href="https://www.nbc4i.com/daytime-columbus/">Programming</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-72133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72133"><a href="https://www.nbc4i.com/daytime-columbus/">Daytime Columbus</a></li>
	<li id="menu-item-209109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209109"><a href="https://www.nbc4i.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-1717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1717"><a href="https://www.nbc4i.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-1722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1722"><a href="https://www.nbc4i.com/entertainment/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-70282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70282"><a href="https://www.nbcsports.com/live">Watch NBC Sports</a></li>
	<li id="menu-item-70284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70284"><a href="https://www.laff.com/">Laff</a></li>
	<li id="menu-item-70283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70283"><a href="https://iontelevision.com/">Ion Television</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/emsculpt-your-way-to-more-toned-defined-muscles/"
									>
			
				Emsculpt Your Way to More Toned, Defined Muscles
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/daytime-columbus/emsculpt-your-way-to-more-toned-defined-muscles/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/dr-anne.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/key-concepts-to-developing-happy-productive-employees/"
									>
			
				Key Concepts to Developing Happy, Productive Employees
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/daytime-columbus/key-concepts-to-developing-happy-productive-employees/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/action-coach.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/wrap-yourself-in-warm-scarves-and-hats-from-macys/"
									>
			
				Wrap Yourself in Warm Scarves and Hats from Macy&#8217;s
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/the-need-is-big-and-the-process-is-simple-for-giving-blood/"
									>
			
				The Need is Big and the Process is Simple for Giving Blood
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/relief-from-foot-and-ankle-pain-or-injury/"
									>
			
				Relief from Foot and Ankle Pain or Injury
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/get-organized-this-year-with-help-from-shelf-genie/"
									>
			
				Get Organized This Year with Help from Shelf Genie
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-94986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94986"><a href="https://www.nbc4i.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a href="https://www.nbc4i.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70846"><a href="https://www.nbc4i.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-70867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70867"><a href="https://www.nbc4i.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-70508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70508"><a href="https://www.nbc4i.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-1714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1714"><a href="https://www.nbc4i.com/nbc4-closing-account/">NBC4 Closing Account</a></li>
	<li id="menu-item-70972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70972"><a href="https://www.nbc4i.com/work-for-us/">Work For Us</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.nbc4i.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.nbc4i.com/news/u-s-world/iran-strikes-back-at-us-with-missile-attack-at-bases-in-iraq/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.nbc4i.com/news/u-s-world/iran-strikes-back-at-us-with-missile-attack-at-bases-in-iraq/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						Pres. Trump to make a statement on Iran and Iraq at 11am																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"blue_jackets","kw":"blue-jackets-extend-road-point-streak-to-9-by-beating-ducks"}'   data-path='/5678/mg.wcmh/sports/blue_jackets'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-302040 feed_post type-feed_post status-publish has-post-thumbnail hentry category-blue-jackets category-nhl category-nhl-columbus category-sports" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Blue Jackets extend road point streak to 9 by beating Ducks	</h1>

			<div class="article-eyebrow">
			<a href="https://www.nbc4i.com/sports/blue-jackets/">Blue Jackets</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-01-08T05:29:58-05:00">Jan 8, 2020 / 05:29 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-01-08T05:30:00-05:00">Jan 8, 2020 / 05:30 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20008204115005.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20008204115005.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20008204115005.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20008204115005.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20008204115005.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20008204115005.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20008204115005.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Columbus Blue Jackets&#8217; Zach Werenski scores an empty-net goal in front of Anaheim Ducks&#8217; Ondrej Kase (25) during the third period of an NHL hockey game Tuesday, Jan. 7, 2020, in Anaheim, Calif. (AP Photo/Marcio Jose Sanchez)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.site-header__logo {
padding:0px !important;
}
	.widget-title {display:none;}
	
	section#ns-article-bin-13 footer.article-list__article-meta {display:none;}

		section#ns-article-bin-13 div.article-list__read-more {display:none;}

	div.wp-block-embed__wrapper {max-width: 500px;}
	
	section#custom_html-40 {max-width:900;}
	
@media only screen and (min-width: 515px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 93.25% !important;
}
}
@media only screen and (min-width: 345px) and (max-width: 514px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 150% !important;
}
}
@media only screen and (min-width: 0px) and (max-width: 344px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 300% !important;
}
}
@media only screen and (min-width: 0px) and (max-width: 599px) {
#baron-div-current {
height: 740px !important;
}
}
@media only screen and (min-width: 600px) and (max-width: 719px) {
#baron-div-current {
height: 710px !important;
}
}
@media only screen and (min-width: 720px) {
#baron-div-current {
height:480px !important;
	}}
</style></div></div></section>
	<div class="article-content rich-text">
		
		
<p>ANAHEIM, Calif. (AP)Zach Werenski and the Columbus Blue Jackets aren&#8217;t buying the hype about being the hottest team in the NHL. All they continue to focus on is finding ways to win.</p>



<p>Werenski scored twice and had the go-ahead goal during the second period Tuesday night as the Blue Jackets rallied for a 4-3 victory over the Anaheim Ducks.</p>



<p>The win gave the Blue Jackets points in 14 of their last 15 games (10-1-4) and extended their road point streak to nine games (6-0-3). Columbus has gone from 11 points out of a wild card on Dec. 7 to tied with Philadelphia for the final spot in the Eastern Conference with 50 points.</p>


<div class='s2nFriendlyFrame k k-T2XVD5SU' data-type='float'></div><script type='text/javascript' src='https://embed.sendtonews.com/player4/embedcode.js?fk=T2XVD5SU&#038;cid=9389&#038;offsety=140&#038;floatwidth=400&#038;floatposition=top-right' data-type='s2nScript'></script>


<p>&#8221;There&#8217;s no conversation about a streak. We&#8217;re just trying to ride it and play the right way,&#8221; coach John Tortorella said. &#8221;We have had to define playing as a team and getting points along the way. &#8221;</p>



<p>Eric Robinson and Nathan Gerbe also scored for Columbus. Pierre-Luc Dubois had three assists and Elvis Merzlikins stopped 37 shots.</p>



<p>Werenski has been leading the charge of late. He has nine goals in 11 games since returning from a shoulder injury, along with 22 points (12 goals, 10 assists) in his last 21 games. His third multi-goal game in the past five also made him the top goal-scorer among NHL defensemen with 15.</p>



<p>Werenski gave the Blue Jackets a 3-2 lead on a power-play goal with 10 seconds remaining in the second period. He added an empty-net goal late in the third.</p>



<p>&#8221;It was a little sloppy in the first period for us but we found our way in the second. We found a way to get goals and a win,&#8221; Werenski said. &#8221;We are finding ways to win games and this has been a fun stretch for us, and we just have to keep it going.&#8221;</p>



<p>Gerbe tied it at 2 with 1:23 remaining in the second. The center picked up his third goal in eight games when he tapped in the puck after a rush to the net. Anaheim challenged that Gerbe was offside but the goal was upheld in the NHL replay room.</p>



<p>Tortorella said he thought it was the right call, while Anaheim coach Dallas Eakins defended the challenge with the limited time frame his staff had to review it.</p>



<p>Columbus went on the power play after the failed challenge and converted when Werenski took Dubois&#8217; pass and fired a one-timer from point-blank range past goalie Ryan Miller.</p>



<p>&#8221;It was a big turn for us. I thought we played a lot better in the second,&#8221; Tortorella said. &#8221;We tried to stay with it. We got the right call and got a big goal after that.&#8221;</p>



<p>Ondrej Kase&#8217;s second goal of the game made it 4-3 with 43 seconds remaining. Ryan Getzlaf had a goal and an assist for the Ducks, and Miller made 23 saves.</p>



<p>&#8221;We needed to have a huge kill late in the second but we were unable to get it done,&#8221; Eakins said.</p>



<p>Getzlaf opened the scoring at 3:06 of the first period with his 11th goal of the season when he redirected Michael Del Zotto&#8217;s shot from the blue line through Merzlikins&#8217; legs.</p>



<p>Robinson tied it eight minutes later when he took Riley Nash&#8217;s pass, skated into the left circle and fired a wrist shot past Miller&#8217;s stick. It was the left wing&#8217;s fifth goal of the season and first in 11 games.</p>



<p>Kase put the Ducks back on top 24 seconds into the second when he stole the puck from Dubois deep in the Columbus zone and snapped a shot over Merzlikins&#8217; blocker, snapping a 17-game goal drought.</p>



<p>NOTES: Anaheim RW Jakob Silfverberg sustained an upper-body injury during the first period and did not return. &#8230; Columbus is 5-2-2 in its last nine games against Anaheim. &#8230; Kase&#8217;s goal in the second was the 10th by the Ducks in the opening minute of a period this season and the third-quickest.</p>



<p>UP NEXT</p>



<p>Blue Jackets: Play at San Jose on Thursday.</p>



<p>Ducks: Wrap up their homestand against Dallas on Thursday.</p>



<p>&#8212;</p>



<p>More AP NHL: https://apnews.com/NHL and https://twitter.com/AP-Sports</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>

	</footer><!-- .article-footer -->

	<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"blue_jackets","kw":"blue-jackets-extend-road-point-streak-to-9-by-beating-ducks"}'   data-path='/5678/mg.wcmh/sports/blue_jackets'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114884"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Blue Jackets Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.nbc4i.com/sports/blue-jackets/blue-jackets-beat-kings-4-2-extend-road-point-streak/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Blue Jackets beat Kings 4-2, extend road point streak
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-07T08:23:29-05:00">Jan 7, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>LOS ANGELES (AP)Unexpected contributors have kept the injury-riddled Columbus Blue Jackets afloat.</p>
<p>That was the case again as the Blue Jackets continued their road success to open a four-game West Coast swing.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20007217005659.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20007217005659.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20007217005659.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20007217005659.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20007217005659.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20007217005659.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20007217005659.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.nbc4i.com/sports/blue-jackets/dell-stops-21-shots-sharks-stop-blue-jackets-3-2/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Dell stops 21 shots, Sharks stop Blue Jackets 3-2
					</h3>
	
			<footer class="article-list__article-byline">
			by The Associated Press <span class="sep">/</span> <time datetime="2020-01-04T19:54:28-05:00">Jan 4, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>COLUMBUS (AP) -- Aaron Dell stopped 21 shots to lift the San Jose Sharks over the Columbus Blue Jackets 3-2. </p>
<p>Barclay Goodrow, Evander Kane and Kevin Labanc scored for the Sharks, who won their second straight and are 3-1-1 in their past five. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20004713686635.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20004713686635.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20004713686635.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20004713686635.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20004713686635.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20004713686635.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/20004713686635.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.nbc4i.com/sports/blue-jackets/blue-jackets-beat-boston-in-ot-extend-point-streak/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Blue Jackets beat Boston in OT, extend point streak
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-01-02T22:07:02-05:00">Jan 2, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>BOSTON (WCMH) — The Columbus Blue Jackets start 2020 by picking up two points after an overtime win on the road against the first-place Boston Bruins. </p>
<p>Columbus now has a 12-game point streak, the third most in program history, and improve to 19-14-8 with the the win.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cbj.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cbj.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cbj.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cbj.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cbj.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cbj.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cbj.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"blue_jackets","kw":"blue-jackets-extend-road-point-streak-to-9-by-beating-ducks"}'   data-path='/5678/mg.wcmh/sports/blue_jackets'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/iran-strikes-back-at-us-with-missile-attack-at-bases-in-iraq/"
									>
			
				Iran strikes back at US with missile attack at bases in Iraq
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nbc4i.com/news/u-s-world/">U.S. &amp; World</a> / <time datetime="2020-01-08T11:38:23-05:00">7 mins ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/iran-strikes-back-at-us-with-missile-attack-at-bases-in-iraq/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/1f3ca9300299489ca5cbb1025c7bbcfb.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/1f3ca9300299489ca5cbb1025c7bbcfb.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/1f3ca9300299489ca5cbb1025c7bbcfb.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/1f3ca9300299489ca5cbb1025c7bbcfb.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/1f3ca9300299489ca5cbb1025c7bbcfb.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/1f3ca9300299489ca5cbb1025c7bbcfb.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/1f3ca9300299489ca5cbb1025c7bbcfb.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/forecast/columbus-weather-forecast-a-colder-day-and-rain-on-the-way/"
									>
			
				Columbus weather forecast: A colder day, rainy and warmer weather on the way
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nbc4i.com/weather/forecast/">Forecast</a> / <time datetime="2020-01-08T10:04:45-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/weather/forecast/columbus-weather-forecast-a-colder-day-and-rain-on-the-way/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/police-searching-for-suspect-in-fatal-shooting-near-south-columbus-bar/"
									>
			
				Police searching for suspect in fatal shooting near south Columbus bar
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nbc4i.com/news/local-news/">Local News</a> / <time datetime="2020-01-08T11:44:19-05:00">1 min ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/police-searching-for-suspect-in-fatal-shooting-near-south-columbus-bar/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/troy-capers.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/troy-capers.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/troy-capers.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/troy-capers.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/troy-capers.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/troy-capers.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/troy-capers.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/family-seeking-answers-after-man-struck-by-hit-and-run-driver-in-grove-city/"
									>
			
				Family seeking answers after man severely injured following hit-and-run in Grove City
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nbc4i.com/news/local-news/">Local News</a> / <time datetime="2020-01-07T23:18:49-05:00">12 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/family-seeking-answers-after-man-struck-by-hit-and-run-driver-in-grove-city/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/FE1F4C6A4BDA486AA5D099DC89D6663E.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/FE1F4C6A4BDA486AA5D099DC89D6663E.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/FE1F4C6A4BDA486AA5D099DC89D6663E.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/FE1F4C6A4BDA486AA5D099DC89D6663E.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/FE1F4C6A4BDA486AA5D099DC89D6663E.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/FE1F4C6A4BDA486AA5D099DC89D6663E.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/FE1F4C6A4BDA486AA5D099DC89D6663E.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"blue_jackets","kw":"blue-jackets-extend-road-point-streak-to-9-by-beating-ducks"}'   data-path='/5678/mg.wcmh/sports/blue_jackets'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-18" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--trending"
					data-component=""
					data-context="numbered_list"
					data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending on NBC4i.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/iran-strikes-back-at-us-with-missile-attack-at-bases-in-iraq/"
									>
			
				Iran strikes back at US with missile attack at bases in Iraq
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/womans-dog-crushed-to-death-by-petsmart-grooming-table/"
									>
			
				Woman&#8217;s dog crushed to death by PetSmart grooming table
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/family-seeking-answers-after-man-struck-by-hit-and-run-driver-in-grove-city/"
									>
			
				Family seeking answers after man severely injured following hit-and-run in Grove City
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/woman-gives-birth-to-two-sets-of-twins-in-one-year/"
									>
			
				Woman gives birth to two sets of twins in one year
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

					
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/family-issues-emotional-plea-in-search-for-missing-kids/"
									>
			
				Family issues emotional plea in search for missing kids
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

			</div>


				</section>
				</section><section id="ns-article-bin-16" class="widget widget_ns-article-bin">				<section
					class="article-list article-list--story-grid article-list--story-grid--one-col"
					data-component=""
					data-context="headline_list"
					data-carousel-duration="0"
				>
					
	<h2 class="article-list__heading">
		Today's Central OH Forecast	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/forecast/columbus-weather-forecast-a-colder-day-and-rain-on-the-way/"
									>
			
				Columbus weather forecast: A colder day, rainy and warmer weather on the way
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nbc4i.com/weather/forecast/">Forecast</a> / <time datetime="2020-01-08T10:04:45-05:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.nbc4i.com/weather/forecast/columbus-weather-forecast-a-colder-day-and-rain-on-the-way/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?resize=960%2C540&amp;ssl=1 960w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/01/0000000001-b-potter-2.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.nbc4i.com/weather/forecast/">
			More Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
				</section>
				</section>
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://nbc4i.secondstreetapp.com/Pepsis-Suite-Life/"
									>
			
				Pepsi “Suite Life” Sweepstakes
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://nbc4i.secondstreetapp.com/Pepsis-Suite-Life/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2019/12/facebook.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/12/facebook.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/12/facebook.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/12/facebook.jpg?w=960&amp;h=540&amp;crop=1 960w, https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2019/12/facebook.jpg?resize=1280%2C720&amp;ssl=1 1280w, https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2019/12/facebook.jpg?resize=1920%2C1080&amp;ssl=1 1920w, https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2019/12/facebook.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

			</div>


		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widget-title">Alexa</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	  h2 {
    display: block;
    font-size: 1.25em;
    margin-block-start: 0.83em;
    margin-block-end: 0.83em;
    margin-inline-start: 0px;
    margin-inline-end: 0px;
    font-weight: bold;
    font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
}</style>
<h2>
	Storm Team 4 on Alexa
</h2>

<p><a href="https://www.amazon.com/WCMH-NBC4-Central-Ohio-Forecast/dp/B0786WKCW1/ref=sr_1_1?s=digital-skills&amp;ie=UTF8&amp;qid=1522344298&amp;sr=1-1&amp;keywords=nbc4"><img alt="W3Schools" border="0" src="//s3.amazonaws.com/nxs-wcmhtv-media-us-east-1/photo/STORM-TEAM-4-ALEXA.jpg" width="100%" /></a></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"blue_jackets","kw":"blue-jackets-extend-road-point-streak-to-9-by-beating-ducks"}'   data-path='/5678/mg.wcmh/sports/blue_jackets'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"blue_jackets","kw":"blue-jackets-extend-road-point-streak-to-9-by-beating-ducks"}'   data-path='/5678/mg.wcmh/sports/blue_jackets'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.nbc4i.com/" rel="home">
				<img src="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-4-nbc4icom.png" alt="WCMH" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/nbc4columbus">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/nbc4i">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/nbc4i/">
					<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCDFLiE2iGUvlZMmhemzy6eA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/nbc4-columbus/id380703612?mt=8">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3552">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/nbc4-wx/id823820859?mt=8">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wcmh.wx">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-71724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-71724"><a href="https://www.nbc4i.com">Home</a></li>
<li id="menu-item-89494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89494"><a href="https://www.nbc4i.com/news/local-news/">Local News</a></li>
<li id="menu-item-89492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89492"><a href="https://www.nbc4i.com/live/">Live</a></li>
<li id="menu-item-71721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71721"><a href="https://www.nbc4i.com/weather/">Columbus Weather</a></li>
<li id="menu-item-89495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89495"><a href="https://www.nbc4i.com/sports/">Sports</a></li>
<li id="menu-item-89496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89496"><a href="https://www.nbc4i.com/daytime-columbus/">Daytime Columbus</a></li>
<li id="menu-item-71722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71722"><a href="https://www.nbc4i.com/contact-us/">Contact Us</a></li>
<li id="menu-item-71726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71726"><a href="https://www.nbc4i.com/weather/closings/">Closings</a></li>
<li id="menu-item-71725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71725"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
<li id="menu-item-71723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71723"><a href="https://www.nbc4i.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-71729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71729"><a href="https://www.nbc4i.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-71730" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71730"><a href="https://www.nbc4i.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-71732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71732"><a href="https://www.nbc4i.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-89336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89336"><a href="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/document_dev/2019/05/31/Columbus%2COH_EEO_Public_File%2006-2018-05-2019_1559312427376_90045673_ver1.0.pdf">EEO Files</a></li>
<li id="menu-item-89347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89347"><a href="https://publicfiles.fcc.gov/tv-profile/wcmh-tv">FCC Public File WCMH</a></li>
<li id="menu-item-89351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89351"><a href="https://publicfiles.fcc.gov/tv-profile/wcmh-tv/programs-list/">Children&#8217;s FCC Report</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Blue Jackets";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"blue_jackets","kw":"blue-jackets-extend-road-point-streak-to-9-by-beating-ducks"}'   data-path='/5678/mg.wcmh/sports/blue_jackets'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=202002'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.nbc4i.com\/wp-json\/","nonce":"b2f7c8f2af","versionString":"wp\/v2\/"};
</script>
<script>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</script>
<script type='text/javascript' src='https://www.nbc4i.com/_static/??-eJydjEkSwiAUBS9kwISEYWF5FuB/FApIZCg9vmTp1sXbvOpu+j4mn23sgJWGSvXhp4KvjrWR5DMJ9UIHYvfcMDfanpgGmPFTmy7URn++pvsIp/2Iu9GRLI4rZ0FpaYwGBigcI6ZniPhHVJfm7TCFVXhdjBDrohifUSoOv9V7us2bkKvaxsIXP19MkQ=='></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.nbc4i.com/wp-includes/js/wp-embed.min.js?m=1576710966g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202002.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.0',blog:'162739436',post:'302040',tz:'-5',srv:'www.nbc4i.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739436', '302040' ]);
</script>

</body>
</html>
