
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/nbc4i"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.nbc4i.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.6"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Tennessee Family celebrates grandmother battling COVID-19","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"CB Cotton","description":"On Wednesday, a family celebrated a milestone that they once feared wouldn't happen.","publicationDate":"2020-08-06T10:00:24-04:00","lastModifiedDate":"2020-08-06T10:00:24-04:00","publicationDayOfWeek":"Thursday","categoryList":["Newsfeed Now"],"primaryCategory":"Newsfeed Now","tagList":[],"wordCount":249,"paragraphCount":14,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":495288,"isShared":true,"originalSource":"https:\/\/www.wkrn.com\/community\/health\/coronavirus\/family-celebrates-grandmother-battling-covid-19-at-st-thomas-rutherford-hospital\/","sharingMode":"","primaryCategoryId":64140,"persistentId":"nxs-18-article-495288"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.wkrn.com\/community\/health\/coronavirus\/family-celebrates-grandmother-battling-covid-19-at-st-thomas-rutherford-hospital\/","ampUrl":"https:\/\/www.nbc4i.com\/newsfeed-now\/tennessee-family-celebrates-grandmother-battling-covid-19\/amp\/","urlHostname":"https:\/\/www.nbc4i.com","urlSlug":"tennessee-family-celebrates-grandmother-battling-covid-19","directoryPath":["newsfeed-now"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"NBC4 WCMH-TV","callSign":"WCMH","domainName":"www.nbc4i.com","timeZone":"America\/New_York","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":false,"revContentEnabled":false,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.nbc4i.com\/newsfeed-now\/tennessee-family-celebrates-grandmother-battling-covid-19\/" || "";
var cats = "Newsfeed Now" || "";
var bob_kw = "" || "";
var bob_desc = "On Wednesday, a family celebrated a milestone that they once feared wouldn&#8217;t happen." || "";
var bob_story_author = "CB Cotton" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.nbc4i.com\/newsfeed-now\/tennessee-family-celebrates-grandmother-battling-covid-19\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wkrn\/video\/video_studio\/313\/20\/08\/05\/5738841\/5738841_6B77BC6EB6724A6A8A8190E308BF8122_200805_5738841_Family_celebrates_grandmother_battling_COVID_19__2500.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "nbc4i.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-5","event":"dlReady","paragraphCount":14,"wordCount":249,"authorName":"CB Cotton","imageCount":0,"siteName":"NBC4 WCMH-TV","publishDateString":"Thu Aug 06 2020","publishTimeString":"10:00 AM EDT","originalContent":false,"classifyText":[],"categories":"Newsfeed Now","primaryCategory":"Newsfeed Now","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MXNWLGT");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"NBC4 WCMH-TV","logo":{"@type":"ImageObject","url":"https:\/\/www.nbc4i.com\/wp-content\/uploads\/sites\/18\/2020\/01\/cropped-nbc4icom-2.png"}},"name":"NBC4 WCMH-TV","description":"On Wednesday, a family celebrated a milestone that they once feared wouldn&#8217;t happen.","headline":"Tennessee Family celebrates grandmother battling COVID-19","datePublished":"2020-08-06T14:00:24+00:00","dateModified":"2020-08-06T14:00:24+00:00","url":"https:\/\/www.nbc4i.com\/newsfeed-now\/tennessee-family-celebrates-grandmother-battling-covid-19\/","author":[{"@type":"Person","name":"CB Cotton"}],"image":{"@type":"ImageObject","url":"https:\/\/www.nbc4i.com\/wp-content\/uploads\/sites\/18\/2020\/08\/covid-19-birthday-surprise-.jpg"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nbc4i.com\/newsfeed-now\/tennessee-family-celebrates-grandmother-battling-covid-19\/"},"articleSection":"Newsfeed Now","genre":["Newsfeed Now"]}</script>

	
	<title>Tennessee Family celebrates grandmother battling COVID-19 | NBC4 WCMH-TV</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC4 WCMH-TV &raquo; Feed" href="https://www.nbc4i.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC4 WCMH-TV &raquo; Comments Feed" href="https://www.nbc4i.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.nbc4i.com\/newsfeed-now\/tennessee-family-celebrates-grandmother-battling-covid-19\/","page_slug":"tennessee-family-celebrates-grandmother-battling-covid-19","page_type":"story","page_category":"newsfeed_now","article_id":495288,"subpath":"\/newsfeed_now"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='On Wednesday, a family celebrated a milestone that they once feared wouldn&#039;t happen.' /><!-- WP SEO -->
<meta name='google-site-verification' content='2YJz6ZgtpkjDy2C8y-Og3DVzNaOmt4vURHQrPGt7eFw' /><!-- WP SEO -->
<meta name='google-site-verification' content='wzoaCZKhVgrvyNi2-972TE5U4Fnhvqa9aG3ncfeZrDQ' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nbc4i.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #00297f;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nbc4i.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=6c1d6b84a1267bf70500' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=3eccbd292f2ca02dc9ea' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nbc4i.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.nbc4i.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.nbc4i.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.nbc4i.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbc4i.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbc4i.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.wkrn.com/community/health/coronavirus/family-celebrates-grandmother-battling-covid-19-at-st-thomas-rutherford-hospital/" />
<link rel='shortlink' href='https://www.nbc4i.com/?p=495288' />
<link rel="alternate" type="application/json+oembed" href="https://www.nbc4i.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbc4i.com%2Fnewsfeed-now%2Ftennessee-family-celebrates-grandmother-battling-covid-19%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbc4i.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbc4i.com%2Fnewsfeed-now%2Ftennessee-family-celebrates-grandmother-battling-covid-19%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="38342932750" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.nbc4i.com/newsfeed-now/tennessee-family-celebrates-grandmother-battling-covid-19/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Tennessee Family celebrates grandmother battling COVID-19" />
<meta property="og:url" content="https://www.nbc4i.com/newsfeed-now/tennessee-family-celebrates-grandmother-battling-covid-19/" />
<meta property="og:description" content="On Wednesday, a family celebrated a milestone that they once feared wouldn&#8217;t happen." />
<meta property="article:published_time" content="2020-08-06T14:00:24+00:00" />
<meta property="article:modified_time" content="2020-08-06T14:00:24+00:00" />
<meta property="og:site_name" content="NBC4 WCMH-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Tennessee Family celebrates grandmother battling COVID-19" />
<meta name="twitter:image" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/covid-19-birthday-surprise-.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/covid-19-birthday-surprise-.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/covid-19-birthday-surprise-.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Tennessee Family celebrates grandmother battling COVID-19" />
<meta name="twitter:description" content="On Wednesday, a family celebrated a milestone that they once feared wouldn&#8217;t happen." />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-495288 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MXNWLGT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.nbc4i.com/" rel="home">NBC4 WCMH-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.nbc4i.com/" rel="home">
						<img src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png" alt="Newsfeed Now" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.nbc4i.com/weather/">
							<span class="site-header__weather-region">Columbus</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">71&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"newsfeed_now","kw":"tennessee-family-celebrates-grandmother-battling-covid-19"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.nbc4i.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-26"><a href="https://www.nbc4i.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69828" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69828"><a href="https://www.nbc4i.com/news/local-news/">Local News</a></li>
	<li id="menu-item-448713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448713"><a href="https://www.nbc4i.com/news/theconversation/">The Conversation</a></li>
	<li id="menu-item-101458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101458"><a href="https://www.nbc4i.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-207161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207161"><a href="https://www.nbc4i.com/news/state-news/">State News</a></li>
	<li id="menu-item-69831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69831"><a href="https://www.nbc4i.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-397009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397009"><a href="https://www.nbc4i.com/community/health/onoursleeves/">On Our Sleeves</a></li>
	<li id="menu-item-227601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227601"><a href="https://www.nbc4i.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-234518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234518"><a href="https://www.nbc4i.com/news/local-news/daily-pledge/">Daily Pledge</a></li>
	<li id="menu-item-71994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71994"><a href="https://www.nbc4i.com/news/politics/">Politics</a></li>
	<li id="menu-item-89537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89537"><a href="https://www.nbc4i.com/news/the-spectrum/">The Spectrum</a></li>
	<li id="menu-item-320297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320297"><a href="https://www.nbc4i.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-231815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231815"><a href="/video">Video Center</a></li>
	<li id="menu-item-296038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296038"><a href="https://www.nbc4i.com/ohio-lottery/">Ohio Lottery</a></li>
	<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/see-you-in-court-aclu-files-nearly-400-cases-versus-trump/"
									>
			
				&#8216;See you in court&#8217;: ACLU files nearly 400 cases versus Trump
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/see-you-in-court-aclu-files-nearly-400-cases-versus-trump/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218778831988.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/nba-foundation-created-pledges-300-million-to-black-growth-2/"
									>
			
				NBA Foundation created, pledges $300 million to Black growth
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/man-critically-injured-in-north-columbus-shooting/"
									>
			
				Man critically injured in north Columbus shooting
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/2-injured-in-southeast-columbus-shooting/"
									>
			
				2 injured in southeast Columbus shooting
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/23-year-old-shot-five-times-while-driving-in-north-columbus/"
									>
			
				23-year-old injured after vehicle shot five times while driving in north Columbus
							</a>
					</h4>
	
				
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-317910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-317910"><a href="https://www.nbc4i.com/community/health/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-355624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355624"><a href="https://www.nbc4i.com/community/health/coronavirus/">Latest News</a></li>
	<li id="menu-item-360792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360792"><a href="https://www.nbc4i.com/community/health/coronavirus/in-this-together/">In This Together</a></li>
	<li id="menu-item-351043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351043"><a href="https://www.nbc4i.com/coronavirus-in-ohio-how-you-can-help/">How You Can Help</a></li>
	<li id="menu-item-355623" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-355623"><a href="https://www.nbc4i.com/community/health/coronavirus/coronavirus-in-ohio-resources/">How You Can Get Help</a></li>
	<li id="menu-item-382105" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-382105"><a href="https://www.nbc4i.com/community/health/coronavirus/in-this-together/brag-about-your-grads/">Brag About Your Grads Gallery</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/ohio-travel-advisory-list-updated-with-states-with-new-highest-positivity-rates-2/"
									>
			
				Ohio travel advisory list updated with states with new highest positivity rates
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/community/health/coronavirus/ohio-travel-advisory-list-updated-with-states-with-new-highest-positivity-rates-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5737463"
	>
	<img
		src="https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/08/EerSoK0WAAEQ114.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/virus-testing-in-the-us-is-dropping-even-as-deaths-mount/"
									>
			
				Virus testing in the US is dropping, even as deaths mount
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/virus-testing-in-the-us-is-dropping-even-as-deaths-mount/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/08/AP20211607537044.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/coronavirus-in-ohio-wednesday-odh-to-release-latest-case-numbers/"
									>
			
				Coronavirus in Ohio Wednesday:  96,305 cases, 3,596 deaths reported
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/uncertainty-surrounds-back-to-school-shopping/"
									>
			
				Uncertainty surrounds back-to-school shopping
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/dublin-city-schools-to-start-school-year-with-two-weeks-of-remote-learning/"
									>
			
				Dublin City Schools to start school year with two weeks of remote learning
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/parents-at-seven-central-ohio-school-districts-call-for-in-person-learning-this-fall/"
									>
			
				Parents at seven central Ohio school districts call for in-person learning this fall
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1706"><a href="https://www.nbc4i.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69834"><a href="https://www.nbc4i.com/weather/radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-71983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71983"><a href="https://www.nbc4i.com/forecast/">Storm Team 4 Forecast</a></li>
	<li id="menu-item-69842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69842"><a href="https://www.nbc4i.com/weather/closings/">Closings</a></li>
	<li id="menu-item-69833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69833"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-322486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322486"><a href="https://www.nbc4i.com/alertday/">Storm Team 4 Weather Alert Days</a></li>
	<li id="menu-item-380671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380671"><a href="https://www.nbc4i.com/weather-history/">Weather History</a></li>
	<li id="menu-item-69841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69841"><a href="https://www.nbc4i.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-69849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69849"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/fall-preview-continues-with-sunny-warm-weather/"
									>
			
				Fall preview continues with sunny, warm weather
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/weather/fall-preview-continues-with-sunny-warm-weather/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5739166"
	>
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/08/0000wx-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/tropical-storm-isaias-knocks-out-power-to-millions-in-mid-atlantic-floodwaters-swamp-roads-and-homes/"
									>
			
				Tropical Storm Isaias knocks out power to millions in Mid-Atlantic, floodwaters swamp roads and homes
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/science-from-home-how-pressure-creates-rising-and-sinking-air/"
									>
			
				Science from home: How pressure  creates rising and sinking air
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/forecast/beautiful-weather-heading-into-the-weekend-90-degree-heat-returns/"
									>
			
				Beautiful weather heading into the weekend, 90 degree heat returns
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/fall-preview-dry-and-not-humid/"
									>
			
				Fall Preview, dry and not humid
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-72131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72131"><a href="https://www.nbc4i.com/live/">Live</a></li>
<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1684"><a href="https://www.nbc4i.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-270332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270332"><a href="https://www.nbc4i.com/traffic/">Traffic Map</a></li>
	<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="https://www.nbc4i.com/traffic/i-270-traffic-cameras/">I-270 Traffic Cameras</a></li>
	<li id="menu-item-1686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1686"><a href="https://www.nbc4i.com/traffic/i-670-traffic-cameras/">I-670 Traffic Cameras</a></li>
	<li id="menu-item-1687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1687"><a href="https://www.nbc4i.com/traffic/i-70-traffic-cameras/">I-70 Traffic Cameras</a></li>
	<li id="menu-item-1688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1688"><a href="https://www.nbc4i.com/traffic/i-71-traffic-cameras/">I-71 Traffic Cameras</a></li>
	<li id="menu-item-1689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1689"><a href="https://www.nbc4i.com/traffic/sr-161-traffic-cameras/">SR-161 Traffic Cameras</a></li>
	<li id="menu-item-1690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1690"><a href="https://www.nbc4i.com/traffic/sr-315-traffic-cameras/">SR-315 Traffic Cameras</a></li>
	<li id="menu-item-1691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1691"><a href="https://www.nbc4i.com/traffic/us-33-traffic-cameras/">US-33 Traffic Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1705"><a href="https://www.nbc4i.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-384246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384246"><a href="https://www.nbc4i.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-70275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70275"><a href="https://www.nbc4i.com/sports/buckeyes/">Buckeyes</a></li>
	<li id="menu-item-301507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301507"><a href="https://www.nbc4i.com/japan-2020/">Tokyo 2020</a></li>
	<li id="menu-item-70276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70276"><a href="https://www.nbc4i.com/sports/blue-jackets/">Blue Jackets</a></li>
	<li id="menu-item-70280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70280"><a href="https://www.nbc4i.com/sports/mls/">Columbus Crew</a></li>
	<li id="menu-item-70277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70277"><a href="https://www.nbc4i.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-70279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70279"><a href="https://www.nbc4i.com/sports/nba/">NBA</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/buckeyes/big-10-releases-football-schedule-ohio-state-to-play-michigan-oct-24/"
									>
			
				Big Ten releases football schedule; Ohio State to play Michigan Oct. 24
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/sports/buckeyes/big-10-releases-football-schedule-ohio-state-to-play-michigan-oct-24/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5736300"
	>
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/06/ohio-state-stadium-5.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/nhl/nhl-columbus/maple-leafs-shut-out-blue-jackets-3-0-to-even-playoff-series/"
									>
			
				Maple Leafs shut out Blue Jackets 3-0 to even playoff series
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/sports/nhl/nhl-columbus/maple-leafs-shut-out-blue-jackets-3-0-to-even-playoff-series/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/02/20033623859828.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/washington-dc/following-18-month-investigation-senate-passes-bill-protecting-olympic-athletes-from-abuse/"
									>
			
				Following 18-month investigation, Senate passes bill protecting Olympic athletes from abuse
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/buckeyes/osu-names-captains-for-2020-football-team/"
									>
			
				OSU names captains for 2020 football team
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/local-cross-country-coaches-and-athletes-weigh-in-on-possibility-of-upcoming-season/"
									>
			
				Local cross country coaches and athletes weigh in on possibility of upcoming season
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/olympic-delay-lengthens-financial-strain-on-athletes/"
									>
			
				Olympic delay lengthens financial strain on athletes
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1680"><a href="https://www.nbc4i.com/what-is-local-4-you/">Local 4 You</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-480545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-480545"><a href="http://nbc4i.com/news/local-news/virtual-freedom-walk-event-set-for-august-8-on-nbc4i-com/">African American Male Wellness Walk</a></li>
	<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="https://www.nbc4i.com/stuff-the-backpack/">Stuff the Backpack</a></li>
	<li id="menu-item-463756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463756"><a href="https://www.nbc4i.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-420011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420011"><a href="https://www.nbc4i.com/community/red-white-and-boom/">Red White And BOOM!</a></li>
	<li id="menu-item-391395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391395"><a href="https://www.nbc4i.com/nbc4s-puppy-with-a-purpose-scarlet/">NBC4’s Puppy With A Purpose</a></li>
	<li id="menu-item-320328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320328"><a href="https://www.nbc4i.com/news/4everhome/">4Ever Home</a></li>
	<li id="menu-item-414155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414155"><a href="https://www.nbc4i.com/health-matters/">Health Matters</a></li>
	<li id="menu-item-282954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282954"><a href="https://www.nbc4i.com/ff4k/">Firefighters 4 Kids Toy Drive</a></li>
	<li id="menu-item-282511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282511"><a href="https://www.nbc4i.com/a-journey-through-alzheimers/">A Journey through Alzheimer&#8217;s</a></li>
	<li id="menu-item-1681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1681"><a href="https://www.nbc4i.com/4-your-health/">4 Your Health</a></li>
	<li id="menu-item-1682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1682"><a href="https://www.nbc4i.com/central-ohio-professionals/">Central Ohio Professionals</a></li>
	<li id="menu-item-70288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70288"><a href="https://www.nbc4i.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-93956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93956"><a href="https://www.nbc4i.com/community/contests/">Contests</a></li>
	<li id="menu-item-70293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70293"><a href="https://wcmh.halfoffdeal.com/">Deals 4 You</a></li>
	<li id="menu-item-90056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90056"><a href="https://www.nbc4i.com/community/year-in-harmony/">Year In Harmony</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1698"><a href="https://www.nbc4i.com/community/the-autism-puzzle/">The Autism Puzzle</a></li>
</ul>
</div></div></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-72115"><a href="https://www.nbc4i.com/daytime-columbus/">Programming</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-72133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72133"><a href="https://www.nbc4i.com/daytime-columbus/">Daytime Columbus</a></li>
	<li id="menu-item-209109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209109"><a href="https://www.nbc4i.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-1717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1717"><a href="https://www.nbc4i.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-1722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1722"><a href="https://www.nbc4i.com/entertainment/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-70282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70282"><a href="https://www.nbcsports.com/live">Watch NBC Sports</a></li>
	<li id="menu-item-70284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70284"><a href="https://www.laff.com/">Laff</a></li>
	<li id="menu-item-70283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70283"><a href="https://iontelevision.com/">Ion Television</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/change-for-the-better-is-motivation-for-fusion-alliances-support-of-the-buckeye-ranch/"
									>
			
				Change for the Better is Motivation for Fusion Alliance&#8217;s Support of The Buckeye Ranch
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/daytime-columbus/change-for-the-better-is-motivation-for-fusion-alliances-support-of-the-buckeye-ranch/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5736856"
	>
	<img
		src="https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/08/fusion-alliance.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/rosati-windows-shares-decades-long-commitment-to-kids-at-buckeye-ranch/"
									>
			
				Rosati Windows Shares Decades Long Commitment to Kids at Buckeye Ranch
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/daytime-columbus/rosati-windows-shares-decades-long-commitment-to-kids-at-buckeye-ranch/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5736876"
	>
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/08/rosati-windows.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/get-on-the-same-page-financially-with-your-significant-other/"
									>
			
				Get On the Same Page Financially with Your Significant Other
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/honda-of-america-is-passionate-in-supporting-the-buckeye-ranch/"
									>
			
				Honda of America is Passionate in Supporting The Buckeye Ranch
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/ice-miller-legal-counsel-supports-teens-in-crisis-through-the-buckeye-ranch/"
									>
			
				Ice Miller Legal Counsel Supports Youth in Crisis through The Buckeye Ranch
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/benefits-of-bio-identical-hormone-therapy-2/"
									>
			
				Benefits of Bio-Identical Hormone Therapy
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-414180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414180"><a href="https://www.nbc4jobs.com/">Jobs</a></li>
<li id="menu-item-94986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94986"><a href="https://www.nbc4i.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a href="https://www.nbc4i.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70846"><a href="https://www.nbc4i.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-70867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70867"><a href="https://www.nbc4i.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-70508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70508"><a href="https://www.nbc4i.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-1714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1714"><a href="https://www.nbc4i.com/nbc4-closing-account/">NBC4 Closing Account</a></li>
	<li id="menu-item-70972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70972"><a href="https://www.nbc4i.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-322449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322449"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.nbc4i.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"newsfeed_now","kw":"tennessee-family-celebrates-grandmother-battling-covid-19"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-495288 post type-post status-publish format-standard has-post-thumbnail hentry category-newsfeed-now" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Tennessee Family celebrates grandmother battling COVID-19	</h1>

			<div class="article-eyebrow">
			<a href="https://www.nbc4i.com/newsfeed-now/">Newsfeed Now</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: CB Cotton</p>
		
					Posted: <time datetime="2020-08-06T10:00:24-04:00">Aug 6, 2020 / 10:00 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-08-06T10:00:24-04:00">Aug 6, 2020 / 10:00 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				<figure class="ns-block-embed-anvato"><div class="ns-block-embed__wrapper"><div id="p9"></div></div><script data-anvato-params type="application/json">{"mcp":"LIN","width":"100%","height":"100%","video":"5738841","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"nbc4i.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"nbc4i.com","ns_st_st":"wcmh","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local News","cs_ucfr":""},"ad":{"c3":"nbc4i.com","ns_st_st":"wcmh","ns_st_pu":"Nexstar","ns_st_ge":"News,News,Local News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wcmh/newsfeed_now&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.nbc4i.com/newsfeed-now/tennessee-family-celebrates-grandmother-battling-covid-19/&vconp=2&cust_params=vid%3D5738841%26cmsid%3D495288%26pid%3D495288%26vidcat%3D/newsfeed_now%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wkrn/video/video_studio/313/20/08/05/5738841/5738841_6B77BC6EB6724A6A8A8190E308BF8122_200805_5738841_Family_celebrates_grandmother_battling_COVID_19__2500.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"trackTimePeriod":60}</script></figure>			</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.site-header__logo {
padding:0px !important;
}
	.widget-title {display:none;}
	
	section#ns-article-bin-13 footer.article-list__article-meta {display:none;}

		section#ns-article-bin-13 div.article-list__read-more {display:none;}

	div.wp-block-embed__wrapper {max-width: 500px;}
	
	section#custom_html-40 {max-width:900;}
	
@media only screen and (min-width: 515px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 93.25% !important;
}
}
@media only screen and (min-width: 345px) and (max-width: 514px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 150% !important;
}
}
@media only screen and (min-width: 0px) and (max-width: 344px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 300% !important;
}
}
@media only screen and (min-width: 0px) and (max-width: 599px) {
#baron-div-current {
height: 740px !important;
}
}
@media only screen and (min-width: 600px) and (max-width: 719px) {
#baron-div-current {
height: 710px !important;
}
}
@media only screen and (min-width: 720px) {
#baron-div-current {
height:480px !important;
	}}
</style></div></div></section><section id="media_image-6" class="widget widget_media_image"><h2 class="widget-title">NBC4 Jobs</h2><a href="https://www.nbc4jobs.com/"><img width="728" height="90" src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/728x90_set3_nbc4_jobs_20_0529.jpg?w=728" class="image wp-image-432085  attachment-728x90 size-728x90" alt="" style="max-width: 100%; height: auto;" srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/728x90_set3_nbc4_jobs_20_0529.jpg 728w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/728x90_set3_nbc4_jobs_20_0529.jpg?resize=300,37 300w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/728x90_set3_nbc4_jobs_20_0529.jpg?resize=720,90 720w" sizes="(max-width: 728px) 100vw, 728px" /></a></section>
	<div class="article-content rich-text">
		
		
<p>MURFREESBORO, Tenn. (WKRN) — On Wednesday, a family celebrated a milestone that they once feared wouldn&#8217;t happen.</p>



<p>Missy Smith has been watching her mother, Carolyn, battle COVID-19 at St. Thomas Rutherford for a month.</p>



<p>This week, Smith decided to throw a suprise gathering to celebrate her mom&#8217;s recovery and 67th birthday.</p>



<p>The gathering was held outside the hospital with family members who wore masks and carried balloons and signs.</p>



<p>Carolyn was moved to her hospital room window so she could look down below and see her family members.</p>



<p>&#8220;She&#8217;s wiping the tears from her eyes, those are happy tears!&#8221; said Smith when she saw her mom&#8217;s expression.</p>



<p>In early July, Smith&#8217;s mom contracted the novel coronavirus and was rushed to the hospital within days.</p>



<p>Her mom has a pre-exisiting condition and developed pneumonia in one lung.</p>



<p>&#8220;When she told me that she had it [COVID-19] and they were on 90 liters of oxygen &#8211; I thought we were going to be planning her funeral, not sitting here celebrating her 67th birthday, 20 days later.&#8221;</p>



<p>Now, Carolyn is on three liters of oxygen.</p>



<p>Smith and her sister, Kim Cross, credit their mom&#8217;s plasma transfusion for the improvement; the plasma was from someone who recovered from COVID-19.</p>



<p>&#8220;We are so very appreciative,&#8221; said Cross, &#8220;…she made a turn around right away.&#8221;</p>



<p>Smith said she hopes her mom&#8217;s story will prompt others to take COVID-19, seriously.</p>



<p>Near the end of the celebration, she yelled up at her mother&#8217;s window, &#8220;&#8230;We love you mom, keep fighting!&#8221;</p>



		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"newsfeed_now","kw":"tennessee-family-celebrates-grandmother-battling-covid-19"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114884"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-112" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade">

<style>
.wrapper {
  display: flex;  
  flex-flow: row wrap;
  font-weight: bold;
  text-align: center;
}

.wrapper > * {
  padding: 10px;
  flex: 1 100%;
}

.stheader{
  font-family:Arial,Helvetica,sans-serif
}

.storytoollink{font-size:14px;color:#454545;font-weight:bold;font-family:Arial,Helvetica,sans-serif}

@media all and (min-width: 300px) {
  .box { flex: 1 0 0; }
}

@media all and (min-width: 800px) {
  .box1 { order: 1; } 
  .box2 { order: 2; }
  .box3 { order: 2; }
}


</style>
<div class="wrapper">
  <header class="stheader"><h2>STORY TOOLS</h2></header>
  
  <div class="box box1"><a class="storytoollink" href="https://linforms.wufoo.com/forms/xwjbbo716jizsz/"><img alt="" src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/html/img/50x67-story-template-icon-edit.png" /><br>Report a Typo/Error</a></div>
  <div class="box box2"><a class="storytoollink" href="/sendit"><img alt="" src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/html/img/50x67-story-template-icon-news-tips.png" /><br>Send News Tips</a></div>
<div class="box box3"><a class="storytoollink" href="/apps"><img alt = "" src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/html/img/50x67-story-template-icon-apps.jpg" /><br>Get NBC4 Apps</a></div>
</div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Newsfeed Now Stories	</h2>

<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.nbc4i.com/newsfeed-now/pandemic-justice-zoom-cue-cards-and-charades/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="495284"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Pandemic justice: Zoom, cue cards and charades
					</h3>
	
						<footer class="article-list__article-byline">
				by Ken Kolker <span class="sep">/</span> <time datetime="2020-08-06T09:58:48-04:00">Aug 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>GRAND RAPIDS TOWNSHIP, Mich. (WOOD) — Pandemic justice is a new frontier.</p>
<p>It requires a strong internet connection, at least a little knowledge of technology and, in the case of at least one Kent County judge, cue cards and charades.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5739179"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/court-1.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/court-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/court-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/court-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/court-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/court-1.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/court-1.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"newsfeed_now","kw":"tennessee-family-celebrates-grandmother-battling-covid-19"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.nbc4i.com/newsfeed-now/breweries-join-national-campaign-serving-black-is-beautiful-beer/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="495281"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Breweries join national campaign, serving &#8216;Black is Beautiful&#8217; beer
					</h3>
	
						<footer class="article-list__article-byline">
				by Zac Summers <span class="sep">/</span> <time datetime="2020-08-06T09:57:28-04:00">Aug 6, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>SHAWNEE, Kan. -- Breweries around the country are uniting and raising their glasses for change.</p>
<p>Courtney Servaes, owner of Servaes Brewing Company, is one of 10 brewery owners in the metro serving Black is Beautiful, a stout beer.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5738630"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/black-is-beautiful-beer.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/black-is-beautiful-beer.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/black-is-beautiful-beer.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/black-is-beautiful-beer.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/black-is-beautiful-beer.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/black-is-beautiful-beer.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/black-is-beautiful-beer.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.nbc4i.com/newsfeed-now/newsfeed-now-stimulus-bill-battle-continues-zombie-cicadas-in-tennessee/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="493653"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Newsfeed Now: Stimulus  bill battle continues; ‘Zombie cicadas’ in Tennessee
					</h3>
	
						<footer class="article-list__article-meta">
				<time datetime="2020-08-05T12:09:42-04:00">Aug 5, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>Weekdays at 11:30 a.m. EST, Newsfeed Now will be streaming the top stories in the U.S. utilizing our newsrooms across the country. If you miss the live report, you’ll be able to see a replay minutes after the stream ends.</p>
<p>(KARK/NEXSTAR) –&nbsp;Frustrated Senate Republicans re-upped their complaints that Democratic negotiators are taking too hard a line in talks on a sweeping coronavirus relief bill, but a Tuesday afternoon negotiating session brought at least modest concessions from both sides, even as an agreement appears far off. Washington reporter Jessi Turnure joins the conversation.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5736435"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/859B671E962049D2B9FC6C60F570723D.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/859B671E962049D2B9FC6C60F570723D.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/859B671E962049D2B9FC6C60F570723D.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/859B671E962049D2B9FC6C60F570723D.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/859B671E962049D2B9FC6C60F570723D.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/859B671E962049D2B9FC6C60F570723D.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/859B671E962049D2B9FC6C60F570723D.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"newsfeed_now","kw":"tennessee-family-celebrates-grandmother-battling-covid-19"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="495191"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/see-you-in-court-aclu-files-nearly-400-cases-versus-trump/"
									>
			
				&#8216;See you in court&#8217;: ACLU files nearly 400 cases versus Trump
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/see-you-in-court-aclu-files-nearly-400-cases-versus-trump/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218778831988.jpg?w=1024&#038;h=677&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218778831988.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218778831988.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218778831988.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218778831988.jpg?w=1024&amp;h=677&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218778831988.jpg?w=1024&amp;h=677&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218778831988.jpg?w=1024&amp;h=677&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="495150"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/nba-foundation-created-pledges-300-million-to-black-growth-2/"
									>
			
				NBA Foundation created, pledges $300 million to Black growth
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/nba-foundation-created-pledges-300-million-to-black-growth-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20216789048833.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20216789048833.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20216789048833.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20216789048833.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20216789048833.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20216789048833.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20216789048833.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="495072"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/man-critically-injured-in-north-columbus-shooting/"
									>
			
				Man critically injured in north Columbus shooting
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/man-critically-injured-in-north-columbus-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2016/03/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="sirens_43897"
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2016/03/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/03/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/03/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/03/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/03/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/03/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="495040"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/2-injured-in-southeast-columbus-shooting/"
									>
			
				2 injured in southeast Columbus shooting
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/2-injured-in-southeast-columbus-shooting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5739304"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/thumbnail_PHOTO4-1325-LOCKBOURNE-2X-SHOOTING_RC.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/thumbnail_PHOTO4-1325-LOCKBOURNE-2X-SHOOTING_RC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/thumbnail_PHOTO4-1325-LOCKBOURNE-2X-SHOOTING_RC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/thumbnail_PHOTO4-1325-LOCKBOURNE-2X-SHOOTING_RC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/thumbnail_PHOTO4-1325-LOCKBOURNE-2X-SHOOTING_RC.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/thumbnail_PHOTO4-1325-LOCKBOURNE-2X-SHOOTING_RC.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/thumbnail_PHOTO4-1325-LOCKBOURNE-2X-SHOOTING_RC.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="494966"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/23-year-old-shot-five-times-while-driving-in-north-columbus/"
									>
			
				23-year-old injured after vehicle shot five times while driving in north Columbus
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/23-year-old-shot-five-times-while-driving-in-north-columbus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2016/06/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-8.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="sirens_43897"
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2016/06/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/06/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/06/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/06/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/06/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/06/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-8.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="495024"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/virus-upends-trump-and-biden-convention-plans/"
									>
			
				Virus upends Trump and Biden convention plans
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/virus-upends-trump-and-biden-convention-plans/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20198480255042.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20198480255042.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20198480255042.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20198480255042.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20198480255042.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20198480255042.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20198480255042.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"newsfeed_now","kw":"tennessee-family-celebrates-grandmother-battling-covid-19"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="494995"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/survivors-mark-75th-anniversary-of-worlds-1st-atomic-attack-2/"
									>
			
				Survivors mark 75th anniversary of world’s 1st atomic attack
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/survivors-mark-75th-anniversary-of-worlds-1st-atomic-attack-2/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218841958252.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218841958252.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218841958252.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218841958252.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218841958252.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218841958252.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/20218841958252.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="494948"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/police-man-says-he-was-shot-for-messing-up-suspects-haircut/"
									>
			
				Police: Man says he was shot for messing up suspect&#8217;s haircut
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/police-man-says-he-was-shot-for-messing-up-suspects-haircut/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/02/cpdgenericweb_1522688938662_38887935_ver1.0-1.jpg?w=1024&#038;h=576&#038;crop=1"
		alt="cpdgenericweb_1522688938662.jpg"
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/02/cpdgenericweb_1522688938662_38887935_ver1.0-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/02/cpdgenericweb_1522688938662_38887935_ver1.0-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/02/cpdgenericweb_1522688938662_38887935_ver1.0-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/02/cpdgenericweb_1522688938662_38887935_ver1.0-1.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/02/cpdgenericweb_1522688938662_38887935_ver1.0-1.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/02/cpdgenericweb_1522688938662_38887935_ver1.0-1.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="494611"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/some-osu-students-parents-not-happy-with-covid-19-surveillance-testing-consent-form/"
									>
			
				Some OSU students, parents not happy with COVID-19 surveillance testing consent form
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/some-osu-students-parents-not-happy-with-covid-19-surveillance-testing-consent-form/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5738889"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/02/CBF-OSU.jpg?w=707&#038;h=528&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/02/CBF-OSU.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/02/CBF-OSU.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/02/CBF-OSU.jpg?w=707&amp;h=528&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/02/CBF-OSU.jpg?w=707&amp;h=528&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/02/CBF-OSU.jpg?w=707&amp;h=528&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/02/CBF-OSU.jpg?w=707&amp;h=528&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="494421"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/tropical-storm-isaias-knocks-out-power-to-millions-in-mid-atlantic-floodwaters-swamp-roads-and-homes/"
									>
			
				Tropical Storm Isaias knocks out power to millions in Mid-Atlantic, floodwaters swamp roads and homes
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/weather/tropical-storm-isaias-knocks-out-power-to-millions-in-mid-atlantic-floodwaters-swamp-roads-and-homes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5738217"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/Flood.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/Flood.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/Flood.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/Flood.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/Flood.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/Flood.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/Flood.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="494286"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/capital-university-will-start-school-year-online/"
									>
			
				Capital University will start school year online
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/capital-university-will-start-school-year-online/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5737541"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2018/12/Capital_University__local_high_school__d_10_65173820_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="Capital University, local high school, dozens of businesses among those receiving threats"
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2018/12/Capital_University__local_high_school__d_10_65173820_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2018/12/Capital_University__local_high_school__d_10_65173820_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2018/12/Capital_University__local_high_school__d_10_65173820_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2018/12/Capital_University__local_high_school__d_10_65173820_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2018/12/Capital_University__local_high_school__d_10_65173820_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2018/12/Capital_University__local_high_school__d_10_65173820_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="494267"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/ohio-representatives-eviction-crisis-looming/"
									>
			
				Ohio representatives: Eviction crisis looming
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/ohio-representatives-eviction-crisis-looming/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5737813"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/ohio-statehouse.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/ohio-statehouse.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/ohio-statehouse.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/ohio-statehouse.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/ohio-statehouse.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/ohio-statehouse.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/ohio-statehouse.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"newsfeed_now","kw":"tennessee-family-celebrates-grandmother-battling-covid-19"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="494083"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/kroger-columbus-gives-10-off-on-wednesdays-through-sept-9-to-teachers-parents-and-administrators/"
									>
			
				Kroger Columbus gives 10% off on Wednesdays through Sept. 9 to teachers, parents and administrators
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/kroger-columbus-gives-10-off-on-wednesdays-through-sept-9-to-teachers-parents-and-administrators/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/still0807_00001_38671897_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/still0807_00001_38671897_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/still0807_00001_38671897_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/still0807_00001_38671897_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/still0807_00001_38671897_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/still0807_00001_38671897_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/still0807_00001_38671897_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="494063"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/columbus-city-schools-provides-resources-for-students-parents-who-speak-foreign-languages/"
									>
			
				Columbus City Schools provides resources for students, parents who speak foreign languages
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/columbus-city-schools-provides-resources-for-students-parents-who-speak-foreign-languages/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/CCS-language.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/CCS-language.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/CCS-language.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/CCS-language.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/CCS-language.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/CCS-language.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/CCS-language.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="494038"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/survivors-of-doctors-sex-abuse-object-to-dismissal-filing/"
									>
			
				Survivors of Ohio State doctor’s sex abuse object to dismissal filing
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/survivors-of-doctors-sex-abuse-object-to-dismissal-filing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5737668"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/77f4450b09c241e19e164d725dc0b3f1.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/77f4450b09c241e19e164d725dc0b3f1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/77f4450b09c241e19e164d725dc0b3f1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/77f4450b09c241e19e164d725dc0b3f1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/77f4450b09c241e19e164d725dc0b3f1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/77f4450b09c241e19e164d725dc0b3f1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/03/77f4450b09c241e19e164d725dc0b3f1.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="493914"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/coronavirus-in-ohio-wednesday-odh-to-release-latest-case-numbers/"
									>
			
				Coronavirus in Ohio Wednesday:  96,305 cases, 3,596 deaths reported
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/community/health/coronavirus/coronavirus-in-ohio-wednesday-odh-to-release-latest-case-numbers/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5733509"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/CORONAVIRUS-UPDATE-MON-1-4-e1587319062324-7-3.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"newsfeed_now","kw":"tennessee-family-celebrates-grandmother-battling-covid-19"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-4" class="widget widget_media_image"><h2 class="widget-title">NBC4 Jobs</h2><a href="https://www.nbc4jobs.com/"><img width="300" height="250" src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/300X250_set2_nbc4_jobs_20_0529.jpg?w=300" class="image wp-image-432062  attachment-300x250 size-300x250" alt="" style="max-width: 100%; height: auto;" /></a></section><section id="ns-article-bin-18" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending on NBC4i.com	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="494611"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/some-osu-students-parents-not-happy-with-covid-19-surveillance-testing-consent-form/"
									>
			
				Some OSU students, parents not happy with COVID-19 surveillance testing consent form
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="494997"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/shooting-in-west-columbus-leaves-2-dead-1-injured/"
									>
			
				Shooting in west Columbus leaves 2 dead, 1 injured
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="494112"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/ohio-travel-advisory-list-updated-with-states-with-new-highest-positivity-rates-2/"
									>
			
				Ohio travel advisory list updated with states with new highest positivity rates
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="494948"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/police-man-says-he-was-shot-for-messing-up-suspects-haircut/"
									>
			
				Police: Man says he was shot for messing up suspect&#8217;s haircut
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="494966"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/23-year-old-shot-five-times-while-driving-in-north-columbus/"
									>
			
				23-year-old injured after vehicle shot five times while driving in north Columbus
							</a>
					</h3>
	
				
	
	
	</div>


		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Today's Central OH Forecast	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="494888"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/fall-preview-continues-with-sunny-warm-weather/"
									>
			
				Fall preview continues with sunny, warm weather
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.nbc4i.com/weather/">Weather</a> / <time datetime="2020-08-06T04:34:39-04:00">6 hours ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.nbc4i.com/weather/fall-preview-continues-with-sunny-warm-weather/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5739166"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/0000wx-1.jpg?w=1620&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/0000wx-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/0000wx-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/0000wx-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/0000wx-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/0000wx-1.jpg?w=1620&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/08/0000wx-1.jpg?w=1620&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.nbc4i.com/weather/forecast/">
			More Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"newsfeed_now","kw":"tennessee-family-celebrates-grandmother-battling-covid-19"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="477268"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/virtual-freedom-walk-event-set-for-august-8-on-nbc4i-com/"
									>
			
				Virtual ‘Freedom Walk’ event set for August 8 on NBC4i.com
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.nbc4i.com/news/local-news/virtual-freedom-walk-event-set-for-august-8-on-nbc4i-com/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5709899"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/Annotation-2020-07-31-101414.jpg?w=902&#038;h=505&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/Annotation-2020-07-31-101414.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/Annotation-2020-07-31-101414.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/Annotation-2020-07-31-101414.jpg?w=902&amp;h=505&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/Annotation-2020-07-31-101414.jpg?w=902&amp;h=505&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/Annotation-2020-07-31-101414.jpg?w=902&amp;h=505&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/07/Annotation-2020-07-31-101414.jpg?w=902&amp;h=505&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="483013"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/local-4-you/stuff-the-backpack/stuff-the-backpack-virtually-with-nbc4-this-year/"
									>
			
				Stuff the Backpack virtually with NBC4 this year
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="474440"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/jennifer-bullock-named-nbc4s-weekend-evening-anchor/"
									>
			
				Jennifer Bullock named NBC4&#8217;s weekend evening anchor
							</a>
					</h3>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widget-title">Alexa</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	  h2 {
    display: block;
    font-size: 1.25em;
    margin-block-start: 0.83em;
    margin-block-end: 0.83em;
    margin-inline-start: 0px;
    margin-inline-end: 0px;
    font-weight: bold;
    font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
}</style>
<h2>
	Storm Team 4 on Alexa
</h2>

<p><a href="https://www.amazon.com/WCMH-NBC4-Central-Ohio-Forecast/dp/B0786WKCW1/ref=sr_1_1?s=digital-skills&amp;ie=UTF8&amp;qid=1522344298&amp;sr=1-1&amp;keywords=nbc4"><img alt="W3Schools" border="0" src="//s3.amazonaws.com/nxs-wcmhtv-media-us-east-1/photo/STORM-TEAM-4-ALEXA.jpg" width="100%" /></a></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"newsfeed_now","kw":"tennessee-family-celebrates-grandmother-battling-covid-19"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"newsfeed_now","kw":"tennessee-family-celebrates-grandmother-battling-covid-19"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.nbc4i.com/" rel="home">
				<img src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png" alt="WCMH" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/nbc4columbus">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/nbc4i">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/nbc4i/">
					<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCDFLiE2iGUvlZMmhemzy6eA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/nbc4-columbus/id380703612?mt=8">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3552">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/nbc4-wx/id823820859?mt=8">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wcmh.wx">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-71724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-71724"><a href="https://www.nbc4i.com">Home</a></li>
<li id="menu-item-89494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89494"><a href="https://www.nbc4i.com/news/local-news/">Local News</a></li>
<li id="menu-item-89492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89492"><a href="https://www.nbc4i.com/live/">Live</a></li>
<li id="menu-item-71721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71721"><a href="https://www.nbc4i.com/weather/">Columbus Weather</a></li>
<li id="menu-item-89495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89495"><a href="https://www.nbc4i.com/sports/">Sports</a></li>
<li id="menu-item-89496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89496"><a href="https://www.nbc4i.com/daytime-columbus/">Daytime Columbus</a></li>
<li id="menu-item-71722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71722"><a href="https://www.nbc4i.com/contact-us/">Contact Us</a></li>
<li id="menu-item-71726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71726"><a href="https://www.nbc4i.com/weather/closings/">Closings</a></li>
<li id="menu-item-71725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71725"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
<li id="menu-item-71723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71723"><a href="https://www.nbc4i.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-71732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71732"><a href="https://www.nbc4i.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-89336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89336"><a href="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/WCMH-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Files</a></li>
<li id="menu-item-89347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89347"><a href="https://publicfiles.fcc.gov/tv-profile/wcmh-tv">FCC Public File WCMH</a></li>
<li id="menu-item-89351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89351"><a href="https://publicfiles.fcc.gov/tv-profile/wcmh-tv/programs-list/">Children&#8217;s FCC Report</a></li>
</ul></div></div>

	
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nbc4i.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
				<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Newsfeed Now";
	_sf_async_config.authors = "CB Cotton";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"newsfeed_now","kw":"tennessee-family-celebrates-grandmother-battling-covid-19"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=81)}({13:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},81:function(t,e,n){t.exports=n(82)},82:function(t,e,n){"use strict";n.r(e);var o=n(13);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=393508a53848e9bae34e'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.nbc4i.com\/wp-json\/","nonce":"d25df43169","versionString":"wp\/v2\/"};
</script>
<script src='https://www.nbc4i.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=091a7f03fb25eeb31ccb'></script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=1de24edb1a7b976b7b49'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.nbc4i.com\/newsfeed-now\/tennessee-family-celebrates-grandmother-battling-covid-19\/"}
</script>
<script src='https://www.nbc4i.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202032.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162739436',post:'495288',tz:'-4',srv:'www.nbc4i.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739436', '495288' ]);
</script>

</body>
</html>
