
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	<script>
// Segment set-up
window.gaCloudMode = true;
try {if (document.cookie.match(/_ga=/)) {} else {
function generateGaClientId(){var a=Math.round(+new Date/1e3);try{var n=new Uint32Array(1),t=crypto.getRandomValues(n)[0]}catch(a){t=Math.round(2147483647*Math.random())}return[t,a].join(".")}
try{var da=document.location.hostname.split("."),yd=[da[da.length-2],da.pop()].join(".");document.cookie="_ga=GA1.2."+generateGaClientId()+";max-age=63072000;domain="+yd+";path=/"}catch(a){}}
}catch(e) {}
</script>
<script>
if (document.location.hostname.match(/www.wcmh.prod.frontend.psg.nexstardigital.net/)) {
  console.log("**");
}
</script>
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/nbc4i?perf=jsmin"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.nbc4i.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Newsfeed Now: Potential typhoon latest challenge for Tokyo Olympics; Engineers develop 3D printer for bone reconstruction","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","authorNonByline":"","description":"Weekdays at 10:30 a.m. CST\/11:30 a.m. EST, Newsfeed Now will be streaming the top stories in the U.S. utilizing our newsrooms across the country. If you miss the live report, you\u2019ll be able to see a replay minutes after the stream ends.","publicationDate":"2021-07-26T10:36:03-04:00","lastModifiedDate":"2021-07-26T11:56:22-04:00","publicationDayOfWeek":"Monday","categoryList":["Newsfeed Now"],"primaryCategory":"Newsfeed Now","tagList":[],"wordCount":360,"paragraphCount":16,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":906043,"providerName":"Nexstar","isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"localId":"nxs-18-article-906043","primaryCategoryId":64140,"persistentId":"nxs-85-article-897415","nlpSentiment":{"score":0,"magnitude":4.6},"nlpCategories":{"\/Jobs & Education\/Education":0.62},"nlpOther":{"wish":0.01,"Weekdays":0.03,"weather":0.01,"ways":0.01,"water":0.01,"swing":0.01,"questions":0.01,"parts":0.01,"medals":0.01,"mask":0.01,"information":0.01,"eyes":0.01,"challenge":0.05,"bone reconstruction":0.05,"3D printer":0.05},"nlpLocation":{"U.S.":0.02,"stream":0.01,"newsrooms":0.01,"country":0.01,"classroom":0.01},"nlpEvent":{"typhoon":0.06,"Tokyo Olympics":0.04,"rowing events":0.01,"Olympics":0.01,"games":0.01,"flight":0.01},"nlpOrganization":{"Team USA":0.01,"Southwest Airlines":0.03,"schools":0.01,"school":0.01,"NewsNation":0.01,"Newsfeed Now":0.02,"Duke University":0.01,"CST":0.02},"nlpPerson":{"students":0.01,"son":0.01,"Lawmakers":0.01,"family":0.01,"Engineers":0.11,"children":0.01,"boy":0.01},"nlpWorkOfArt":{"story":0.09,"stories":0.04,"report":0.01}} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.kark.com\/news\/newsfeed-now\/newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction\/","ampUrl":"https:\/\/www.nbc4i.com\/newsfeed-now\/newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction\/amp\/","urlHostname":"https:\/\/www.nbc4i.com","urlSlug":"newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction","directoryPath":["newsfeed-now"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"NBC4 WCMH-TV","callSign":"WCMH","domainName":"www.nbc4i.com","timeZone":"America\/New_York","segmentKey":"Zaw36vHGy4SiFVVzYddybODqHFNFYsFx","gaId":"UA-60088952-5","networkId":"nxs-18"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://blue.nbc4i.com/script.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.nbc4i.com\/newsfeed-now\/newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction\/" || "";
var cats = "Newsfeed Now" || "";
var bob_kw = "" || "";
var bob_desc = "Weekdays at 10:30 a.m. CST\/11:30 a.m. EST, Newsfeed Now will be streaming the top stories in the U.S. utilizing our newsrooms across the country. If you miss the live report, you\u2019ll be able to see a replay minutes after the stream ends." || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.nbc4i.com\/newsfeed-now\/newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/kark\/video\/video_studio\/1276\/21\/07\/26\/6838800\/6838800_5DE8BB878EEB4F40B2FD792E543F326E_210726_6838800_Newsfeed_Now__Potential_typhoon_latest_challenge_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
	window.isPrebidVideoEnabled = false;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs-4.30.0.js"></script> 
<script>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</script>



<script>
window.prebidData.analytics.push({
	provider: 'staq',
	options: {
		url: 'headerbidding.staqdata.com',
		connId: "8052",
	}
});
</script>


	<script>
	var clientID = decodeURIComponent( '67' );
	Object.keys(window.prebidData.slotMap).map(slotKey => {
		window.prebidData.slotMap[slotKey].push({
			'bidder': 'optimera',
			'params': {
				'clientID': clientID,
				'device': (window.innerWidth || document.documentElement.clientWidth) >= 768 ? 'de' : 'mo',
			}
		});
	});
	</script>
	


<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "nbc4i.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-5","event":"dlReady","paragraphCount":16,"wordCount":360,"authorName":"","imageCount":0,"siteName":"NBC4 WCMH-TV","publishDateString":"Mon Jul 26 2021","publishTimeString":"10:36 AM EDT","originalContent":false,"classifyText":[],"categories":"Newsfeed Now","primaryCategory":"Newsfeed Now","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MXNWLGT");</script>
<!-- End Google Tag Manager -->
	
	
	
	
<!-- OneSignal SDK -->
<script src="https://cdn.onesignal.com/sdks/OneSignalSDK.js" async defer></script>
<!-- End OneSignal SDK -->
	
<!-- OneSignal initialization -->
<script>
	var OneSignal = window.OneSignal || [];
	OneSignal.push(["init", {
		appId: "e10eb99c-ebb1-4fd1-bbb4-a8efd03e8eee",
		httpPermissionRequest: {
			enable: true
		},
		notifyButton: {
			enable: false /* Set to false to hide */
		},
		promptOptions: {
			customlink: {
				enabled: true, /* Required to use the Custom Link */
				style: "button", /* Has value of 'button' or 'link' */
				size: "medium", /* One of 'small', 'medium', or 'large' */
				color: {
					button: '#E12D30', /* Color of the button background if style = "button" */
					text: '#FFFFFF', /* Color of the prompt's text */
				},
				text: {
					subscribe: "Subscribe to push notifications", /* Prompt's text when not subscribed */
					unsubscribe: "Unsubscribe from push notifications", /* Prompt's text when subscribed */
					explanation: "Get updates from all sorts of things that matter to you", /* Optional text appearing before the prompt button */
				},
				unsubscribeEnabled: true, /* Controls whether the prompt is visible after subscription */
			}
		}
	}]);
</script>
<!-- End OneSignal initialization -->
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"NBC4 WCMH-TV","logo":{"@type":"ImageObject","url":"https:\/\/www.nbc4i.com\/wp-content\/uploads\/sites\/18\/2021\/04\/cropped-NBC4i.com-WEB.png"}},"name":"NBC4 WCMH-TV","description":"Weekdays at 10:30 a.m. CST\/11:30 a.m. EST, Newsfeed Now will be streaming the top stories in the U.S. utilizing our newsrooms across the country. If you miss the live report, you\u2019ll be able to see a replay minutes after the stream ends.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.nbc4i.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.nbc4i.com\/newsfeed-now\/newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction\/","headline":"Newsfeed Now: Potential typhoon latest challenge for Tokyo Olympics; Engineers develop 3D printer for bone reconstruction","datePublished":"2021-07-26T14:36:03+00:00","dateModified":"2021-07-26T15:56:22+00:00","author":{"@type":"Organization","name":"NBC4 WCMH-TV"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nbc4i.com\/newsfeed-now\/newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.nbc4i.com\/wp-content\/uploads\/sites\/18\/2021\/07\/NFN2021-MURROW-AWARD-17.jpg"},"articleSection":"Newsfeed Now","genre":["Newsfeed Now"]}</script>

	
	
<script>
	window.preloadAnvato = [];
	window.loadAnvato = window.loadAnvato || function (json) {
		window.preloadAnvato.push(json);
	};
</script>

				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Newsfeed Now: Potential typhoon latest challenge for Tokyo Olympics; Engineers develop 3D printer for bone reconstruction | NBC4 WCMH-TV</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//segment.psg.nexstardigital.net' />
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel="alternate" type="application/rss+xml" title="NBC4 WCMH-TV &raquo; Feed" href="https://www.nbc4i.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC4 WCMH-TV &raquo; Comments Feed" href="https://www.nbc4i.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.nbc4i.com\/newsfeed-now\/newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction\/","page_slug":"newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction","page_type":"story","page_category":"newsfeed_now","article_id":906043,"subpath":"\/newsfeed_now"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">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</style><meta name='description' content='Weekdays at 10:30 a.m. CST/11:30 a.m. EST, Newsfeed Now will be streaming the top stories in the U.S. utilizing our newsrooms across the country. If you miss the live report, you’ll be able to see a replay minutes after the stream ends.' /><!-- WP SEO -->
<meta name='google-site-verification' content='2YJz6ZgtpkjDy2C8y-Og3DVzNaOmt4vURHQrPGt7eFw' /><!-- WP SEO -->
<meta name='google-site-verification' content='wzoaCZKhVgrvyNi2-972TE5U4Fnhvqa9aG3ncfeZrDQ' /><!-- WP SEO -->

<style>
	:root {
		--primary_color: #00297f;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nbc4i.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='onesignal-custom-link-style-css'  href='https://www.nbc4i.com/wp-content/plugins/onesignal/dist/os-custom-link.css?ver=3.2' media='all' />
<link rel='stylesheet' id='hurryt-base-css-css'  href='https://www.nbc4i.com/wp-content/plugins/hurrytimer/assets/css/main.css?ver=2.8.3' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=90a24ecb050f669ea6d1' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=ef0949f7eaad442ba8fe' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=b2528b05bcde1b3c1168' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=1eae172c40e9507fb38a' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='ns-video-playlist-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/video-playlist.min.css?ver=ef65a52542441bf8fa93' media='all' />
<link rel='stylesheet' id='ns-weather-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/weather.min.css?ver=a0ca02ea04c318e62416' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.nbc4i.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=1.1.2' media='all' />
<link rel='stylesheet' id='sailthru-subscribe-display-styles-css'  href='https://www.nbc4i.com/wp-content/plugins/sailthru-widget/css/display.css?ver=1.1.7' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nbc4i.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.8.1' media='all' />
<script type="module" src="https://segment.psg.nexstardigital.net/segment.js?ver=5.7.2"></script><script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.7.2' type='text/javascript' async></script><script src='https://www.nbc4i.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script src='https://www.nbc4i.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"ecaee0a76a67601d85505927b0c9ee0b"}};
</script>
<script src='https://www.nbc4i.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.7.2' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.nbc4i.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=1.1.5' id='sailthru-subscribe-script-js'></script>
<script src='https://www.nbc4i.com/wp-content/plugins/sailthru-widget/js/display.js?ver=1.1.2' id='sailthru-subscribe-display-script-js'></script>
<link rel="https://api.w.org/" href="https://www.nbc4i.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbc4i.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbc4i.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://www.kark.com/news/newsfeed-now/newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction/" />
<link rel='shortlink' href='https://www.nbc4i.com/?p=906043' />
<link rel="alternate" type="application/json+oembed" href="https://www.nbc4i.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbc4i.com%2Fnewsfeed-now%2Fnewsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbc4i.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbc4i.com%2Fnewsfeed-now%2Fnewsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<script type="text/javascript">var NXST_RAMPS = ["nxst-performance-ramp","nxst-cls-ramp-full"];</script>

<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-07-26 10:36:03" />
<meta name="sailthru.title" content="Newsfeed Now: Potential typhoon latest challenge for Tokyo Olympics; Engineers develop 3D printer for bone reconstruction" />
<meta name="sailthru.description" content="Weekdays at 10:30 a.m. CST/11:30 a.m. EST, Newsfeed Now will be streaming the top stories in the U.S. utilizing our newsrooms across the country. If you miss the live report, you’ll be able to see a replay minutes after the stream ends." />
<meta name="sailthru.image.full" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/NFN2021-MURROW-AWARD-17.jpg?strip=1" />
<meta name="sailthru.image.thumb" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/NFN2021-MURROW-AWARD-17.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style>
		<script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.nbc4i.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.nbc4i.com/newsfeed-now/newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Newsfeed Now: Potential typhoon latest challenge for Tokyo Olympics; Engineers develop 3D printer for bone reconstruction" />
<meta property="og:url" content="https://www.nbc4i.com/newsfeed-now/newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction/" />
<meta property="og:description" content="Weekdays at 10:30 a.m. CST/11:30 a.m. EST, Newsfeed Now will be streaming the top stories in the U.S. utilizing our newsrooms across the country. If you miss the live report, you’ll be able to see …" />
<meta property="article:published_time" content="2021-07-26T14:36:03+00:00" />
<meta property="article:modified_time" content="2021-07-26T15:56:22+00:00" />
<meta property="og:site_name" content="NBC4 WCMH-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Newsfeed Now: Potential typhoon latest challenge for Tokyo Olympics; Engineers develop 3D printer for bone reconstruction" />
<meta name="twitter:image" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/NFN2021-MURROW-AWARD-17.jpg?strip=1&#038;w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/NFN2021-MURROW-AWARD-17.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/NFN2021-MURROW-AWARD-17.jpg?w=1280" />
<meta name="twitter:description" content="Weekdays at 10:30 a.m. CST/11:30 a.m. EST, Newsfeed Now will be streaming the top stories in the U.S. utilizing our newsrooms across the country. If you miss the live report, you’ll be able to see …" />
<meta name="twitter:title" content="Newsfeed Now: Potential typhoon latest challenge for Tokyo Olympics; Engineers develop 3D printer for bone reconstruction" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-906043 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MXNWLGT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.nbc4i.com/" rel="home">NBC4 WCMH-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.nbc4i.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.nbc4i.com/wp-content/uploads/sites/18/2021/04/cropped-NBC4i.com-WEB.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.nbc4i.com/weather/">
							<span class="site-header__weather-region">Columbus</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">85&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-32"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								<!-- -->							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.nbc4i.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-26"><a href="https://www.nbc4i.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-69828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69828"><a href="https://www.nbc4i.com/news/local-news/">Local News</a></li>
	<li id="menu-item-768091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-768091"><a href="https://www.nbc4i.com/news/investigates/">NBC4 Investigates</a></li>
	<li id="menu-item-580905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580905"><a href="https://www.nbc4i.com/news/investigates/better-call-4/">Better Call 4</a></li>
	<li id="menu-item-448713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448713"><a href="https://www.nbc4i.com/news/theconversation/">The Conversation</a></li>
	<li id="menu-item-888611" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-888611"><a href="https://www.nbc4i.com/news/local-news/real-estate/">Columbus Housing Market</a></li>
	<li id="menu-item-317910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-317910"><a href="https://www.nbc4i.com/community/health/coronavirus/">Coronavirus</a></li>
	<li id="menu-item-694110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694110"><a href="https://www.nbc4i.com/community/health/coronavirus/pandemic-postcards/">Pandemic Postcards</a></li>
	<li id="menu-item-817390" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-817390"><a href="https://www.nbc4i.com/news/ohio-police-cameras/">Ohio Police Cameras</a></li>
	<li id="menu-item-207161" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-207161"><a href="https://www.nbc4i.com/news/state-news/">Ohio News</a></li>
	<li id="menu-item-69831" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69831"><a href="https://www.nbc4i.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-227601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227601"><a href="https://www.nbc4i.com/news/washington-dc/">Washington DC</a></li>
	<li id="menu-item-89537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89537"><a href="https://www.nbc4i.com/news/the-spectrum/">The Spectrum</a></li>
	<li id="menu-item-101458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101458"><a href="https://www.nbc4i.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-865141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-865141"><a href="https://www.nbc4i.com/reviews/br/">BestReviews</a></li>
	<li id="menu-item-231815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231815"><a href="/video">Video Center</a></li>
	<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="https://www.nbc4i.com/apps/">NBC4 Mobile Apps</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/columbus/columbus-and-fop-reach-3-year-contract-deal/"
					class="article-list__article-link"
														>
			
				Columbus and FOP reach 3-year contract deal
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/mom-goes-viral-after-ugly-baby-tik-tok-challenge/"
					class="article-list__article-link"
														>
			
				Mom goes viral after Ugly Baby Tik Tok Challenge
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/need-to-break-something-visit-a-rage-room/"
					class="article-list__article-link"
														>
			
				Need to break something? Visit a rage room
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/state-news/gov-dewine-to-talk-with-ohio-college-leaders-about-anti-hazing-initiative/"
					class="article-list__article-link"
														>
			
				Gov. DeWine to talk with Ohio college leaders about anti-hazing initiative
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1706"><a href="https://www.nbc4i.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69834"><a href="https://www.nbc4i.com/weather/radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-71983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71983"><a href="https://www.nbc4i.com/forecast/">Storm Team 4 Forecast</a></li>
	<li id="menu-item-69842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69842"><a href="https://www.nbc4i.com/weather/closings/">Closings</a></li>
	<li id="menu-item-69833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69833"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-322486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322486"><a href="https://www.nbc4i.com/alertday/">Storm Team 4 Weather Alert Days</a></li>
	<li id="menu-item-380671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380671"><a href="https://www.nbc4i.com/weather-history/">Weather History</a></li>
	<li id="menu-item-832798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-832798"><a href="https://www.nbc4i.com/athens-weather/">Athens Weather</a></li>
	<li id="menu-item-832801" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-832801"><a href="https://www.nbc4i.com/chillicothe-weather/">Chillicothe Weather</a></li>
	<li id="menu-item-832800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-832800"><a href="https://www.nbc4i.com/lancaster-ohio-weather-current-conditions-7-day-forecast-radar/">Lancaster Weather</a></li>
	<li id="menu-item-832802" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-832802"><a href="https://www.nbc4i.com/marion-ohio-weather/">Marion Weather</a></li>
	<li id="menu-item-832799" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-832799"><a href="https://www.nbc4i.com/newark-weather/">Newark Weather</a></li>
	<li id="menu-item-69849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69849"><a href="https://www.nbc4i.com/apps/">NBC4 Mobile Apps</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/forecast/sunshine-warmer-weather-returns-for-the-start-of-the-workweek/"
					class="article-list__article-link"
														>
			
				Sunshine &amp; Warmer weather returns for the start of the workweek
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/weather/forecast/sunshine-warmer-weather-returns-for-the-start-of-the-workweek/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6838121"
	>
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2021/07/camera-4.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/forecast/muggy-weekend-few-showers-and-storms-hot-week-ahead/"
					class="article-list__article-link"
														>
			
				Muggy weekend, isolated storms, hot week ahead
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/hazy-skies-from-western-wildfires-continue-to-bring-spectacular-sunsets-in-ohio/"
					class="article-list__article-link"
														>
			
				Hazy skies from Western wildfires bring spectacular sunsets
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/forecast/warm-wet-end-to-the-weekend/"
					class="article-list__article-link"
														>
			
				Warm &amp; wet end to the weekend
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/forecast/nice-summer-weekend-isolated-showers-storm-sunday/"
					class="article-list__article-link"
														>
			
				Warm, sticky weekend, isolated showers, storms
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-301507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301507"><a href="https://www.nbc4i.com/japan-2020/">Tokyo 2020</a></li>
<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1684"><a href="https://www.nbc4i.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-270332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270332"><a href="https://www.nbc4i.com/traffic/">Traffic Map</a></li>
	<li id="menu-item-770549" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-770549"><a href="https://www.nbc4i.com/speed-busters/">Speed Busters</a></li>
	<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="https://www.nbc4i.com/traffic/i-270-traffic-cameras/">I-270 Traffic Cameras</a></li>
	<li id="menu-item-1686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1686"><a href="https://www.nbc4i.com/traffic/i-670-traffic-cameras/">I-670 Traffic Cameras</a></li>
	<li id="menu-item-1687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1687"><a href="https://www.nbc4i.com/traffic/i-70-traffic-cameras/">I-70 Traffic Cameras</a></li>
	<li id="menu-item-1688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1688"><a href="https://www.nbc4i.com/traffic/i-71-traffic-cameras/">I-71 Traffic Cameras</a></li>
	<li id="menu-item-1689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1689"><a href="https://www.nbc4i.com/traffic/sr-161-traffic-cameras/">SR-161 Traffic Cameras</a></li>
	<li id="menu-item-1690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1690"><a href="https://www.nbc4i.com/traffic/sr-315-traffic-cameras/">SR-315 Traffic Cameras</a></li>
	<li id="menu-item-1691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1691"><a href="https://www.nbc4i.com/traffic/us-33-traffic-cameras/">US-33 Traffic Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1705"><a href="https://www.nbc4i.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-70275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70275"><a href="https://www.nbc4i.com/sports/buckeyes/">Buckeyes</a></li>
	<li id="menu-item-799181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-799181"><a href="https://www.nbc4i.com/sports/big-10-sports/">Big 10 Sports</a></li>
	<li id="menu-item-70276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70276"><a href="https://www.nbc4i.com/sports/blue-jackets/">Columbus Blue Jackets</a></li>
	<li id="menu-item-70280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70280"><a href="https://www.nbc4i.com/sports/mls/">Columbus Crew</a></li>
	<li id="menu-item-549770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549770"><a href="https://www.nbc4i.com/sports/nfl/bengals/">Bengals</a></li>
	<li id="menu-item-549769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549769"><a href="https://www.nbc4i.com/sports/nfl/browns/">Browns</a></li>
	<li id="menu-item-70279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70279"><a href="https://www.nbc4i.com/sports/nba/">NBA</a></li>
	<li id="menu-item-741509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-741509"><a href="https://www.nbc4i.com/sports/4courtpress/">4 Court Press</a></li>
	<li id="menu-item-529510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529510"><a href="https://www.nbc4i.com/sports/ffn/">Football Friday Nite</a></li>
	<li id="menu-item-600162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600162"><a href="https://www.nbc4i.com/sports/masters-report/">Masters Report</a></li>
	<li id="menu-item-813681" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-813681"><a href="https://www.nbc4i.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/japan-2020/ledecky-denied-gold-in-400m-freestyle/"
					class="article-list__article-link"
														>
			
				Dressel wins U.S. Olympic swimming gold; Aussie beats Ledecky
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/japan-2020/ledecky-denied-gold-in-400m-freestyle/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Ledeckey.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/japan-2020/the-wolf-turn-what-is-it-and-why-is-it-important-in-gymnastics/"
					class="article-list__article-link"
														>
			
				The wolf turn: What is it and why is it important in gymnastics?
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/japan-2020/osus-armstrong-surprised-with-olympic-spot-doesnt-want-to-disappoint-u-s/"
					class="article-list__article-link"
														>
			
				OSU’s Armstrong surprised with Olympic spot, doesn’t want to disappoint U.S.
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/japan-2020/matt-barnes-olympics-2020-blog-ohio-athletes-advance/"
					class="article-list__article-link"
														>
			
				Matt Barnes’ Olympics 2020 blog: Ohio athletes advance
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/japan-2020/bryson-dechambeau-pulled-from-olympics-for-positive-covid-19-test/"
					class="article-list__article-link"
														>
			
				Bryson DeChambeau pulled from Olympics for positive COVID-19 test
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-797866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-797866"><a href="https://www.nbc4i.com/local-4-you/">Local 4 You</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-889086" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-889086"><a href="https://www.nbc4i.com/news/state-news/nbc4-to-air-what-every-family-should-know-opioids-in-ohio/">NBC4 to air ‘WHAT EVERY FAMILY SHOULD KNOW: Opioids in Ohio’</a></li>
	<li id="menu-item-712947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712947"><a href="https://www.nbc4i.com/ohiospf/">Ohio Suicide Prevention Foundation</a></li>
	<li id="menu-item-397009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397009"><a href="https://www.nbc4i.com/community/health/onoursleeves/">On Our Sleeves</a></li>
	<li id="menu-item-414155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414155"><a href="https://www.nbc4i.com/health-matters/">Health Matters</a></li>
	<li id="menu-item-1681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1681"><a href="https://www.nbc4i.com/4-your-health/">4 Your Health</a></li>
	<li id="menu-item-817028" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-817028"><a href="https://www.nbc4i.com/shred-it-day/">NBC4’s central Ohio shredding events</a></li>
	<li id="menu-item-812769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-812769"><a href="https://www.nbc4i.com/community/the-autism-puzzle/">The Autism Puzzle</a></li>
	<li id="menu-item-480545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-480545"><a href="http://nbc4i.com/news/local-news/virtual-freedom-walk-event-set-for-august-8-on-nbc4i-com/">African American Male Wellness Walk</a></li>
	<li id="menu-item-420011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420011"><a href="https://www.nbc4i.com/community/red-white-and-boom/">Red White And BOOM!</a></li>
	<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="https://www.nbc4i.com/stuff-the-backpack/">Stuff the Backpack</a></li>
	<li id="menu-item-584583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584583"><a href="https://www.nbc4i.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-744573" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-744573"><a href="https://www.nbc4i.com/hidden-history/black-history-month/">Black History Month</a></li>
	<li id="menu-item-282954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282954"><a href="https://www.nbc4i.com/ff4k/">Firefighters 4 Kids Toy Drive</a></li>
	<li id="menu-item-282511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282511"><a href="https://www.nbc4i.com/a-journey-through-alzheimers/">A Journey through Alzheimer’s</a></li>
	<li id="menu-item-788567" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-788567"><a href="https://www.nbc4i.com/central-ohios-remarkable-women-of-2020/">Central Ohio’s Remarkable Women of 2021</a></li>
	<li id="menu-item-391395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391395"><a href="https://www.nbc4i.com/nbc4s-puppy-with-a-purpose-scarlet/">NBC4’s Puppy With A Purpose</a></li>
	<li id="menu-item-70288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70288"><a href="https://www.nbc4i.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-93956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93956"><a href="https://www.nbc4i.com/community/contests/">Contests</a></li>
	<li id="menu-item-70293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70293"><a href="https://wcmh.halfoffdeal.com/">Deals 4 You</a></li>
	<li id="menu-item-1682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1682"><a href="https://www.nbc4i.com/central-ohio-professionals/">Central Ohio Professionals</a></li>
	<li id="menu-item-234518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234518"><a href="https://www.nbc4i.com/news/local-news/daily-pledge/">Daily Pledge</a></li>
</ul>
</div></div></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-72115"><a href="https://www.nbc4i.com/daytime-columbus/">Programming</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-72131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72131"><a href="https://www.nbc4i.com/live/">Livestream</a></li>
	<li id="menu-item-72133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72133"><a href="https://www.nbc4i.com/daytime-columbus/">Daytime Columbus</a></li>
	<li id="menu-item-540211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540211"><a href="https://www.nbc4i.com/news-nation/">NewsNation</a></li>
	<li id="menu-item-1717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1717"><a href="https://www.nbc4i.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-1722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1722"><a href="https://www.nbc4i.com/entertainment/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-70282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70282"><a href="https://www.nbcsports.com/live">Watch NBC Sports</a></li>
	<li id="menu-item-70284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70284"><a href="https://www.laff.com/">Laff</a></li>
	<li id="menu-item-70283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70283"><a href="https://iontelevision.com/">Ion Television</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/the-union-bank-co-investing-in-your-future-and-the-communitys/"
					class="article-list__article-link"
														>
			
				The Union Bank Co. Investing in Your Future and the Community’s
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/daytime-columbus/the-union-bank-co-investing-in-your-future-and-the-communitys/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6830075"
	>
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2021/07/union-bank-co.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/dont-suffer-in-silence-with-ed/"
					class="article-list__article-link"
														>
			
				Don’t Suffer in Silence with ED
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/the-basement-doctor-shows-unwavering-support-of-lifetown-columbus-and-the-kids-they-serve/"
					class="article-list__article-link"
														>
			
				The Basement Doctor Shows Unwavering Support of LifeTown Columbus and the Kids They Serve
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/take-years-off-your-age-with-a-white-smile/"
					class="article-list__article-link"
														>
			
				Take Years Off Your Age with a White Smile
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/columbus-metropolitan-library-is-celebrating-all-locations-being-back-open/"
					class="article-list__article-link"
														>
			
				Columbus Metropolitan Library is Celebrating All Locations Being Back Open
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-70867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70867"><a href="https://nxslink.nbc4i.com/join/6sd/signup">Newsletters</a></li>
<li id="menu-item-94986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94986"><a href="https://www.nbc4i.com/contact-us/">About</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a href="https://www.nbc4i.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70846"><a href="https://www.nbc4i.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-70508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70508"><a href="https://www.nbc4i.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-1714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1714"><a href="https://www.nbc4i.com/nbc4-closing-account/">NBC4 Closing Account</a></li>
	<li id="menu-item-70972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70972"><a href="https://www.nbc4i.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-322449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322449"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-414180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414180"><a href="https://www.nbc4jobs.com/">Jobs</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.nbc4i.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div class="alert-banners-component-container" data-react-component="AlertBanners"></div>

			
<div id="content" class=" site-content ">
	<aside class="ad-unit ad-unit--leaderboard
		 ad-unit--reserved-full	">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"newsfeed_now","kw":"newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="
		site-content__layout site-content__layout--has-sidebar	">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-906043 post type-post status-publish format-standard has-post-thumbnail hentry category-newsfeed-now" data-component="article">
	
<header class="article-header ">
	<h1 class="article-title">
		Newsfeed Now: Potential typhoon latest challenge for Tokyo Olympics; Engineers develop 3D printer for bone reconstruction	</h1>

			<div class="article-eyebrow">
			<a href="https://www.nbc4i.com/newsfeed-now/">Newsfeed Now</a>
					</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2021-07-26T10:36:03-04:00">Jul 26, 2021 / 10:36 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-07-26T11:56:22-04:00">Jul 26, 2021 / 11:56 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div id="anvato-player-p9" class="ns-block-embed__wrapper">
					<div id="p9"></div>
				</div>
				
		<div data-react-component="AnvatoVideoPlayer"></div>
		<script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6838800","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"nbc4i.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"nbc4i.com","ns_st_st":"wcmh","ns_st_pu":"Nexstar","ns_st_ge":"News,News,News,News,Newsfeed Now","cs_ucfr":""},"ad":{"c3":"nbc4i.com","ns_st_st":"wcmh","ns_st_pu":"Nexstar","ns_st_ge":"News,News,News,News,Newsfeed Now","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wcmh/newsfeed_now&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.nbc4i.com/newsfeed-now/newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction/&vconp=2&cust_params=vid%3D6838800%26cmsid%3D906043%26pid%3D906043%26vidcat%3D/newsfeed_now%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"},"nielsen":{"apid":"PAC05DE96-7E55-46BE-8196-A88859657BD8","sfcode":"dcr","type":"dcr","apn":"Anvato","environment":"production","useDerivedMetadata":true,"mapping":{"adloadtype":2,"adModel":2}},"segmentCustom":{"script":"https://segment.psg.nexstardigital.net/anvato.js","writeKey":"Zaw36vHGy4SiFVVzYddybODqHFNFYsFx"}},"expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/kark/video/video_studio/1276/21/07/26/6838800/6838800_5DE8BB878EEB4F40B2FD792E543F326E_210726_6838800_Newsfeed_Now__Potential_typhoon_latest_challenge_1200.mp4","enableFloatingPlayer":true},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
		
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	
	<div class="article-content rich-text ">
		
		
<p>Weekdays at 10:30 a.m. CST/11:30 a.m. EST, Newsfeed Now will be streaming the top stories in the U.S. utilizing our newsrooms across the country. If you miss the live report, you’ll be able to see a replay minutes after the stream ends.</p>



<p>Team USA continues to rack up medals as the Olympics are in full swing all eyes are on the water in more ways than one. A typhoon arriving Tuesday in Tokyo is forecasted to disrupt at least some parts of the games. Officials say potential weather has already postponed rowing events to later in the week.</p>



<p><a href="https://www.newsnationnow.com/sports/olympics/first-the-heat-now-a-typhoon-is-on-the-way-at-the-olympics/" target="_blank" rel="noreferrer noopener"><strong>See more information on this story on NewsNation</strong> Now</a></p>



<p>A California family is vowing never to fly Southwest Airlines again after they had to exit a flight because their 3-year-old son would not wear a mask.</p>



<p><strong><a rel="noreferrer noopener" href="https://www.kron4.com/news/bay-area/bay-area-family-leaves-southwest-flight-after-confrontation-over-3-year-old-not-wearing-mask/" target="_blank">See the full story on KRON4 </a></strong></p>



<p>The school year will start back soon and questions remain of what the classroom will look like for students around the country and for New York City schools, as 1 million children are expected to return to the classroom.</p>



<p><strong><a rel="noreferrer noopener" href="https://pix11.com/news/local-news/nyc-schools-look-to-create-safe-environment-as-students-return-to-classroom/" target="_blank">See the full story on PIX 11</a></strong></p>



<p></p>



<p>When kids sit down to eat lunch, they might not go straight for the fruits and vegetables on their plate. But a recent report from an Illinois University might have a solution for that.</p>



<p><strong><a href="https://www.wcia.com/news/longer-lunches-could-mean-your-kid-eats-healthier/" target="_blank" rel="noreferrer noopener">See the full story on WCIA 3 News </a></strong></p>



<p>Lawmakers on Capitol Hill say they&#8217;re still pushing to try to get a bipartisan infrastructure deal done and key lawmakers involved in the negotiations say they think they are close to reaching a deal.</p>



<p>A little boy in Ohio who has been battling a rare form of cancer for the past year and a half was granted a very special wish of becoming a firefighter for a day.</p>



<p><strong><a rel="noreferrer noopener" href="https://fox8.com/news/i-want-to-save-people-chardon-boy-with-rare-cancer-becomes-firefighter-for-a-day/" target="_blank">See the full story on FOX 8 News</a></strong></p>



<p>Accidents that could mean an amputation can now be prevented with 3D technology developed by Duke University engineers that can rebuild bone.</p>



<p><strong><a rel="noreferrer noopener" href="https://www.cbs17.com/news/local-originals/duke-university-engineers-developing-special-3d-printer-for-bone-reconstruction/" target="_blank">See the full story on CBS 17</a></strong></p>



<p>A kitten has a new home thanks to a North Carolina police officer going above and beyond to save it.</p>



<p><strong><a href="https://www.wric.com/news/u-s-world/emerald-isle-police-officer-saves-kitten-from-busy-bridge-you-can-help-name-him/" target="_blank" rel="noreferrer noopener">See the full story on ABC 8News &#8211; WRIC</a></strong></p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Media Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"newsfeed_now","kw":"newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114884"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	</article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.nbc4i.com/news/mom-goes-viral-after-ugly-baby-tik-tok-challenge/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="906060"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Mom goes viral after Ugly Baby Tik Tok Challenge
					</h3>
	
						<footer class="article-list__article-byline">
				by Noah Delashaw, Laura Monteverdi, Nexstar Media Wire, Joe Clark <span class="sep">/</span> <time datetime="2021-07-26T11:02:18-04:00">Jul 26, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(KARK) - Every mom thinks they have the cutest newborn.</p>
<p>One Arkansas mom jokingly admits her&nbsp;baby&nbsp;may be the exact opposite and she is capturing the attention of people all over the world.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6836656"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Ugly-baby.jpg?w=1262&#038;h=727&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Ugly-baby.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Ugly-baby.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Ugly-baby.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Ugly-baby.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Ugly-baby.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Ugly-baby.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Ugly-baby.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Ugly-baby.jpg?w=1262&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Ugly-baby.jpg?w=1262&amp;h=727&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Ugly-baby.jpg?w=1262&amp;h=727&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Ugly-baby.jpg?w=1262&amp;h=727&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"newsfeed_now","kw":"newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.nbc4i.com/news/need-to-break-something-visit-a-rage-room/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="906028"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Need to break something? Visit a rage room
					</h3>
	
						<footer class="article-list__article-byline">
				by Jack Bilyeu, WBTW, Nexstar Media Wire, Joe Clark <span class="sep">/</span> <time datetime="2021-07-26T10:34:23-04:00">Jul 26, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LUMBERTON, N.C. (WBTW) -- Need to blow off some steam? The owners of "Gimme a Break" say they can help with that. </p>
<p>Lumberton, North Carolina, is now home to Robeson County's first rage room.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6837662"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rage-room.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rage-room.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rage-room.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rage-room.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rage-room.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rage-room.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rage-room.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rage-room.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rage-room.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rage-room.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rage-room.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rage-room.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.nbc4i.com/news/state-news/gov-dewine-to-talk-with-ohio-college-leaders-about-anti-hazing-initiative/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="906011"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Gov. DeWine to talk with Ohio college leaders about anti-hazing initiative
					</h3>
	
						<footer class="article-list__article-byline">
				by Joe Clark <span class="sep">/</span> <time datetime="2021-07-26T10:12:00-04:00">Jul 26, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>COLUMBUS (WCMH) -- Ohio Governor Mike DeWine will be delivering remarks with leaders of state public universities as they announce a new initiative targeting hazing.  </p>
<p>DeWine and the Inter-University Council of Ohio Council of Presidents are scheduled to hold a news conference at 2 p.m., Monday, at the Ohio Statehouse, to talk about public universities’ commitment to zero-tolerance for hazing. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/DeWine.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/DeWine.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/DeWine.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/DeWine.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/DeWine.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/DeWine.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/DeWine.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/DeWine.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/DeWine.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/DeWine.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/DeWine.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/DeWine.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"newsfeed_now","kw":"newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="906006"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/state-news/watch-ohios-top-medical-officials-to-discuss-covid-19-new-school-year-at-11-a-m/"
					class="article-list__article-link"
														>
			
				Ohio’s top doctor: Masks ‘strongly recommended’ in schools for those unvaccinated
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/state-news/watch-ohios-top-medical-officials-to-discuss-covid-19-new-school-year-at-11-a-m/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/gettyimages-637549016-2.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/gettyimages-637549016-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/gettyimages-637549016-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/gettyimages-637549016-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/gettyimages-637549016-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/gettyimages-637549016-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/gettyimages-637549016-2.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/gettyimages-637549016-2.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/gettyimages-637549016-2.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/gettyimages-637549016-2.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/gettyimages-637549016-2.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/gettyimages-637549016-2.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905993"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/250000-bond-for-man-charged-in-lithopolis-crash-that-killed-9-year-old/"
					class="article-list__article-link"
														>
			
				$250,000 bond for man charged in Lithopolis crash that killed 9-year old
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/250000-bond-for-man-charged-in-lithopolis-crash-that-killed-9-year-old/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/kim-horton-web.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/kim-horton-web.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/kim-horton-web.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/kim-horton-web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/kim-horton-web.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/kim-horton-web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/kim-horton-web.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/kim-horton-web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/kim-horton-web.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/kim-horton-web.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/kim-horton-web.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/kim-horton-web.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905978"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/stress-and-anxiety-a-growing-concern-as-college-students-return-to-campus/"
					class="article-list__article-link"
														>
			
				Stress and anxiety a growing concern as college students return to campus
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/stress-and-anxiety-a-growing-concern-as-college-students-return-to-campus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/01/ohio-state-university-campus-osu.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/01/ohio-state-university-campus-osu.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/01/ohio-state-university-campus-osu.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/01/ohio-state-university-campus-osu.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/01/ohio-state-university-campus-osu.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/01/ohio-state-university-campus-osu.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/01/ohio-state-university-campus-osu.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/01/ohio-state-university-campus-osu.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/01/ohio-state-university-campus-osu.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/01/ohio-state-university-campus-osu.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/01/ohio-state-university-campus-osu.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/01/ohio-state-university-campus-osu.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905874"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/at-least-7-killed-in-20-car-pileup-during-sandstorm-in-utah/"
					class="article-list__article-link"
														>
			
				At least 7 killed in 20-car pileup during sandstorm in Utah
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/at-least-7-killed-in-20-car-pileup-during-sandstorm-in-utah/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6837863"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/utah-sandstorm-crashes.jpg?w=1024&#038;h=768&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/utah-sandstorm-crashes.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/utah-sandstorm-crashes.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/utah-sandstorm-crashes.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/utah-sandstorm-crashes.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/utah-sandstorm-crashes.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/utah-sandstorm-crashes.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/utah-sandstorm-crashes.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/utah-sandstorm-crashes.jpg?w=1024&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/utah-sandstorm-crashes.jpg?w=1024&amp;h=768&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/utah-sandstorm-crashes.jpg?w=1024&amp;h=768&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/utah-sandstorm-crashes.jpg?w=1024&amp;h=768&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905879"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/divine-transformation-ex-strip-club-becomes-church-in-alaska/"
					class="article-list__article-link"
														>
			
				Divine transformation: Ex-strip club becomes church in Alaska
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/divine-transformation-ex-strip-club-becomes-church-in-alaska/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/church1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/church1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/church1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/church1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/church1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/church1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/church1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/church1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/church1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/church1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/church1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/church1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905865"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/first-the-heat-now-a-typhoon-is-on-the-way-at-the-olympics/"
					class="article-list__article-link"
														>
			
				First the heat, now a typhoon is on the way at the Olympics
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/first-the-heat-now-a-typhoon-is-on-the-way-at-the-olympics/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rugby.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rugby.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rugby.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rugby.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rugby.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rugby.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rugby.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rugby.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rugby.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rugby.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rugby.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/rugby.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"newsfeed_now","kw":"newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905867"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/olympic-broadcasters-try-to-curb-sexual-images-of-female-athletes/"
					class="article-list__article-link"
														>
			
				Olympic broadcasters try to curb sexual images of female athletes
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/olympic-broadcasters-try-to-curb-sexual-images-of-female-athletes/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/volleyball.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/volleyball.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/volleyball.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/volleyball.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/volleyball.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/volleyball.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/volleyball.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/volleyball.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/volleyball.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/volleyball.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/volleyball.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/volleyball.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905860"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/bob-moses-civil-rights-pioneer-and-crusader-for-math-education-dies-at-86/"
					class="article-list__article-link"
														>
			
				Bob Moses, civil rights pioneer and crusader for math education, dies at 86
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/bob-moses-civil-rights-pioneer-and-crusader-for-math-education-dies-at-86/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6837457"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/AP21206588896703.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/AP21206588896703.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/AP21206588896703.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/AP21206588896703.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/AP21206588896703.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/AP21206588896703.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/AP21206588896703.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/AP21206588896703.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/AP21206588896703.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/AP21206588896703.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/AP21206588896703.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/AP21206588896703.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905737"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/columbus/crash-injures-two-north-of-polaris/"
					class="article-list__article-link"
														>
			
				Crash injures two north of Polaris
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/columbus/crash-injures-two-north-of-polaris/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/crash-2.png?w=865&#038;h=508&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/crash-2.png?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/crash-2.png?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/crash-2.png?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/crash-2.png?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/crash-2.png?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/crash-2.png?w=865&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/crash-2.png?w=865&amp;h=508&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/crash-2.png?w=865&amp;h=508&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/crash-2.png?w=865&amp;h=508&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/crash-2.png?w=865&amp;h=508&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/crash-2.png?w=865&amp;h=508&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905718"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/one-dead-after-motorcycle-crash-in-jackson-county/"
					class="article-list__article-link"
														>
			
				One dead after motorcycle crash in Jackson County
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/one-dead-after-motorcycle-crash-in-jackson-county/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6838753"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2017/04/oshpweb_37773053_ver1.0.jpg?w=1280&#038;h=720&#038;crop=1"
		alt="oshpweb_285159"
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2017/04/oshpweb_37773053_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2017/04/oshpweb_37773053_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2017/04/oshpweb_37773053_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2017/04/oshpweb_37773053_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2017/04/oshpweb_37773053_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2017/04/oshpweb_37773053_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2017/04/oshpweb_37773053_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2017/04/oshpweb_37773053_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2017/04/oshpweb_37773053_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2017/04/oshpweb_37773053_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2017/04/oshpweb_37773053_ver1.0.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905706"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/columbus/red-white-and-boom-canceled-for-2021/"
					class="article-list__article-link"
														>
			
				Red, White and Boom! canceled for 2021
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/columbus/red-white-and-boom-canceled-for-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6837763"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/RWB.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/RWB.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/RWB.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/RWB.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/RWB.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/RWB.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/RWB.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/RWB.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/RWB.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/RWB.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/RWB.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/RWB.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905654"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/washington-dc/pelosi-appoints-2nd-gop-critic-of-trump-to-jan-6-committee/"
					class="article-list__article-link"
														>
			
				Pelosi appoints second GOP critic of Trump to Jan. 6 committee
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/washington-dc/pelosi-appoints-2nd-gop-critic-of-trump-to-jan-6-committee/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Jan.-6-GOP.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Jan.-6-GOP.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Jan.-6-GOP.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Jan.-6-GOP.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Jan.-6-GOP.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Jan.-6-GOP.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Jan.-6-GOP.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Jan.-6-GOP.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Jan.-6-GOP.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Jan.-6-GOP.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Jan.-6-GOP.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Jan.-6-GOP.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"newsfeed_now","kw":"newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905652"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/columbus/shots-fired-after-suspect-ditches-stolen-car-near-edgewood/"
					class="article-list__article-link"
														>
			
				Shots fired after suspect ditches stolen car near Edgewood
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/columbus/shots-fired-after-suspect-ditches-stolen-car-near-edgewood/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/GettyImages-170122354.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/GettyImages-170122354.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/GettyImages-170122354.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/GettyImages-170122354.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/GettyImages-170122354.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/GettyImages-170122354.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/GettyImages-170122354.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/GettyImages-170122354.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/GettyImages-170122354.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/GettyImages-170122354.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/GettyImages-170122354.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/GettyImages-170122354.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905623"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/japan-2020/the-wolf-turn-what-is-it-and-why-is-it-important-in-gymnastics/"
					class="article-list__article-link"
														>
			
				The wolf turn: What is it and why is it important in gymnastics?
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/japan-2020/the-wolf-turn-what-is-it-and-why-is-it-important-in-gymnastics/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6837201"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-4-3.jpg?w=960&#038;h=540&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-4-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-4-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-4-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-4-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-4-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-4-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-4-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-4-3.jpg?w=960&amp;h=540&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-4-3.jpg?w=960&amp;h=540&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-4-3.jpg?w=960&amp;h=540&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-4-3.jpg?w=960&amp;h=540&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905589"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/columbus/columbus-city-council-to-vote-on-increasing-dirt-bike-atv-fines/"
					class="article-list__article-link"
														>
			
				Columbus City Council to vote on increasing dirt bike, ATV fines
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/columbus/columbus-city-council-to-vote-on-increasing-dirt-bike-atv-fines/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6837759"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-3-3.jpg?w=953&#038;h=536&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-3-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-3-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-3-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-3-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-3-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-3-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-3-3.jpg?w=953&amp;h=536&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-3-3.jpg?w=953&amp;h=536&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-3-3.jpg?w=953&amp;h=536&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-3-3.jpg?w=953&amp;h=536&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/snapshot-3-3.jpg?w=953&amp;h=536&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905582"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/washington-dc/senators-race-to-overcome-final-snags-in-infrastructure-deal/"
					class="article-list__article-link"
														>
			
				Senators race to overcome final snags in infrastructure deal
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/washington-dc/senators-race-to-overcome-final-snags-in-infrastructure-deal/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/infra.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/infra.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/infra.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/infra.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/infra.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/infra.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/infra.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/infra.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/infra.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/infra.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/infra.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/infra.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"newsfeed_now","kw":"newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-18" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending on NBC4i.com			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="906006"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/state-news/watch-ohios-top-medical-officials-to-discuss-covid-19-new-school-year-at-11-a-m/"
					class="article-list__article-link"
														>
			
				Ohio’s top doctor: Masks ‘strongly recommended’ in schools for those unvaccinated
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--livestream"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="11" viewBox="0 0 11 11"><defs><style>.cls-1{fill:#fff}</style></defs><circle id="live_small_carousel_button_default" data-name="live small carousel button default" class="cls-1" cx="5.5" cy="5.5" r="5.5"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Live</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="905706"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/columbus/red-white-and-boom-canceled-for-2021/"
					class="article-list__article-link"
														>
			
				Red, White and Boom! canceled for 2021
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="905993"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/250000-bond-for-man-charged-in-lithopolis-crash-that-killed-9-year-old/"
					class="article-list__article-link"
														>
			
				$250,000 bond for man charged in Lithopolis crash that killed 9-year old
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="906052"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/japan-2020/2020-olympics-medal-count-and-results/"
					class="article-list__article-link"
														>
			
				2020 Olympics medal count and results
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="905589"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/columbus/columbus-city-council-to-vote-on-increasing-dirt-bike-atv-fines/"
					class="article-list__article-link"
														>
			
				Columbus City Council to vote on increasing dirt bike, ATV fines
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-16" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Today's Central OH Forecast			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="905821"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/forecast/sunshine-warmer-weather-returns-for-the-start-of-the-workweek/"
					class="article-list__article-link"
														>
			
				Sunshine &amp; Warmer weather returns for the start of the workweek
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.nbc4i.com/weather/forecast/" class="article-list__article-category-link" >Forecast</a> / <time datetime="2021-07-26T11:36:15-04:00">23 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.nbc4i.com/weather/forecast/sunshine-warmer-weather-returns-for-the-start-of-the-workweek/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6838121"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/camera-4.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/camera-4.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/camera-4.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/camera-4.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/camera-4.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/camera-4.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/camera-4.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/camera-4.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/camera-4.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/camera-4.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/camera-4.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/camera-4.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://nxslink.nbc4i.com/join/6sd/signup">
			Get severe weather email alerts
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"newsfeed_now","kw":"newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss			</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="892202"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/nbc4s-stuff-the-backpack-accepting-donations-now-for-2021/"
					class="article-list__article-link"
														>
			
				NBC4’s Stuff The Backpack accepting donations now for 2021
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.nbc4i.com/news/local-news/nbc4s-stuff-the-backpack-accepting-donations-now-for-2021/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6794124"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Stuff-the-Backpack-1.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Stuff-the-Backpack-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Stuff-the-Backpack-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Stuff-the-Backpack-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Stuff-the-Backpack-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Stuff-the-Backpack-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Stuff-the-Backpack-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Stuff-the-Backpack-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Stuff-the-Backpack-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Stuff-the-Backpack-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Stuff-the-Backpack-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/07/Stuff-the-Backpack-1.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="901146"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/columbus/nbc4-is-proud-media-sponsor-of-2021-african-american-male-wellness-walk-and-black-mens-health-week/"
					class="article-list__article-link"
														>
			
				NBC4 is proud media sponsor of the 2021 African American Male Wellness Walk and Black Men’s Health Week
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="890897"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/nbc4s-colleen-marshall-matt-barnes-monica-day-dave-mazza-and-bob-nunnally-named-best-of-columbus/"
					class="article-list__article-link"
														>
			
				NBC4’s Colleen Marshall, Matt Barnes, Monica Day, Dave Mazza and Bob Nunnally named ‘Best of Columbus’
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="874323"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/nbc4s-bob-nunnally-shares-a-message-for-everyone-wondering-where-hes-been/"
					class="article-list__article-link"
														>
			
				NBC4’s Bob Nunnally shares a message for everyone wondering where he’s been
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="676576"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/join-nbc4s-viewer-panel-earn-points-for-gift-cards/"
					class="article-list__article-link"
														>
			
				Join NBC4’s viewer panel, earn points for gift cards
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-video-bin-55" class="widget widget--has-z-index-stacking-reset widget_ns-video-bin" data-component="dropzoneWidget">				<section
					class="article-list article-list-carousel article-list-carousel--sidebar video-playlist video-playlist--carousel has-player"
					data-component="videoPlaylist"
					data-context="carousel_sidebar--video"
				>
					

	<h2 class="article-list__heading article-list__heading--notched">
		Local News			</h2>

	
<div class="video-playlist__player" data-playlist="article-list8">
	<div class="video-playlist__player-intrinsic-sizer">
		<div id="player-1335"></div>
	</div>

	</div>

<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6838121"
			data-index="0"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6838121&quot;,&quot;title&quot;:&quot;Updated Morning Forecast: July 26, 2021&quot;,&quot;link&quot;:&quot;https:\/\/www.nbc4i.com\/video\/updated-morning-forecast-july-26-2021\/6838121\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/802\/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/802\/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/802\/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/802\/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/802\/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/802\/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/802\/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/802\/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/802\/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6838121&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6838121,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p0&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;ns_st_st&quot;:&quot;wcmh&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Weather&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;ns_st_st&quot;:&quot;wcmh&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Weather&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wcmh\/community\/health\/coronavirus&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.nbc4i.com\/community\/health\/coronavirus\/american-academy-of-pediatrics-recommends-masks-in-schools-for-anyone-over-2-vaccinated-or-not\/&amp;cust_params=vid%3D6838121%26cmsid%3D900096%26pid%3D900096%26vidcat%3D\/community\/health\/coronavirus%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PAC05DE96-7E55-46BE-8196-A88859657BD8&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;Zaw36vHGy4SiFVVzYddybODqHFNFYsFx&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wcmh\/video\/video_studio\/905\/21\/07\/26\/6838121\/6838121_A0546A84261943F498D7297A96460546_210726_6838121_Updated_Morning_Forecast__July_26__2021_2500.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Updated Morning Forecast: July 26, 2021
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6838121"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/802/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&#038;KeyName=mcpkey1&#038;Signature=bTApGH2fSV546OJuvniAUnuI6GA&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/802/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/802/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/802/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/802/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/802/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/802/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/802/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/802/3278024D5D8A4489B1FA0C8DB3CE27AB.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=bTApGH2fSV546OJuvniAUnuI6GA&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6838753"
			data-index="1"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6838753&quot;,&quot;title&quot;:&quot;One dead after motorcycle crash in Jackson County&quot;,&quot;link&quot;:&quot;https:\/\/www.nbc4i.com\/video\/one-dead-after-motorcycle-crash-in-jackson-county\/6838753\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/FED\/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/FED\/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/FED\/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/FED\/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/FED\/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/FED\/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/FED\/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/FED\/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/327\/FED\/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6838753&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6838753,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p1&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;ns_st_st&quot;:&quot;wcmh&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;ns_st_st&quot;:&quot;wcmh&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wcmh\/community\/health\/coronavirus&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.nbc4i.com\/community\/health\/coronavirus\/american-academy-of-pediatrics-recommends-masks-in-schools-for-anyone-over-2-vaccinated-or-not\/&amp;cust_params=vid%3D6838753%26cmsid%3D900096%26pid%3D900096%26vidcat%3D\/community\/health\/coronavirus%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PAC05DE96-7E55-46BE-8196-A88859657BD8&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;Zaw36vHGy4SiFVVzYddybODqHFNFYsFx&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wcmh\/video\/video_studio\/421\/21\/07\/26\/6838753\/6838753_20474A3F17344385917A354B42781501_210726_6838753_One_dead_after_motorcycle_crash_in_Jackson_Count_2500.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				One dead after motorcycle crash in Jackson County
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6838753"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/FED/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&#038;KeyName=mcpkey1&#038;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/FED/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/FED/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/FED/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/FED/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/FED/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/FED/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/FED/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/327/FED/327FED2B40264F51AA64A2C3D383F223.jpg?Expires=1721952000&amp;KeyName=mcpkey1&amp;Signature=ngrHqZa8Ujvud6wEjy1lLewBgyY&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6837763"
			data-index="2"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6837763&quot;,&quot;title&quot;:&quot;Red, White and Boom! canceled for 2021&quot;,&quot;link&quot;:&quot;https:\/\/www.nbc4i.com\/video\/red-white-and-boom-canceled-for-2021\/6837763\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F35\/528\/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F35\/528\/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F35\/528\/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F35\/528\/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F35\/528\/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F35\/528\/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F35\/528\/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F35\/528\/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/F35\/528\/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6837763&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6837763,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p2&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;ns_st_st&quot;:&quot;wcmh&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;ns_st_st&quot;:&quot;wcmh&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wcmh\/community\/health\/coronavirus&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.nbc4i.com\/community\/health\/coronavirus\/american-academy-of-pediatrics-recommends-masks-in-schools-for-anyone-over-2-vaccinated-or-not\/&amp;cust_params=vid%3D6837763%26cmsid%3D900096%26pid%3D900096%26vidcat%3D\/community\/health\/coronavirus%26bob_ck%3D[bob_ck_val]%26d_code%3D903%2C900%2C903%2C900%2C271%2C240%2C253%2C275%2C263%2C271%2C273%2C275%2C176%2C253%2C240&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PAC05DE96-7E55-46BE-8196-A88859657BD8&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;Zaw36vHGy4SiFVVzYddybODqHFNFYsFx&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wcmh\/video\/video_studio\/421\/21\/07\/25\/6837763\/6837763_0DCEC59DBF2648E8B5AEE250C3DB27FA_210725_6837763_Red__White_and_Boom__canceled_for_2021_2500.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Red, White and Boom! canceled for 2021
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6837763"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F35/528/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&#038;KeyName=mcpkey1&#038;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F35/528/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F35/528/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F35/528/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F35/528/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F35/528/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F35/528/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F35/528/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/F35/528/F35528ADC16E4DF5AAD68AF5B08EE691.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=WIvWsrAKlh6hfN8vPsGAeyQaYBI&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6837201"
			data-index="3"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6837201&quot;,&quot;title&quot;:&quot;The wolf turn: What is it and why is it important in gymnastics?&quot;,&quot;link&quot;:&quot;https:\/\/www.nbc4i.com\/video\/the-wolf-turn-what-is-it-and-why-is-it-important-in-gymnastics\/6837201\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/393\/C03\/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/393\/C03\/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/393\/C03\/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/393\/C03\/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/393\/C03\/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/393\/C03\/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/393\/C03\/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/393\/C03\/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/393\/C03\/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6837201&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6837201,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p3&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;ns_st_st&quot;:&quot;wcmh&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports,Olympics&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;ns_st_st&quot;:&quot;wcmh&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Sports,Olympics&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wcmh\/community\/health\/coronavirus&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.nbc4i.com\/community\/health\/coronavirus\/american-academy-of-pediatrics-recommends-masks-in-schools-for-anyone-over-2-vaccinated-or-not\/&amp;cust_params=vid%3D6837201%26cmsid%3D900096%26pid%3D900096%26vidcat%3D\/community\/health\/coronavirus%26bob_ck%3D[bob_ck_val]%26d_code%3D903%2C900%2C900%2C263%2C273%2C275%2C176%2C253%2C240%2C270%2C987%2C263%2C271%2C260%2C273%2C275%2C253%2C281%2C176%2C233%2C256%2C257%2C240&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PAC05DE96-7E55-46BE-8196-A88859657BD8&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;Zaw36vHGy4SiFVVzYddybODqHFNFYsFx&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wcmh\/video\/video_studio\/2023\/21\/07\/25\/6837201\/6837201_4D52E0AAA67E471DBADEE1CFB33D0DBB_210725_6837201_Wolf_Turn__What_is_is_and_why_is_it_important_in_2500.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				The wolf turn: What is it and why is it important in gymnastics?
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6837201"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/393/C03/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&#038;KeyName=mcpkey1&#038;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/393/C03/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/393/C03/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/393/C03/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/393/C03/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/393/C03/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/393/C03/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/393/C03/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/393/C03/393C03A169A84AB6B0FEFFA4F8D6D217.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=zsBuuX1e8ckCUKG0ljwE8oZtr9w&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="6837759"
			data-index="4"
			data-collection="article-list8"
			data-anvato-params="{&quot;ns&quot;:{&quot;id&quot;:&quot;6837759&quot;,&quot;title&quot;:&quot;Columbus City Council to vote on increasing dirt bike, ATV fines&quot;,&quot;link&quot;:&quot;https:\/\/www.nbc4i.com\/video\/columbus-city-council-to-vote-on-increasing-dirt-bike-atv-fines\/6837759\/&quot;,&quot;thumbnail&quot;:{&quot;src&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BA1\/5E1\/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=300&amp;crop=1&quot;,&quot;orientation&quot;:&quot;landscape&quot;,&quot;proportional_sources&quot;:{&quot;16:9&quot;:{&quot;srcset&quot;:&quot;https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BA1\/5E1\/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=160&amp;crop=1 160w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BA1\/5E1\/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=256&amp;crop=1 256w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BA1\/5E1\/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=300&amp;crop=1 320w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BA1\/5E1\/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=300&amp;crop=1 640w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BA1\/5E1\/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=300&amp;crop=1 960w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BA1\/5E1\/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=300&amp;crop=1 1280w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BA1\/5E1\/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=300&amp;crop=1 1920w, https:\/\/i0.wp.com\/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net\/iupl_lin\/BA1\/5E1\/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=499&amp;crop=1 2560w&quot;}},&quot;sizes&quot;:&quot;(max-width: 899px) 100%, 300px&quot;},&quot;date&quot;:[],&quot;lead_media&quot;:true,&quot;media_type_icon&quot;:{&quot;name&quot;:&quot;video&quot;,&quot;label&quot;:&quot;Video&quot;},&quot;vilynx_id&quot;:&quot;LIN_6837759&quot;},&quot;mcp&quot;:&quot;LIN&quot;,&quot;width&quot;:&quot;100%&quot;,&quot;height&quot;:&quot;100%&quot;,&quot;video&quot;:6837759,&quot;autoplay&quot;:false,&quot;expect_preroll&quot;:true,&quot;pInstance&quot;:&quot;p4&quot;,&quot;plugins&quot;:{&quot;comscore&quot;:{&quot;clientId&quot;:&quot;6036439&quot;,&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;script&quot;:&quot;\/\/w3.cdn.anvato.net\/player\/prod\/v3\/plugins\/comscore\/comscoreplugin.min.js&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;video&quot;:{&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;ns_st_st&quot;:&quot;wcmh&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;},&quot;ad&quot;:{&quot;c3&quot;:&quot;nbc4i.com&quot;,&quot;ns_st_st&quot;:&quot;wcmh&quot;,&quot;ns_st_pu&quot;:&quot;Nexstar&quot;,&quot;ns_st_ge&quot;:&quot;Local News&quot;,&quot;cs_ucfr&quot;:&quot;&quot;}}},&quot;dfp&quot;:{&quot;adTagUrl&quot;:&quot;https:\/\/pubads.g.doubleclick.net\/gampad\/ads?sz=1x1000&amp;iu=\/5678\/mg.wcmh\/community\/health\/coronavirus&amp;impl=s&amp;gdfp_req=1&amp;env=vp&amp;output=vmap&amp;unviewed_position_start=1&amp;ad_rule=1&amp;description_url=https:\/\/www.nbc4i.com\/community\/health\/coronavirus\/american-academy-of-pediatrics-recommends-masks-in-schools-for-anyone-over-2-vaccinated-or-not\/&amp;cust_params=vid%3D6837759%26cmsid%3D900096%26pid%3D900096%26vidcat%3D\/community\/health\/coronavirus%26bob_ck%3D[bob_ck_val]%26d_code%3D270%2C273%2C987%2C263%2C271%2C260%2C240%2C253%2C281%2C176%2C257%2C275&quot;},&quot;nielsen&quot;:{&quot;apid&quot;:&quot;PAC05DE96-7E55-46BE-8196-A88859657BD8&quot;,&quot;sfcode&quot;:&quot;dcr&quot;,&quot;type&quot;:&quot;dcr&quot;,&quot;apn&quot;:&quot;Anvato&quot;,&quot;environment&quot;:&quot;production&quot;,&quot;useDerivedMetadata&quot;:true,&quot;mapping&quot;:{&quot;adloadtype&quot;:2,&quot;adModel&quot;:2}},&quot;segmentCustom&quot;:{&quot;script&quot;:&quot;https:\/\/segment.psg.nexstardigital.net\/anvato.js&quot;,&quot;writeKey&quot;:&quot;Zaw36vHGy4SiFVVzYddybODqHFNFYsFx&quot;}},&quot;expectPrerollTimeout&quot;:8,&quot;nxs&quot;:{&quot;mp4Url&quot;:&quot;https:\/\/nxsglobal.storage.googleapis.com\/wcmh\/video\/video_studio\/421\/21\/07\/25\/6837759\/6837759_A9AD7C39491442CBA8F3E4191A327904_210725_6837759_Columbus_City_Council_to_vote_on_increasing_dirt_2500.mp4&quot;,&quot;enableFloatingPlayer&quot;:true},&quot;disableMutedAutoplay&quot;:false,&quot;recommendations&quot;:true,&quot;expectPreroll&quot;:true,&quot;titleVisible&quot;:true,&quot;pauseOnClick&quot;:true,&quot;trackTimePeriod&quot;:60}"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list8"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Columbus City Council to vote on increasing dirt bike, ATV fines
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape landscape vilynx_enabled"
			data-vilynx-id="LIN_6837759"
	>
	<img
		src="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BA1/5E1/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&#038;KeyName=mcpkey1&#038;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&#038;w=300&#038;crop=1"
		alt=""
		srcset="https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BA1/5E1/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=160&amp;crop=1 160w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BA1/5E1/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=256&amp;crop=1 256w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BA1/5E1/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=300&amp;crop=1 320w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BA1/5E1/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=300&amp;crop=1 640w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BA1/5E1/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=300&amp;crop=1 960w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BA1/5E1/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=300&amp;crop=1 1280w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BA1/5E1/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=300&amp;crop=1 1920w, https://i0.wp.com/jkvdxu3faz4qgr2j6w5qctdnde.gcdn.anvato.net/iupl_lin/BA1/5E1/BA15E15D4C4E46C79102F7DD1D0959B0.jpg?Expires=1721865600&amp;KeyName=mcpkey1&amp;Signature=RekBXaGi_Dx4vWq0x54QPFYXaV8&amp;w=499&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.nbc4i.com/news/local-news/">
			More Local News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

				</section>
				</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"newsfeed_now","kw":"newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"newsfeed_now","kw":"newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.nbc4i.com/" rel="home">
					<img src="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/04/cropped-NBC4i.com-WEB.png" srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/04/cropped-NBC4i.com-WEB.png?w=90 90w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/04/cropped-NBC4i.com-WEB.png?w=120 120w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/04/cropped-NBC4i.com-WEB.png?w=180 180w, https://www.nbc4i.com/wp-content/uploads/sites/18/2021/04/cropped-NBC4i.com-WEB.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WCMH" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/nbc4columbus">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/nbc4i">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/nbc4i/">
					
<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCDFLiE2iGUvlZMmhemzy6eA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/nbc4-columbus/id380703612?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3552">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link--ios-app-store app-link">
					<a href="https://itunes.apple.com/us/app/nbc4-wx/id823820859?mt=8">
						<svg aria-hidden="true" xmlns="http://www.w3.org/2000/svg" width="119.664" height="40"><path d="M110.135 0H9.535c-.367 0-.73 0-1.095.002-.306.002-.61.008-.919.013A13.215 13.215 0 005.517.19a6.665 6.665 0 00-1.9.627 6.438 6.438 0 00-1.62 1.18A6.258 6.258 0 00.82 3.617 6.601 6.601 0 00.195 5.52a12.993 12.993 0 00-.179 2.002c-.01.307-.01.615-.015.921V31.56c.005.31.006.61.015.921a12.992 12.992 0 00.18 2.002 6.588 6.588 0 00.624 1.905A6.208 6.208 0 001.998 38a6.274 6.274 0 001.618 1.179 6.7 6.7 0 001.901.63 13.455 13.455 0 002.004.177c.31.007.613.011.919.011.366.002.728.002 1.095.002h100.6c.36 0 .724 0 1.084-.002.304 0 .617-.004.922-.01a13.279 13.279 0 002-.178 6.804 6.804 0 001.908-.63A6.277 6.277 0 00117.666 38a6.395 6.395 0 001.182-1.614 6.604 6.604 0 00.619-1.905 13.506 13.506 0 00.185-2.002c.004-.31.004-.61.004-.921.008-.364.008-.725.008-1.094V9.536c0-.366 0-.73-.008-1.092 0-.306 0-.614-.004-.92a13.507 13.507 0 00-.185-2.003 6.618 6.618 0 00-.62-1.903 6.466 6.466 0 00-2.798-2.8 6.768 6.768 0 00-1.908-.627 13.044 13.044 0 00-2-.176c-.305-.005-.618-.011-.922-.013-.36-.002-.725-.002-1.084-.002z" fill="#a6a6a6"/><path d="M8.445 39.125c-.305 0-.602-.004-.904-.01a12.687 12.687 0 01-1.87-.164 5.884 5.884 0 01-1.656-.548 5.406 5.406 0 01-1.397-1.016 5.32 5.32 0 01-1.02-1.397 5.722 5.722 0 01-.544-1.657 12.414 12.414 0 01-.166-1.875c-.007-.21-.015-.913-.015-.913v-23.1s.009-.692.015-.895a12.37 12.37 0 01.165-1.872 5.755 5.755 0 01.544-1.662 5.373 5.373 0 011.015-1.398 5.565 5.565 0 011.402-1.023 5.823 5.823 0 011.653-.544A12.586 12.586 0 017.543.887l.902-.012h102.769l.913.013a12.385 12.385 0 011.858.162 5.938 5.938 0 011.671.548 5.594 5.594 0 012.415 2.42 5.763 5.763 0 01.535 1.649 12.995 12.995 0 01.174 1.887c.003.283.003.588.003.89.008.375.008.732.008 1.092v20.929c0 .363 0 .718-.008 1.075 0 .325 0 .623-.004.93a12.731 12.731 0 01-.17 1.853 5.739 5.739 0 01-.54 1.67 5.48 5.48 0 01-1.016 1.386 5.413 5.413 0 01-1.4 1.022 5.862 5.862 0 01-1.668.55 12.542 12.542 0 01-1.869.163c-.293.007-.6.011-.897.011l-1.084.002z"/><g data-name="&lt;Group&gt;" fill="#fff"><g data-name="&lt;Group&gt;"><path data-name="&lt;Path&gt;" d="M24.769 20.3a4.949 4.949 0 012.356-4.151 5.066 5.066 0 00-3.99-2.158c-1.68-.176-3.308 1.005-4.164 1.005-.872 0-2.19-.988-3.608-.958a5.315 5.315 0 00-4.473 2.728c-1.934 3.348-.491 8.269 1.361 10.976.927 1.325 2.01 2.805 3.428 2.753 1.387-.058 1.905-.885 3.58-.885 1.658 0 2.144.885 3.59.852 1.489-.025 2.426-1.332 3.32-2.67a10.962 10.962 0 001.52-3.092 4.782 4.782 0 01-2.92-4.4zm-2.732-8.09a4.872 4.872 0 001.115-3.49 4.957 4.957 0 00-3.208 1.66 4.636 4.636 0 00-1.144 3.36 4.1 4.1 0 003.237-1.53z"/></g><path d="M42.302 27.14H37.57l-1.137 3.356h-2.005l4.484-12.418h2.083l4.483 12.418h-2.039zm-4.243-1.55h3.752l-1.85-5.446h-.051zm17.101.38c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.86V21.442h1.8v1.506h.033a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.393-1.197 2.393-3.046zm11.875 0c0 2.813-1.506 4.62-3.779 4.62a3.07 3.07 0 01-2.848-1.583h-.043v4.484h-1.859V21.442h1.799v1.506h.034a3.212 3.212 0 012.883-1.6c2.298 0 3.813 1.816 3.813 4.622zm-1.91 0c0-1.833-.948-3.038-2.393-3.038-1.42 0-2.375 1.23-2.375 3.038 0 1.824.955 3.046 2.375 3.046 1.445 0 2.392-1.197 2.392-3.046zm8.495 1.066c.138 1.232 1.334 2.04 2.97 2.04 1.566 0 2.693-.808 2.693-1.919 0-.964-.68-1.54-2.29-1.936l-1.609-.388c-2.28-.55-3.339-1.617-3.339-3.348 0-2.142 1.867-3.614 4.519-3.614 2.624 0 4.423 1.472 4.483 3.614h-1.876c-.112-1.239-1.136-1.987-2.634-1.987s-2.521.757-2.521 1.858c0 .878.654 1.395 2.255 1.79l1.368.336c2.548.603 3.606 1.626 3.606 3.443 0 2.323-1.85 3.778-4.793 3.778-2.754 0-4.614-1.42-4.734-3.667zM83.346 19.3v2.142h1.722v1.472h-1.722v4.991c0 .776.345 1.137 1.102 1.137a5.808 5.808 0 00.611-.043v1.463a5.104 5.104 0 01-1.032.086c-1.833 0-2.548-.689-2.548-2.445v-5.189h-1.316v-1.472h1.316V19.3zm2.719 6.67c0-2.849 1.678-4.639 4.294-4.639 2.625 0 4.295 1.79 4.295 4.639 0 2.856-1.661 4.638-4.295 4.638-2.633 0-4.294-1.782-4.294-4.638zm6.695 0c0-1.954-.895-3.108-2.401-3.108s-2.4 1.162-2.4 3.108c0 1.962.894 3.106 2.4 3.106s2.401-1.144 2.401-3.106zm3.426-4.528h1.773v1.541h.043a2.16 2.16 0 012.177-1.635 2.866 2.866 0 01.637.069v1.738a2.598 2.598 0 00-.835-.112 1.873 1.873 0 00-1.937 2.083v5.37h-1.858zm13.198 6.395c-.25 1.643-1.85 2.771-3.898 2.771-2.634 0-4.269-1.764-4.269-4.595 0-2.84 1.644-4.682 4.19-4.682 2.506 0 4.08 1.72 4.08 4.466v.637h-6.394v.112a2.358 2.358 0 002.436 2.564 2.048 2.048 0 002.09-1.273zm-6.282-2.702h4.526a2.177 2.177 0 00-2.22-2.298 2.292 2.292 0 00-2.306 2.298z"/></g><path d="M37.826 8.731a2.64 2.64 0 012.808 2.965c0 1.906-1.03 3.002-2.808 3.002h-2.155V8.73zm-1.228 5.123h1.125a1.876 1.876 0 001.967-2.146 1.881 1.881 0 00-1.967-2.134h-1.125zm5.082-1.41a2.133 2.133 0 114.248 0 2.134 2.134 0 11-4.247 0zm3.334 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm6.559 2.254h-.922l-.93-3.317h-.07l-.927 3.317h-.913l-1.242-4.503h.902l.806 3.436h.067l.926-3.436h.852l.926 3.436h.07l.803-3.436h.889zm2.281-4.503h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.888zm5.24-1.758h.888v6.26h-.888zm2.124 4.007a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.439-1.547-1.208-1.547-.773 0-1.207.571-1.207 1.547 0 .984.434 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm1.849.98c0-.81.604-1.278 1.676-1.344l1.22-.07v-.389c0-.475-.315-.744-.922-.744-.497 0-.84.182-.939.5h-.86c.09-.773.818-1.27 1.84-1.27 1.128 0 1.765.563 1.765 1.514v3.077h-.855v-.633h-.07a1.515 1.515 0 01-1.353.707 1.36 1.36 0 01-1.501-1.348zm2.895-.384v-.377l-1.1.07c-.62.042-.9.253-.9.65 0 .405.351.64.834.64a1.062 1.062 0 001.166-.983zm2.053-.596c0-1.423.732-2.324 1.87-2.324a1.484 1.484 0 011.38.79h.067V8.437h.888v6.26h-.851v-.71h-.07a1.563 1.563 0 01-1.415.785c-1.145 0-1.869-.901-1.869-2.328zm.918 0c0 .955.45 1.53 1.203 1.53.75 0 1.212-.583 1.212-1.526 0-.938-.468-1.53-1.212-1.53-.748 0-1.203.58-1.203 1.526zm6.964 0a2.133 2.133 0 114.247 0 2.134 2.134 0 11-4.247 0zm3.333 0c0-.976-.438-1.547-1.208-1.547-.772 0-1.207.571-1.207 1.547 0 .984.435 1.55 1.207 1.55.77 0 1.208-.57 1.208-1.55zm2.107-2.249h.855v.715h.066a1.348 1.348 0 011.344-.802 1.465 1.465 0 011.559 1.675v2.915h-.889v-2.692c0-.724-.314-1.084-.972-1.084a1.033 1.033 0 00-1.075 1.141v2.635h-.889zm8.845-1.121v1.141h.976v.749h-.976v2.315c0 .472.194.679.637.679a2.967 2.967 0 00.339-.021v.74a2.916 2.916 0 01-.484.046c-.988 0-1.381-.348-1.381-1.216v-2.543h-.715v-.749h.715V9.074zm2.19-.637h.88v2.481h.07a1.386 1.386 0 011.374-.806 1.483 1.483 0 011.55 1.679v2.907h-.889V12.01c0-.72-.335-1.084-.963-1.084a1.052 1.052 0 00-1.134 1.142v2.63h-.888zm9.056 5.045a1.828 1.828 0 01-1.95 1.303 2.045 2.045 0 01-2.081-2.325 2.077 2.077 0 012.076-2.352c1.253 0 2.009.856 2.009 2.27v.31h-3.18v.05a1.19 1.19 0 001.2 1.29 1.08 1.08 0 001.07-.546zm-3.126-1.451h2.275a1.086 1.086 0 00-1.109-1.167 1.152 1.152 0 00-1.166 1.167z" fill="#fff" data-name="&lt;Group&gt;"/></svg>
						<span class="screen-reader-text">Get the iOS Weather app</span>
					</a>
				</div>
										<div class="app-link--google-play app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wcmh.wx">
						<svg xmlns="http://www.w3.org/2000/svg" aria-hidden="true" width="155" height="60"><defs><linearGradient id="google-play-badge--a" x1="31.8" y1="183.29" x2="15.02" y2="166.51" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#00a0ff"/><stop offset=".01" stop-color="#00a1ff"/><stop offset=".26" stop-color="#00beff"/><stop offset=".51" stop-color="#00d2ff"/><stop offset=".76" stop-color="#00dfff"/><stop offset="1" stop-color="#00e3ff"/></linearGradient><linearGradient id="google-play-badge--b" x1="43.83" y1="172" x2="19.64" y2="172" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ffe000"/><stop offset=".41" stop-color="#ffbd00"/><stop offset=".78" stop-color="orange"/><stop offset="1" stop-color="#ff9c00"/></linearGradient><linearGradient id="google-play-badge--c" x1="34.83" y1="169.7" x2="12.07" y2="146.95" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#ff3a44"/><stop offset="1" stop-color="#c31162"/></linearGradient><linearGradient id="google-play-badge--d" x1="17.3" y1="191.82" x2="27.46" y2="181.66" gradientTransform="matrix(1 0 0 -1 0 202)" gradientUnits="userSpaceOnUse"><stop offset="0" stop-color="#32a071"/><stop offset=".07" stop-color="#2da771"/><stop offset=".48" stop-color="#15cf74"/><stop offset=".8" stop-color="#06e775"/><stop offset="1" stop-color="#00f076"/></linearGradient></defs><path fill="none" d="M0 0h155v60H0z"/><rect x="10" y="10" width="135" height="40" rx="5" ry="5"/><path d="M140 10.8a4.2 4.2 0 014.2 4.2v30a4.2 4.2 0 01-4.2 4.2H15a4.2 4.2 0 01-4.2-4.2V15a4.2 4.2 0 014.2-4.2h125m0-.8H15a5 5 0 00-5 5v30a5 5 0 005 5h125a5 5 0 005-5V15a5 5 0 00-5-5z" fill="#a6a6a6"/><path d="M57.42 20.24a2.71 2.71 0 01-.75 2 2.91 2.91 0 01-2.2.89 3.15 3.15 0 01-2.21-5.37 3 3 0 012.21-.9 3.1 3.1 0 011.23.25 2.47 2.47 0 01.94.67l-.53.53a2 2 0 00-1.64-.71 2.32 2.32 0 00-2.33 2.4 2.36 2.36 0 004 1.73 1.89 1.89 0 00.5-1.22h-2.17v-.72h2.91a2.54 2.54 0 01.04.45zm4.58-2.5h-2.7v1.9h2.46v.72H59.3v1.9H62V23h-3.5v-6H62zM65.28 23h-.77v-5.26h-1.68V17H67v.74h-1.72zm4.66 0v-6h.77v6zm4.19 0h-.77v-5.26h-1.68V17h4.12v.74h-1.67zm9.48-.78a3.12 3.12 0 01-4.4 0 3.24 3.24 0 010-4.45 3.1 3.1 0 014.4 0 3.23 3.23 0 010 4.45zm-3.83-.5a2.31 2.31 0 003.26 0 2.56 2.56 0 000-3.44 2.31 2.31 0 00-3.26 0 2.56 2.56 0 000 3.44zm5.8 1.28v-6h.94l2.92 4.67V17h.77v6h-.8l-3.05-4.89V23z" fill="#fff" stroke="#fff" stroke-miterlimit="10" stroke-width=".2"/><path d="M78.14 31.75A4.25 4.25 0 1082.41 36a4.19 4.19 0 00-4.27-4.25zm0 6.83a2.58 2.58 0 112.4-2.58 2.46 2.46 0 01-2.4 2.58zm-9.31-6.83A4.25 4.25 0 1073.09 36a4.19 4.19 0 00-4.27-4.25zm0 6.83A2.58 2.58 0 1171.22 36a2.46 2.46 0 01-2.4 2.58zm-11.09-5.52v1.8h4.32a3.77 3.77 0 01-1 2.27 4.42 4.42 0 01-3.33 1.32 4.8 4.8 0 010-9.6A4.6 4.6 0 0161 30.14l1.27-1.27A6.29 6.29 0 0057.74 27a6.61 6.61 0 100 13.21 6 6 0 004.61-1.85 6 6 0 001.56-4.22 5.87 5.87 0 00-.1-1.13zm45.31 1.4a4 4 0 00-3.64-2.71 4 4 0 00-4 4.25 4.16 4.16 0 004.22 4.25 4.23 4.23 0 003.54-1.88l-1.45-1a2.43 2.43 0 01-2.09 1.18 2.16 2.16 0 01-2.06-1.29l5.69-2.35zm-5.8 1.42a2.33 2.33 0 012.22-2.48 1.65 1.65 0 011.58.9zM92.63 40h1.87V27.5h-1.87zm-3.06-7.3h-.07a3 3 0 00-2.24-1 4.26 4.26 0 000 8.51 2.9 2.9 0 002.24-1h.06v.61c0 1.63-.87 2.5-2.27 2.5a2.35 2.35 0 01-2.14-1.51l-1.63.68A4.05 4.05 0 0087.29 44c2.19 0 4-1.29 4-4.43V32h-1.72zm-2.14 5.88a2.59 2.59 0 010-5.16A2.4 2.4 0 0189.7 36a2.38 2.38 0 01-2.28 2.58zm24.38-11.08h-4.47V40h1.87v-4.74h2.61a3.89 3.89 0 100-7.76zm0 6h-2.61v-4.26h2.65a2.14 2.14 0 110 4.29zm11.53-1.8a3.5 3.5 0 00-3.33 1.91l1.66.69a1.77 1.77 0 011.7-.92 1.8 1.8 0 012 1.61v.13a4.13 4.13 0 00-1.95-.48c-1.79 0-3.6 1-3.6 2.81a2.89 2.89 0 003.1 2.75 2.63 2.63 0 002.4-1.2h.06v1h1.8v-4.81c0-2.19-1.66-3.46-3.79-3.46zm-.23 6.85c-.61 0-1.46-.31-1.46-1.06 0-1 1.06-1.33 2-1.33a3.32 3.32 0 011.7.42 2.26 2.26 0 01-2.19 2zM133.74 32l-2.14 5.42h-.06L129.32 32h-2l3.33 7.58-1.9 4.21h1.95L135.82 32zm-16.81 8h1.87V27.5h-1.87z" fill="#fff"/><path d="M20.44 17.54a2 2 0 00-.46 1.4v22.12a2 2 0 00.46 1.4l.07.07L32.9 30.15v-.29L20.51 17.47z" fill="url(#google-play-badge--a)"/><path d="M37 34.28l-4.1-4.13v-.29l4.1-4.14.09.05L42 28.56c1.4.79 1.4 2.09 0 2.89l-4.89 2.78z" fill="url(#google-play-badge--b)"/><path d="M37.12 34.22L32.9 30 20.44 42.46a1.63 1.63 0 002.08.06l14.61-8.3" fill="url(#google-play-badge--c)"/><path d="M37.12 25.78l-14.61-8.3a1.63 1.63 0 00-2.08.06L32.9 30z" fill="url(#google-play-badge--d)"/><path d="M37 34.13l-14.49 8.25a1.67 1.67 0 01-2 0l-.07.07.07.07a1.66 1.66 0 002 0l14.61-8.3z" style="isolation:isolate" opacity=".2"/><path d="M20.44 42.32a2 2 0 01-.46-1.4v.15a2 2 0 00.46 1.4l.07-.07zM42 31.3l-5 2.83.09.09L42 31.44A1.75 1.75 0 0043 30a1.86 1.86 0 01-1 1.3z" style="isolation:isolate" opacity=".12"/><path d="M22.51 17.62L42 28.7a1.86 1.86 0 011 1.3 1.75 1.75 0 00-1-1.44L22.51 17.48c-1.4-.79-2.54-.13-2.54 1.47v.15c.03-1.61 1.15-2.27 2.54-1.48z" style="isolation:isolate" fill="#fff" opacity=".25"/></svg>
						<span class="screen-reader-text">Get the Android Weather app from Google Play</span>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-71724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-71724"><a href="https://www.nbc4i.com">Home</a></li>
<li id="menu-item-89494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89494"><a href="https://www.nbc4i.com/news/local-news/">Local News</a></li>
<li id="menu-item-89492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89492"><a href="https://www.nbc4i.com/live/">Stream NBC4 newscasts live</a></li>
<li id="menu-item-71721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71721"><a href="https://www.nbc4i.com/weather/">Columbus Weather</a></li>
<li id="menu-item-89495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89495"><a href="https://www.nbc4i.com/sports/">Sports</a></li>
<li id="menu-item-89496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89496"><a href="https://www.nbc4i.com/daytime-columbus/">Daytime Columbus</a></li>
<li id="menu-item-71722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71722"><a href="https://www.nbc4i.com/contact-us/">Contact Us</a></li>
<li id="menu-item-71726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71726"><a href="https://www.nbc4i.com/weather/closings/">Closings</a></li>
<li id="menu-item-71725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71725"><a href="https://www.nbc4i.com/apps/">NBC4 Mobile Apps</a></li>
<li id="menu-item-540257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540257"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-71723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71723"><a href="https://www.nbc4i.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-71732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71732"><a href="https://www.nbc4i.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-89336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89336"><a href="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/05/WCMH-2020-2021-EEO-Public-File-Report.pdf">EEO Files</a></li>
<li id="menu-item-89347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89347"><a href="https://publicfiles.fcc.gov/tv-profile/wcmh-tv">FCC Public File WCMH</a></li>
<li id="menu-item-89351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89351"><a href="https://publicfiles.fcc.gov/tv-profile/wcmh-tv/programs-list/">Children&#8217;s FCC Report</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li class="network-footer-best-reviews">
							<a
								href="https://bestreviews.com/"
								target="_blank"
							>
								Best Reviews							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.nbc4i.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
											
																		<li class="network-footer-onesignal-desktop">
								<div class="onesignal-customlink-container"></div>							</li>
											
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Media Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Newsfeed Now";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
<!-- Nielsen -->
<script>
	// Static Queue Snippet

		!function(t,n){t[n]=t[n]||{nlsQ:function(e,o,c,r,s,i){return s=t.document,r=s.createElement("script"),r.async=1,r.src=("http:"===t.location.protocol?"http:":"https:")+"//cdn-gl.imrworldwide.com/conf/"+e+".js#name="+o+"&ns="+n,i=s.getElementsByTagName("script")[0],i.parentNode.insertBefore(r,i),t[n][o]=t[n][o]||{g:c||{},ggPM:function(e,c,r,s,i){(t[n][o].q=t[n][o].q||[]).push([e,c,r,s,i])}},t[n][o]}}}(window,"NOLBUNDLE");
	
	// SDK Initialization
	var nSdkInstance = NOLBUNDLE.nlsQ("PAC05DE96-7E55-46BE-8196-A88859657BD8","nlsnInstance", {nol_sdkDebug: 0});

	// Content Metadata
	var nielsenMetadata = {
		type: 'static',
		assetid: 906043,
		section: "newsfeed-now",
		segA: '',
		segB: '',
		segC: '',
	};

	// Event 'staticstart' call.
	nSdkInstance.ggPM("staticstart", nielsenMetadata);
</script>

	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrapeAndUrl",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error",
		"urlParameter": "email"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	
<!-- Optimera -->
<script id="optimera-ops" src="https://d15kdpgjg3unno.cloudfront.net/oPS.js?cid=67" data-cid="67"></script>

	<aside class="ad-unit ad-unit--adhesion pre-render">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container--mobile">
				&#x2715;
			</div>
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"newsfeed_now","kw":"newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction"}'   data-path='/5678/mg.wcmh/newsfeed_now'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Newsfeed Now"
			data-logoUrl="https://www.nbc4i.com/wp-content/uploads/sites/18/2021/04/cropped-NBC4i.com-WEB.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<script type="text/javascript" class="teads" src="//a.teads.tv/page/134111/tag" async="true"></script>

	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(e){var t={};function n(o){if(t[o])return t[o].exports;var r=t[o]={i:o,l:!1,exports:{}};return e[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=e,n.c=t,n.d=function(e,t,o){n.o(e,t)||Object.defineProperty(e,t,{enumerable:!0,get:o})},n.r=function(e){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(e,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(e,"__esModule",{value:!0})},n.t=function(e,t){if(1&t&&(e=n(e)),8&t)return e;if(4&t&&"object"==typeof e&&e&&e.__esModule)return e;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:e}),2&t&&"string"!=typeof e)for(var r in e)n.d(o,r,function(t){return e[t]}.bind(null,r));return o},n.n=function(e){var t=e&&e.__esModule?function(){return e.default}:function(){return e};return n.d(t,"a",t),t},n.o=function(e,t){return Object.prototype.hasOwnProperty.call(e,t)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=98)}({25:function(e,t,n){"use strict";t.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},98:function(e,t,n){e.exports=n(99)},99:function(e,t,n){"use strict";n.r(t);var o=n(25);Object(o.a)(),googletag.cmd.push((function(){var e=function(e,t,n){var o;try{o=e.slot[t].apply(e.slot,n)}catch(e){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(t){if(t.slot){var n=t.slot,o=t.isEmpty,r=t.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(e(t,"getAdUnitPath"),",\n  position: ").concat(e(t,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.parentNode.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(e){e.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-adhesion-adhesion")&&!o){var d=document.getElementById(i).parentNode,u=document.querySelector(".close-btn-container--mobile");u&&u.addEventListener("click",(function(){d.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var s=document.getElementById(i).closest(".ad-unit");if(s){var l=s.querySelector(".ad-unit__content > div[id^=acm]");if(l){var f=r[0],g=void 0===f?null:f,p=r[1],m=void 0===p?null:p;g&&m&&(l.setAttribute("width",g),l.setAttribute("height",m))}s.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.nbc4i.com/wp-content/plugins/hurrytimer/assets/js/cookie.min.js?ver=3.14.1' id='hurryt-cookie-js'></script>
<script src='https://www.nbc4i.com/wp-content/plugins/hurrytimer/assets/js/jquery.countdown.min.js?ver=2.2.0' id='hurryt-countdown-js'></script>
<script id='hurrytimer-js-extra'>
var hurrytimer_ajax_object = {"ajax_url":"https:\/\/www.nbc4i.com\/wp-admin\/admin-ajax.php","ajax_nonce":"29e0155b50","disable_actions":"","actionsOptions":{"none":1,"hide":2,"redirect":3,"stockStatus":4,"hideAddToCartButton":5,"displayMessage":6,"expire_coupon":7},"restartOptions":{"none":1,"immediately":2,"afterReload":3},"COOKIEPATH":"\/","COOKIE_DOMAIN":"","redirect_no_back":"1"};
</script>
<script src='https://www.nbc4i.com/wp-content/plugins/hurrytimer/assets/js/hurrytimer.js?ver=2.8.3' id='hurrytimer-js'></script>
<script id='ns-common-js-js-extra'>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</script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=0ec1e434c1788478d8b3' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.nbc4i.com\/wp-json\/","nonce":"3d8b157fdd","versionString":"wp\/v2\/"};
</script>
<script src='https://www.nbc4i.com/wp-includes/js/api-request.min.js?ver=5.7.2' id='wp-api-request-js'></script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=330dcb4386cccd0a7447' id='ns-global-js-js'></script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=30fd1923c54a6d093dd1' id='ns-article-js-js'></script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=6e69413fa249da91f003' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.nbc4i.com\/newsfeed-now\/newsfeed-now-potential-typhoon-latest-challenge-for-tokyo-olympics-engineers-develop-3d-printer-for-bone-reconstruction\/"}
</script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/video-playlist.bundle.min.js?ver=ff8fc845f6f0598361d1' id='ns-video-playlist-js-js'></script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/weather.bundle.min.js?ver=3785ed50f0fb6ab33d92' id='ns-weather-js-js'></script>
<script src='https://www.nbc4i.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>
<script src='https://stats.wp.com/e-202130.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.8.1',blog:'162739436',post:'906043',tz:'-4',srv:'www.nbc4i.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739436', '906043' ]);
</script>

</body>
</html>
