
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/nbc4i"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.nbc4i.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Stimulus check increase rejected by House Republicans; Democrats block foreign aid changes","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Joe Khalil, Elyse Russo, Alexa Mencia, and Sydney Kalich","description":"President Donald Trump\u2019s new demand of $2,000 aid checks to Americans is threatening to tank a big year-end COVID relief bill. It's also posing an uncomfortable test of allegiance for Republicans who reject such spending.","publicationDate":"2020-12-24T11:01:30-05:00","lastModifiedDate":"2020-12-24T11:59:58-05:00","publicationDayOfWeek":"Thursday","categoryList":["U.S. &amp; World"],"primaryCategory":"U.S. &amp; World","tagList":[],"wordCount":732,"paragraphCount":26,"imageCount":1,"videoCount":4,"slideshowCount":0,"pageId":724612,"isShared":true,"originalSource":"https:\/\/www.newsnationnow.com\/politics\/covid-stimulus\/pelosi-suggests-unanimous-consentplan-to-fulfill-trumps-request-for-bigger-stimulus-checks\/","sharingMode":"","pageDcode":["235","228","218","176","234","226","233"],"persistentId":"nxs-108-article-1551941","nlpSentiment":{"score":-0.2,"magnitude":7.2},"nlpCategories":{"\/News\/Politics":0.96,"\/Law & Government\/Government":0.81},"nlpOther":{"action":0.01,"agreement":0.01,"common sense solutions":0.01,"consent'plan":0.06,"package":0.01,"payments":0.01,"plan":0.02,"relief bill":0.06,"request":0.03,"stimulus checks":0.03,"Unanimous Consent":0.01},"nlpLocation":{"Americans":0.04,"WASHINGTON":0.01},"nlpWorkOfArt":{"bill":0.01,"letter":0.02},"nlpPerson":{"colleagues":0.03,"Donald Trump":0.23,"Kevin McCarthy":0.01,"Nancy Pelosi":0.08,"President":0.01,"Republican":0.02},"nlpOrganization":{"Democratic":0.04,"government":0.01,"House":0.01,"NewsNation Now":0.01,"Senate":0.01},"primaryCategoryId":38} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.newsnationnow.com\/politics\/covid-stimulus\/pelosi-suggests-unanimous-consentplan-to-fulfill-trumps-request-for-bigger-stimulus-checks\/","ampUrl":"https:\/\/www.nbc4i.com\/news\/u-s-world\/live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes\/amp\/","urlHostname":"https:\/\/www.nbc4i.com","urlSlug":"live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes","directoryPath":["news","u-s-world"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"NBC4 WCMH-TV","callSign":"WCMH","domainName":"www.nbc4i.com","timeZone":"America\/New_York","segmentKey":"","gaId":"UA-60088952-5"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.nbc4i.com\/news\/u-s-world\/live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes\/" || "";
var cats = "U.S. &amp; World" || "";
var bob_kw = "" || "";
var bob_desc = "President Donald Trump\u2019s new demand of $2,000 aid checks to Americans is threatening to tank a big year-end COVID relief bill. It&#8217;s also posing an uncomfortable test of allegiance for Republicans who reject such spending." || "";
var bob_story_author = "Joe Khalil, Elyse Russo, Alexa Mencia, and Sydney Kalich" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.nbc4i.com\/news\/u-s-world\/live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wcmh\/video\/video_studio\/1754\/20\/12\/24\/6143834\/6143834_A31929D4E6834451A58F22AE39CFC815_201224_6143834_NewsNation_political_update_with_DC_Bureau_repor_4000.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "nbc4i.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-60088952-5","event":"dlReady","paragraphCount":26,"wordCount":732,"authorName":"Joe Khalil, Elyse Russo, Alexa Mencia, and Sydney Kalich","imageCount":1,"siteName":"NBC4 WCMH-TV","publishDateString":"Thu Dec 24 2020","publishTimeString":"11:01 AM EST","originalContent":false,"classifyText":[],"categories":"U.S. &amp; World","primaryCategory":"U.S. &amp; World","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MXNWLGT");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"NBC4 WCMH-TV","logo":{"@type":"ImageObject","url":"https:\/\/www.nbc4i.com\/wp-content\/uploads\/sites\/18\/2020\/01\/cropped-nbc4icom-2.png"}},"name":"NBC4 WCMH-TV","description":"President Donald Trump\u2019s new demand of $2,000 aid checks to Americans is threatening to tank a big year-end COVID relief bill. It&#8217;s also posing an uncomfortable test of allegiance for Republicans who reject such spending.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.nbc4i.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.nbc4i.com\/news\/u-s-world\/live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes\/","headline":"Stimulus check increase rejected by House Republicans; Democrats block foreign aid changes","datePublished":"2020-12-24T16:01:30+00:00","dateModified":"2020-12-24T16:59:58+00:00","author":[{"@type":"Person","name":"Joe Khalil, Elyse Russo, Alexa Mencia, and Sydney Kalich"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.nbc4i.com\/news\/u-s-world\/live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.nbc4i.com\/wp-content\/uploads\/sites\/18\/2020\/12\/GettyImages-1220795790-1.jpg","name":"COVID-19 economic Stimulus check in female hand on blurred USA flag background. Relief program concept."},"articleSection":"U.S. &amp; World","genre":["U.S. &amp; World"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Stimulus check increase rejected by House Republicans; Democrats block foreign aid changes | NBC4 WCMH-TV</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC4 WCMH-TV &raquo; Feed" href="https://www.nbc4i.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC4 WCMH-TV &raquo; Comments Feed" href="https://www.nbc4i.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.nbc4i.com\/news\/u-s-world\/live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes\/","page_slug":"live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes","page_type":"story","page_category":"u_s_world","article_id":724612,"subpath":"\/news\/u_s___amp__world"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='President Donald Trump’s new demand of $2,000 aid checks to Americans is threatening to tank a big year-end COVID relief bill. It&#039;s also posing an uncomfortable test of allegiance for Republicans who reject such spending.' /><!-- WP SEO -->
<meta name='google-site-verification' content='2YJz6ZgtpkjDy2C8y-Og3DVzNaOmt4vURHQrPGt7eFw' /><!-- WP SEO -->
<meta name='google-site-verification' content='wzoaCZKhVgrvyNi2-972TE5U4Fnhvqa9aG3ncfeZrDQ' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nbc4i.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #00297f;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nbc4i.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nbc4i.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.nbc4i.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.nbc4i.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbc4i.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbc4i.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.newsnationnow.com/politics/covid-stimulus/pelosi-suggests-unanimous-consentplan-to-fulfill-trumps-request-for-bigger-stimulus-checks/" />
<link rel='shortlink' href='https://www.nbc4i.com/?p=724612' />
<link rel="alternate" type="application/json+oembed" href="https://www.nbc4i.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbc4i.com%2Fnews%2Fu-s-world%2Flive-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbc4i.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbc4i.com%2Fnews%2Fu-s-world%2Flive-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.nbc4i.com/news/u-s-world/live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Stimulus check increase rejected by House Republicans; Democrats block foreign aid changes" />
<meta property="og:url" content="https://www.nbc4i.com/news/u-s-world/live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes/" />
<meta property="og:description" content="President Donald Trump’s new demand of $2,000 aid checks to Americans is threatening to tank a big year-end COVID relief bill. It&#8217;s also posing an uncomfortable test of allegiance for Republi…" />
<meta property="article:published_time" content="2020-12-24T16:01:30+00:00" />
<meta property="article:modified_time" content="2020-12-24T16:59:58+00:00" />
<meta property="og:site_name" content="NBC4 WCMH-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Stimulus check increase rejected by House Republicans; Democrats block foreign aid changes" />
<meta name="twitter:image" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1220795790-1.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1220795790-1.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1220795790-1.jpg?w=1280" />
<meta name="twitter:title" content="Stimulus check increase rejected by House Republicans; Democrats block foreign aid changes" />
<meta name="twitter:description" content="President Donald Trump’s new demand of $2,000 aid checks to Americans is threatening to tank a big year-end COVID relief bill. It&#8217;s also posing an uncomfortable test of allegiance for Republi…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-724612 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MXNWLGT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.nbc4i.com/" rel="home">NBC4 WCMH-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.nbc4i.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.nbc4i.com/weather/">
							<span class="site-header__weather-region">Columbus</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">31&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"u_s_world","kw":"live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes"}'   data-path='/5678/mg.wcmh/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.nbc4i.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-has-articles menu-item-26"><a href="https://www.nbc4i.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69828"><a href="https://www.nbc4i.com/news/local-news/">Local News</a></li>
	<li id="menu-item-101458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101458"><a href="https://www.nbc4i.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-580905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-580905"><a href="https://www.nbc4i.com/news/investigates/better-call-4/">Better Call 4</a></li>
	<li id="menu-item-448713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-448713"><a href="https://www.nbc4i.com/news/theconversation/">The Conversation</a></li>
	<li id="menu-item-207161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207161"><a href="https://www.nbc4i.com/news/state-news/">State News</a></li>
	<li id="menu-item-69831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69831"><a href="https://www.nbc4i.com/news/u-s-world/">U.S. &amp; World</a></li>
	<li id="menu-item-227601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227601"><a href="https://www.nbc4i.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-71994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71994"><a href="https://www.nbc4i.com/news/politics/">Politics</a></li>
	<li id="menu-item-89537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89537"><a href="https://www.nbc4i.com/news/the-spectrum/">The Spectrum</a></li>
	<li id="menu-item-234518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234518"><a href="https://www.nbc4i.com/news/local-news/daily-pledge/">Daily Pledge</a></li>
	<li id="menu-item-231815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231815"><a href="/video">Video Center</a></li>
	<li id="menu-item-296038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296038"><a href="https://www.nbc4i.com/ohio-lottery/">Ohio Lottery</a></li>
	<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
	<li id="menu-item-695794" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-695794"><a href="https://www.nbc4i.com/venn/">Video Game News</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/curtis-moody-wins-2021-architecture-firm-award-first-african-american-ever/"
					class="article-list__article-link"
														>
			
				Curtis Moody wins 2021 Architecture Firm Award, first African American ever
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/curtis-moody-wins-2021-architecture-firm-award-first-african-american-ever/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6144010"
	>
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/12/vlcsnap-2020-12-24-11h50m19s034.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/lifting-spirits-of-prison-population-at-pickaway-correctional-institution/"
					class="article-list__article-link"
														>
			
				Lifting spirits of prison population at Pickaway Correctional Institution
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/washington-dc/stimulus-checks-republicans-block-2000-checks-despite-demand-from-donald-trump/"
					class="article-list__article-link"
														>
			
				Stimulus checks: Republicans block $2,000 checks despite demand from Donald Trump
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/odjfs-says-more-than-30000-ohioans-filed-for-unemployment-last-week/"
					class="article-list__article-link"
														>
			
				ODJFS says more than 30,000 Ohioans filed for unemployment last week
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/columbus-swat-respond-to-domestic-call-near-hilltop/"
					class="article-list__article-link"
														>
			
				Columbus SWAT arrest suspect involved in domestic barricade
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-317910" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-317910"><a href="https://www.nbc4i.com/community/health/coronavirus/">Coronavirus</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-355624" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-355624"><a href="https://www.nbc4i.com/community/health/coronavirus/">Latest News</a></li>
	<li id="menu-item-569926" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-569926"><a href="https://www.nbc4i.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-360792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360792"><a href="https://www.nbc4i.com/community/health/coronavirus/in-this-together/">In This Together</a></li>
	<li id="menu-item-694110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-694110"><a href="https://www.nbc4i.com/community/health/coronavirus/pandemic-postcards/">Pandemic Postcards</a></li>
	<li id="menu-item-351043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351043"><a href="https://www.nbc4i.com/coronavirus-in-ohio-how-you-can-help/">How You Can Help</a></li>
	<li id="menu-item-355623" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-355623"><a href="https://www.nbc4i.com/community/health/coronavirus/coronavirus-in-ohio-resources/">How You Can Get Help</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/daily-updates/coronavirus-in-ohio-thursday-update-new-numbers-expected-at-2-p-m/"
					class="article-list__article-link"
														>
			
				Coronavirus in Ohio Thursday update: New numbers expected at 2 p.m.
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/community/health/coronavirus/daily-updates/coronavirus-in-ohio-thursday-update-new-numbers-expected-at-2-p-m/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/12/dewine-mike-120720.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/16-states-including-ohio-on-states-last-travel-advisory-list-before-christmas/"
					class="article-list__article-link"
														>
			
				16 states, including Ohio, on state&#8217;s last travel advisory list before Christmas
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/community/health/coronavirus/16-states-including-ohio-on-states-last-travel-advisory-list-before-christmas/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/12/travel-map-122420.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/returning-children-to-schools-by-march-1-one-goal-for-next-wave-of-vaccinations-in-ohio/"
					class="article-list__article-link"
														>
			
				Returning children to schools by March 1 one goal for next wave of vaccinations in Ohio
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/my-moms-worth-it-us-holiday-travel-surges-despite-outbreak/"
					class="article-list__article-link"
														>
			
				&#8216;My mom&#8217;s worth it&#8217;: US holiday travel surges despite outbreak
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/daily-updates/coronavirus-in-ohio-wednesday-update-dewine-to-hold-briefing-before-christmas/"
					class="article-list__article-link"
														>
			
				Coronavirus in Ohio Wednesday update: DeWine holds last briefing before Christmas
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/local-health-officials-react-after-new-strain-of-coronavirus-reported-overseas/"
					class="article-list__article-link"
														>
			
				Local health officials react after new strain of coronavirus reported overseas
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1706"><a href="https://www.nbc4i.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69834"><a href="https://www.nbc4i.com/weather/radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-71983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71983"><a href="https://www.nbc4i.com/forecast/">Storm Team 4 Forecast</a></li>
	<li id="menu-item-69842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69842"><a href="https://www.nbc4i.com/weather/closings/">Closings</a></li>
	<li id="menu-item-69833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69833"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-322486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322486"><a href="https://www.nbc4i.com/alertday/">Storm Team 4 Weather Alert Days</a></li>
	<li id="menu-item-380671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380671"><a href="https://www.nbc4i.com/weather-history/">Weather History</a></li>
	<li id="menu-item-69841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69841"><a href="https://www.nbc4i.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-69849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69849"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/rain-to-snow-windy-and-very-cold-weather-will-cause-travel-troubles/"
					class="article-list__article-link"
														>
			
				Rain to snow, windy and very cold weather will cause travel troubles
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/weather/rain-to-snow-windy-and-very-cold-weather-will-cause-travel-troubles/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/12/0000wx-11.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/rain-then-snow-wind-and-very-cold-weather-will-impact-holiday-travel/"
					class="article-list__article-link"
														>
			
				Rain, then snow, wind and very cold weather will impact holiday travel
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/mild-today-white-christmas-deep-freeze-coming/"
					class="article-list__article-link"
														>
			
				Mild today, White Christmas deep freeze coming
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/brief-surge-of-mild-air-before-wintry-blast-on-christmas-eve/"
					class="article-list__article-link"
														>
			
				Brief surge of mild air, before wintry blast arrives on Christmas Eve
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/falling-iguanas-possible-in-florida-due-to-chilly-temperatures-national-weather-service-says/"
					class="article-list__article-link"
														>
			
				&#8216;Falling iguanas possible&#8217; in Florida due to chilly temperatures, National Weather Service says
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-72131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72131"><a href="https://www.nbc4i.com/live/">Live</a></li>
<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1684"><a href="https://www.nbc4i.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-270332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270332"><a href="https://www.nbc4i.com/traffic/">Traffic Map</a></li>
	<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="https://www.nbc4i.com/traffic/i-270-traffic-cameras/">I-270 Traffic Cameras</a></li>
	<li id="menu-item-1686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1686"><a href="https://www.nbc4i.com/traffic/i-670-traffic-cameras/">I-670 Traffic Cameras</a></li>
	<li id="menu-item-1687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1687"><a href="https://www.nbc4i.com/traffic/i-70-traffic-cameras/">I-70 Traffic Cameras</a></li>
	<li id="menu-item-1688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1688"><a href="https://www.nbc4i.com/traffic/i-71-traffic-cameras/">I-71 Traffic Cameras</a></li>
	<li id="menu-item-1689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1689"><a href="https://www.nbc4i.com/traffic/sr-161-traffic-cameras/">SR-161 Traffic Cameras</a></li>
	<li id="menu-item-1690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1690"><a href="https://www.nbc4i.com/traffic/sr-315-traffic-cameras/">SR-315 Traffic Cameras</a></li>
	<li id="menu-item-1691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1691"><a href="https://www.nbc4i.com/traffic/us-33-traffic-cameras/">US-33 Traffic Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1705"><a href="https://www.nbc4i.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-529510" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-529510"><a href="https://www.nbc4i.com/sports/ffn/">Football Friday Nite</a></li>
	<li id="menu-item-70275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70275"><a href="https://www.nbc4i.com/sports/buckeyes/">Buckeyes</a></li>
	<li id="menu-item-301507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301507"><a href="https://www.nbc4i.com/japan-2020/">Tokyo 2020</a></li>
	<li id="menu-item-70276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70276"><a href="https://www.nbc4i.com/sports/blue-jackets/">Blue Jackets</a></li>
	<li id="menu-item-70280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70280"><a href="https://www.nbc4i.com/sports/mls/">Columbus Crew</a></li>
	<li id="menu-item-549768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549768"><a href="https://www.nbc4i.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-549770" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549770"><a href="https://www.nbc4i.com/sports/nfl/bengals/">Bengals</a></li>
	<li id="menu-item-549769" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-549769"><a href="https://www.nbc4i.com/sports/nfl/browns/">Browns</a></li>
	<li id="menu-item-70279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70279"><a href="https://www.nbc4i.com/sports/nba/">NBA</a></li>
	<li id="menu-item-600162" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-600162"><a href="https://www.nbc4i.com/sports/masters-report/">Masters Report</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/buckeyes/kirk-herbstreits-son-zak-will-play-for-ohio-state-as-a-walk-on/"
					class="article-list__article-link"
														>
			
				Kirk Herbstreit&#8217;s son, Zak, will play for Ohio State as a walk-on
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/sports/buckeyes/kirk-herbstreits-son-zak-will-play-for-ohio-state-as-a-walk-on/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/12/ohio-stadium-generic.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/nba/cavaliers/cleveland-cavaliers-defeat-charlotte-to-win-their-season-opener/"
					class="article-list__article-link"
														>
			
				Cleveland Cavaliers defeat Charlotte to win their season opener
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/buckeyes/freshman-receiver-mookie-cooper-will-transfer-from-ohio-state/"
					class="article-list__article-link"
														>
			
				Freshman receiver Mookie Cooper will transfer from Ohio State
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/mls/columbus-crew/columbus-crew-adds-experienced-goal-scorer-bradley-wright-phillips/"
					class="article-list__article-link"
														>
			
				Columbus Crew adds experienced goal-scorer Bradley Wright-Phillips
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/buckeyes/duane-washington-leads-no-23-ohio-states-rally-past-no-11-rutgers/"
					class="article-list__article-link"
														>
			
				Duane Washington leads No. 23 Ohio State&#8217;s rally past No. 11 Rutgers
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1680"><a href="https://www.nbc4i.com/what-is-local-4-you/">Local 4 You</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-712947" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-712947"><a href="https://www.nbc4i.com/ohiospf/">Ohio Suicide Prevention Foundation</a></li>
	<li id="menu-item-584583" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-584583"><a href="https://www.nbc4i.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-391395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391395"><a href="https://www.nbc4i.com/nbc4s-puppy-with-a-purpose-scarlet/">NBC4’s Puppy With A Purpose</a></li>
	<li id="menu-item-671386" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-671386"><a href="https://www.nbc4i.com/holidays/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="https://www.nbc4i.com/stuff-the-backpack/">Stuff the Backpack</a></li>
	<li id="menu-item-463756" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-463756"><a href="https://www.nbc4i.com/clear-the-shelters/">Clear the Shelters</a></li>
	<li id="menu-item-397009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397009"><a href="https://www.nbc4i.com/community/health/onoursleeves/">On Our Sleeves</a></li>
	<li id="menu-item-480545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-480545"><a href="http://nbc4i.com/news/local-news/virtual-freedom-walk-event-set-for-august-8-on-nbc4i-com/">African American Male Wellness Walk</a></li>
	<li id="menu-item-420011" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-420011"><a href="https://www.nbc4i.com/community/red-white-and-boom/">Red White And BOOM!</a></li>
	<li id="menu-item-320328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320328"><a href="https://www.nbc4i.com/news/4everhome/">4Ever Home</a></li>
	<li id="menu-item-414155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-414155"><a href="https://www.nbc4i.com/health-matters/">Health Matters</a></li>
	<li id="menu-item-282954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282954"><a href="https://www.nbc4i.com/ff4k/">Firefighters 4 Kids Toy Drive</a></li>
	<li id="menu-item-282511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282511"><a href="https://www.nbc4i.com/a-journey-through-alzheimers/">A Journey through Alzheimer’s</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1698"><a href="https://www.nbc4i.com/community/the-autism-puzzle/">The Autism Puzzle</a></li>
	<li id="menu-item-1681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1681"><a href="https://www.nbc4i.com/4-your-health/">4 Your Health</a></li>
	<li id="menu-item-1682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1682"><a href="https://www.nbc4i.com/central-ohio-professionals/">Central Ohio Professionals</a></li>
	<li id="menu-item-70288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70288"><a href="https://www.nbc4i.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-93956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93956"><a href="https://www.nbc4i.com/community/contests/">Contests</a></li>
	<li id="menu-item-697478" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-697478"><a href="https://www.nbc4i.com/remarkable-women-contest/">Nominate a Remarkable Woman in your life!</a></li>
	<li id="menu-item-70293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70293"><a href="https://wcmh.halfoffdeal.com/">Deals 4 You</a></li>
	<li id="menu-item-90056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90056"><a href="https://www.nbc4i.com/community/year-in-harmony/">Year In Harmony</a></li>
</ul>
</div></div></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-72115"><a href="https://www.nbc4i.com/daytime-columbus/">Programming</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-72133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72133"><a href="https://www.nbc4i.com/daytime-columbus/">Daytime Columbus</a></li>
	<li id="menu-item-540211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-540211"><a href="https://www.nbc4i.com/news-nation/">NewsNation</a></li>
	<li id="menu-item-1717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1717"><a href="https://www.nbc4i.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-1722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1722"><a href="https://www.nbc4i.com/entertainment/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-70282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70282"><a href="https://www.nbcsports.com/live">Watch NBC Sports</a></li>
	<li id="menu-item-70284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70284"><a href="https://www.laff.com/">Laff</a></li>
	<li id="menu-item-70283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70283"><a href="https://iontelevision.com/">Ion Television</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/winter-camps-open-at-recreation-unlimited/"
					class="article-list__article-link"
														>
			
				Winter Camps Open at Recreation Unlimited
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/daytime-columbus/winter-camps-open-at-recreation-unlimited/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6141372"
	>
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/12/recreation-unlimited.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/holidays-with-those-with-dementia/"
					class="article-list__article-link"
														>
			
				Holidays with Those with Dementia
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/daytime-columbus/holidays-with-those-with-dementia/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6141436"
	>
	<img
		src="https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/12/kemper-house-1.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/fresh-start-to-the-new-year-with-some-pampering-by-penzone-salons-spas/"
					class="article-list__article-link"
														>
			
				Fresh Start to the New Year with Some Pampering by PENZONE Salons + Spas
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/exercise-as-medicine/"
					class="article-list__article-link"
														>
			
				Exercise as Medicine
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/simple-changes-to-your-kitchen-make-a-big-impact-on-your-space/"
					class="article-list__article-link"
														>
			
				Simple Changes to Your Kitchen Make a Big Impact on Your Space
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/hope-for-food-allergies-including-peanuts/"
					class="article-list__article-link"
														>
			
				Hope for Food Allergies, Including Peanuts
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-414180" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-414180"><a href="https://www.nbc4jobs.com/">Jobs</a></li>
<li id="menu-item-94986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94986"><a href="https://www.nbc4i.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a href="https://www.nbc4i.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70846"><a href="https://www.nbc4i.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-70867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70867"><a href="https://www.nbc4i.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-70508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70508"><a href="https://www.nbc4i.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-1714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1714"><a href="https://www.nbc4i.com/nbc4-closing-account/">NBC4 Closing Account</a></li>
	<li id="menu-item-70972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70972"><a href="https://www.nbc4i.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-322449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322449"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.nbc4i.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"u_s_world","kw":"live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes"}'   data-path='/5678/mg.wcmh/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-724612 post type-post status-publish format-standard has-post-thumbnail hentry category-u-s-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Stimulus check increase rejected by House Republicans; Democrats block foreign aid changes	</h1>

			<div class="article-eyebrow">
			<a href="https://www.nbc4i.com/news/u-s-world/">U.S. &amp; World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: Joe Khalil, Elyse Russo, Alexa Mencia, and Sydney Kalich</p>
		
					Posted: <time datetime="2020-12-24T11:01:30-05:00">Dec 24, 2020 / 11:01 AM EST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-24T11:59:58-05:00">Dec 24, 2020 / 11:59 AM EST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p21">
				<div
					id="anvato-player-p21"
					class="ns-block-embed__wrapper"
				>
					<div id="p21"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6143834","autoplay":true,"expect_preroll":true,"pInstance":"p21","plugins":{"comscore":{"clientId":"6036439","c3":"nbc4i.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"nbc4i.com","ns_st_st":"wcmh","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"nbc4i.com","ns_st_st":"wcmh","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wcmh/news/u_s___amp__world&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.nbc4i.com/news/u-s-world/live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes/&vconp=2&cust_params=vid%3D6143834%26cmsid%3D724612%26pid%3D724612%26vidcat%3D/news/u_s___amp__world%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wcmh/video/video_studio/1754/20/12/24/6143834/6143834_A31929D4E6834451A58F22AE39CFC815_201224_6143834_NewsNation_political_update_with_DC_Bureau_repor_4000.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-35" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.site-header__logo {
padding:0px !important;
}
	.widget-title {display:none;}
	
	section#ns-article-bin-13 footer.article-list__article-meta {display:none;}

		section#ns-article-bin-13 div.article-list__read-more {display:none;}

	div.wp-block-embed__wrapper {max-width: 500px;}
	
	section#custom_html-40 {max-width:900;}
	
@media only screen and (min-width: 515px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 93.25% !important;
}
}
@media only screen and (min-width: 345px) and (max-width: 514px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 150% !important;
}
}
@media only screen and (min-width: 0px) and (max-width: 344px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 300% !important;
}
}
@media only screen and (min-width: 0px) and (max-width: 599px) {
#baron-div-current {
height: 740px !important;
}
}
@media only screen and (min-width: 600px) and (max-width: 719px) {
#baron-div-current {
height: 710px !important;
}
}
@media only screen and (min-width: 720px) {
#baron-div-current {
height:480px !important;
	}}
</style></div></div></section>
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (<a rel="noreferrer noopener" href="https://www.newsnationnow.com/" target="_blank">NewsNation Now</a>) — On Christmas Eve, lawmakers in the U.S. House of Representatives blocked attempts to alter a $2.3 trillion COVID-19 relief and government spending package.</p>



<p>The move leaves the bill&#8217;s status in doubt after <a rel="noreferrer noopener" href="https://www.newsnationnow.com/politics/covid-stimulus/president-trump-asks-congress-to-amend-covid-19-relief-bill-including-stimulus-checks-of-2000/" target="_blank">President Donald Trump demanded extensive changes to the legislation, including an increase in stimulus checks for Americans from $600 to $2,000</a>. House Democrats favored the bigger stimulus checks, but couldn&#8217;t move forward without unanimous consent.</p>



<p>&#8220;Believe it or not, Democrats agree with the president. At least to the extent that we need to sign this bill now. $600 is certainly not enough for individuals who have been struggling these past 7 months. It isn’t enough to provide the boost our economy needs,” House Majority Leader Steny Hoyer said Thursday.</p>



<p>Trump&#8217;s fellow Republicans, who oppose the higher amount, blocked the stimulus check effort.</p>



<p>Republicans then moved to change the amount of foreign aid included in the package, seeking to address another one of Trump&#8217;s complaints. Democrats blocked that request. Then the&nbsp;House&nbsp;adjourned for the day.</p>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p22">
				<div
					id="anvato-player-p22"
					class="ns-block-embed__wrapper"
				>
					<div id="p22"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6143675","autoplay":false,"expect_preroll":true,"pInstance":"p22","plugins":{"comscore":{"clientId":"6036439","c3":"nbc4i.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"nbc4i.com","ns_st_st":"wcmh","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"nbc4i.com","ns_st_st":"wcmh","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wcmh/news/u_s___amp__world&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.nbc4i.com/news/u-s-world/live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes/&cust_params=vid%3D6143675%26cmsid%3D724612%26pid%3D724612%26vidcat%3D/news/u_s___amp__world%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wcmh/video/video_studio/1658/20/12/24/6143675/6143675_AD6307B3FFA947BD82FF9A09444C32BB_201224_6143675_House_Majority_Leader_Steny_Hoyer_holds_press_co_4000.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
			


<p>Pelosi said on Thursday she will summon lawmakers back to work on Monday to vote on a bill that increases COVID-19 stimulus payments to $2,000.</p>



<p>“Today, on Christmas Eve morning, House Republicans cruelly deprived the American people of the $2,000 that the President agreed to support,&#8221; Pelosi said in a statement.&nbsp;&#8220;If the President is serious about the $2,000 direct payments, he must call on House Republicans to end their obstruction.&#8221;</p>



<p>Pelosi urged Trump to sign legislation that funds the U.S. government and offers COVID-19 relief funding to American businesses and families.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.newsnationnow.com/politics/covid-stimulus/president-trump-asks-congress-to-amend-covid-19-relief-bill-including-stimulus-checks-of-2000/"
		class="promo-link__link"
		target=&quot;_blank&quot;	>
		Pres. Trump asks Congress to amend COVID-19 relief bill, wants bigger stimulus checks	</a>
</aside>
</div>


<p>&#8220;To vote against this bill is to deny the financial hardship that families face and to deny them the relief they need,&#8221; she said. </p>



<p>House Republicans did not publicly comment Thursday, but House Republican Leader Kevin McCarthy issued a statement Wednesday via Twitter that said: &#8220;Democrats appear to be suffering from selective hearing. They&#8217;ve conveniently ignored <a rel="noreferrer noopener" href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw%7Ctwcamp%5Etweetembed%7Ctwterm%5E1341934700219277313%7Ctwgr%5Eshare_0%7Ctwcon%5Es1_&amp;ref_url=https%3A%2F%2Fwww.newsnationnow.com%2Fwp-admin%2Fpost.php%3Fpost%3D1551941action%3Dedit" target="_blank">@realDonaldTrump</a>&#8216;s call to reexamine tax dollars wasted overseas while so many Americans are struggling at home.&#8221;</p>



<figure class="wp-block-embed-twitter aligncenter wp-block-embed is-type-rich is-provider-twitter"><div class="wp-block-embed__wrapper">
<blockquote class="twitter-tweet tw-align-center" data-width="550" data-dnt="true"><p lang="en" dir="ltr">Democrats appear to be suffering from selective hearing. They&#39;ve conveniently ignored <a href="https://twitter.com/realDonaldTrump?ref_src=twsrc%5Etfw">@realDonaldTrump</a>&#39;s call to reexamine tax dollars wasted overseas while so many Americans are struggling at home.<br><br>Republicans will act to put America first.<br><br>My full letter to <a href="https://twitter.com/HouseGOP?ref_src=twsrc%5Etfw">@HouseGOP</a> members: <a href="https://t.co/wFTeMoLxYM">pic.twitter.com/wFTeMoLxYM</a></p>&mdash; Kevin McCarthy (@GOPLeader) <a href="https://twitter.com/GOPLeader/status/1341934700219277313?ref_src=twsrc%5Etfw">December 24, 2020</a></blockquote><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</div></figure>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p23">
				<div
					id="anvato-player-p23"
					class="ns-block-embed__wrapper"
				>
					<div id="p23"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6142846","autoplay":false,"expect_preroll":true,"pInstance":"p23","plugins":{"comscore":{"clientId":"6036439","c3":"nbc4i.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"nbc4i.com","ns_st_st":"wcmh","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"nbc4i.com","ns_st_st":"wcmh","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wcmh/news/u_s___amp__world&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.nbc4i.com/news/u-s-world/live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes/&cust_params=vid%3D6142846%26cmsid%3D724612%26pid%3D724612%26vidcat%3D/news/u_s___amp__world%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktla/video/video_studio/1658/20/12/23/6142846/6142846_D38B4CAC67EE4068AE89379C6E28589A_201223_6142846_President_Trump__top_Democrats_push_for__2_000_d_4000.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
			


<h3>So, how did we get here?</h3>



<p>On Wednesday, Pelosi had suggested a plan of action to amend the COVID-19 relief bill based on Trump&#8217;s request for larger stimulus checks.</p>



<p>&#8220;Democrats would go to the Floor and ask for Unanimous Consent to bring up a standalone bill to increase the payments. To do so requires the agreement of the Republican Leader. This agreement is necessary in the House and in the Senate,&#8221; Pelosi wrote.</p>



<p>She continued: &#8220;If the President truly wants to join us in $2,000 payments, he should call upon Leader McCarthy to agree to our Unanimous Consent request.&#8221;</p>



<figure class="wp-block-image size-large"><img loading="lazy" width="844" src="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/PelosiLetter.jpg?w=844" srcset="https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/PelosiLetter.jpg?w=160 160w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/PelosiLetter.jpg?w=256 256w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/PelosiLetter.jpg?w=320 320w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/PelosiLetter.jpg?w=640 640w, https://www.newsnationnow.com/wp-content/uploads/sites/108/2020/12/PelosiLetter.jpg?w=876 876w" sizes="(max-width: 899px) 100vw, 844px" alt="" class="wp-image-1551950"/><figcaption>House Speaker Nancy Pelosi sent this letter to her Democratic colleagues on Dec. 23, 2020.</figcaption></figure>



<p><a rel="noreferrer noopener" href="https://kevinmccarthy.house.gov/media-center/press-releases/mccarthy-on-passage-of-covid-relief-and-government-spending-bills" target="_blank">McCarthy said in a statement</a> Tuesday that &#8220;Republicans have fought to provide Americans the support they need during these challenging times, but Nancy Pelosi waited until the final hour to work with Republicans and President Trump to develop common sense&nbsp;solutions&nbsp;that could have become law months ago.&#8221;</p>



<p>Republicans have been reluctant to spend more on pandemic relief and only agreed to the big year-end package as time dwindled for a final deal.</p>



<p>&#8220;Send me a suitable bill, or else the next administration will have to deliver a COVID relief package. And maybe that administration will be me,” <a rel="noreferrer noopener" href="https://twitter.com/realDonaldTrump/status/1341537886315950080" target="_blank">Trump said Tuesday.</a></p>



			<figure class="ns-block-embed-anvato" data-anvato-player-id="p24">
				<div
					id="anvato-player-p24"
					class="ns-block-embed__wrapper"
				>
					<div id="p24"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6142668","autoplay":false,"expect_preroll":true,"pInstance":"p24","plugins":{"comscore":{"clientId":"6036439","c3":"nbc4i.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"nbc4i.com","ns_st_st":"wcmh","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""},"ad":{"c3":"nbc4i.com","ns_st_st":"wcmh","ns_st_pu":"Nexstar","ns_st_ge":"News","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/mg.wcmh/news/u_s___amp__world&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.nbc4i.com/news/u-s-world/live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes/&cust_params=vid%3D6142668%26cmsid%3D724612%26pid%3D724612%26vidcat%3D/news/u_s___amp__world%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/ktla/video/video_studio/1658/20/12/23/6142668/6142668_9CF96C5F06E340F9B1F49D6A1654A27D_201223_6142668_Pelosi_suggests_unanimous_consent_plan_to_fulfil_4000.mp4"},"disableMutedAutoplay":false,"recommendations":false,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
			


<h3>What happens now?</h3>



<p>It&#8217;s worth noting that Trump, who will leave office on Jan. 20 when <a rel="noreferrer noopener" href="https://www.newsnationnow.com/politics/transition/" target="_blank">President-elect Joe Biden is sworn in</a>, did not&nbsp;use the word &#8220;veto&#8221; in his video statement Tuesday. He has not commented about the bill since then.</p>



<p>If Trump vetoes the bill, the 92-6 vote in the Senate and the 359-53 vote in the House are both well over the two-thirds majority needed to override it.</p>



<p>If Trump does nothing, the bill becomes law 10 days after it arrives on his desk in a &#8220;pocket veto.&#8221;</p>



<p>The House is scheduled to reconvene Monday to address the president’s objections and also <a rel="noreferrer noopener" href="https://www.newsnationnow.com/politics/president-trump-vetoes-major-defense-bill-despite-strong-backing-in-congress/" target="_blank">his veto of the defense bill.</a></p>



<p>If the bill is amended, doing so by midnight Monday could be very difficult. That&#8217;s when the federal government shuts down. It took months for the parties to agree to the thousands of elements in not only the coronavirus&nbsp;aid part, but the $1.4 trillion agreement to fund much of the U.S. government.</p>



<p>Congress could keep operations running by passing a fourth stopgap funding bill before midnight on Monday. </p>


<div class="nlp-ignore-block article-content rich-text"></div>

<div class="nlp-ignore-block article-content rich-text"></div>

<div class="nlp-ignore-block article-content rich-text"></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"u_s_world","kw":"live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes"}'   data-path='/5678/mg.wcmh/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114884"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-41" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-112" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade">
<style>
.wrapper {
  display: flex;  
  flex-flow: row wrap;
  font-weight: bold;
  text-align: center;
}

.wrapper > * {
  padding: 10px;
  flex: 1 100%;
}

.stheader{
  font-family:Arial,Helvetica,sans-serif
}

.storytoollink{font-size:14px;color:#454545;font-weight:bold;font-family:Arial,Helvetica,sans-serif}

@media all and (min-width: 300px) {
  .box { flex: 1 0 0; }
}

@media all and (min-width: 800px) {
  .box1 { order: 1; } 
  .box2 { order: 2; }
  .box3 { order: 2; }
}


</style>
<div class="wrapper">
  <header class="stheader"><h2>STORY TOOLS</h2></header>
  
  <div class="box box1"><a class="storytoollink" href="https://www.nbc4i.com/contact-us/report-a-typo-error/"><img alt="" src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/html/img/50x67-story-template-icon-edit.png" /><br>Report a Typo/Error</a></div>
  <div class="box box2"><a class="storytoollink" href="/sendit"><img alt="" src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/html/img/50x67-story-template-icon-news-tips.png" /><br>Send News Tips</a></div>
<div class="box box3"><a class="storytoollink" href="/apps"><img alt = "" src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/html/img/50x67-story-template-icon-apps.jpg" /><br>Get NBC4 Apps</a></div>
</div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More U.S. &amp; World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.nbc4i.com/news/u-s-world/fauci-day-2020s-surprise-celebrity-honored-on-his-80th-birthday/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="724665"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Fauci Day: 2020&#8217;s surprise celebrity honored on his 80th birthday
					</h3>
	
						<footer class="article-list__article-byline">
				by Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-12-24T10:52:33-05:00">Dec 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>(NEXSTAR) - The nation's top infectious disease expert isn't used to the entire country taking notice of his birthday. But this is 2020 and while Christmas may be the most anticipated birthday on the calendar, many are celebrating Dr. Anthony Fauci's December 24th birth as well. </p>
<p>Fauci has been perhaps the most unexpected household name of 2020 as he became the face of scientific efforts to combat the COVID-19 pandemic in the United States. Politicians, celebrities, and ordinary people have been taking time to thank the octogenarian for his leadership this year, and #DrFauciDay began trending on Twitter well before dawn. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1228670607-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1228670607-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1228670607-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1228670607-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1228670607-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1228670607-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1228670607-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1228670607-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1228670607-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1228670607-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1228670607-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/GettyImages-1228670607-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"u_s_world","kw":"live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes"}'   data-path='/5678/mg.wcmh/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.nbc4i.com/news/u-s-world/big-game-bound-week-16-titans-vs-packers-seahawks-vs-rams-the-state-of-the-bears/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="724655"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Big Game Bound Week 16: Titans vs. Packers, Seahawks vs. Rams, the state of the Bears
					</h3>
	
						<footer class="article-list__article-byline">
				by Gregg Palermo <span class="sep">/</span> <time datetime="2020-12-24T10:42:30-05:00">Dec 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>PROGRAM NOTE:&nbsp;The Week 16 and Week 17 episodes of “Big Game Bound” will not be streamed. The episodes, hosted by&nbsp;<a href="https://fox2now.com/">FOX 2 in St. Louis</a>, will be available on demand at 1 p.m. ET on Dec. 24 and Dec. 31. Streaming will resume in January 2021.</p>
<p>(NEXSTAR) — On this week’s episode of “Big Game Bound,” we preview a rare late-season matchup involving division leaders with 10+ wins under their belts: the Tennessee Titans travel to Green Bay to take on the Packers Sunday night. <a href="https://fox2now.com/author/ktvimkilcoyne/">KTVI FOX2 Sports Director Martin Kilcoyne</a><a href="https://fox2now.com/author/ktvimkilcoyne/"> </a>discusses the Big Game with Cory Curtis in Nashville. Curtis says the Titans are more than just their monster running back Derrick Henry, and shouldn't have trouble playing in Wisconsin in late December.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6143664"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/big-game-bound-2-1.jpg?w=1920&#038;h=1078&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/big-game-bound-2-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/big-game-bound-2-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/big-game-bound-2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/big-game-bound-2-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/big-game-bound-2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/big-game-bound-2-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/big-game-bound-2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/big-game-bound-2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/big-game-bound-2-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/big-game-bound-2-1.jpg?w=1920&amp;h=1078&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/big-game-bound-2-1.jpg?w=1920&amp;h=1078&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.nbc4i.com/news/u-s-world/uk-and-eu-reach-brexit-trade-deal/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="724649"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				UK and EU reach Brexit trade deal
					</h3>
	
						<footer class="article-list__article-byline">
				by Reuters <span class="sep">/</span> <time datetime="2020-12-24T10:41:27-05:00">Dec 24, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LONDON (Reuters) — Britain clinched a narrow&nbsp;Brexit&nbsp;trade deal with the European Union on Thursday, just seven days before it exits one of the world's biggest trading blocs in its most significant global shift since the loss of empire.</p>
<p>The deal means it has swerved away from a chaotic finale to a tortuous divorce that has shaken the 70-year project to forge European unity from the ruins of World War Two.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/AP20342689706299.jpg?w=1024&#038;h=662&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/AP20342689706299.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/AP20342689706299.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/AP20342689706299.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/AP20342689706299.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/AP20342689706299.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/AP20342689706299.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/AP20342689706299.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/AP20342689706299.jpg?w=1024&amp;h=662&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/AP20342689706299.jpg?w=1024&amp;h=662&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/AP20342689706299.jpg?w=1024&amp;h=662&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/AP20342689706299.jpg?w=1024&amp;h=662&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"u_s_world","kw":"live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes"}'   data-path='/5678/mg.wcmh/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="724707"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/curtis-moody-wins-2021-architecture-firm-award-first-african-american-ever/"
					class="article-list__article-link"
														>
			
				Curtis Moody wins 2021 Architecture Firm Award, first African American ever
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/curtis-moody-wins-2021-architecture-firm-award-first-african-american-ever/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6144010"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/vlcsnap-2020-12-24-11h50m19s034.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/vlcsnap-2020-12-24-11h50m19s034.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/vlcsnap-2020-12-24-11h50m19s034.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/vlcsnap-2020-12-24-11h50m19s034.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/vlcsnap-2020-12-24-11h50m19s034.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/vlcsnap-2020-12-24-11h50m19s034.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/vlcsnap-2020-12-24-11h50m19s034.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/vlcsnap-2020-12-24-11h50m19s034.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/vlcsnap-2020-12-24-11h50m19s034.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/vlcsnap-2020-12-24-11h50m19s034.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/vlcsnap-2020-12-24-11h50m19s034.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/vlcsnap-2020-12-24-11h50m19s034.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="724668"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/lifting-spirits-of-prison-population-at-pickaway-correctional-institution/"
					class="article-list__article-link"
														>
			
				Lifting spirits of prison population at Pickaway Correctional Institution
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/lifting-spirits-of-prison-population-at-pickaway-correctional-institution/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6143806"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/harmony-christmas.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/harmony-christmas.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/harmony-christmas.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/harmony-christmas.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/harmony-christmas.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/harmony-christmas.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/harmony-christmas.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/harmony-christmas.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/harmony-christmas.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/harmony-christmas.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/harmony-christmas.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/harmony-christmas.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="724591"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/washington-dc/stimulus-checks-republicans-block-2000-checks-despite-demand-from-donald-trump/"
					class="article-list__article-link"
														>
			
				Stimulus checks: Republicans block $2,000 checks despite demand from Donald Trump
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/washington-dc/stimulus-checks-republicans-block-2000-checks-despite-demand-from-donald-trump/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122420.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122420.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122420.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122420.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122420.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122420.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122420.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122420.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122420.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122420.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122420.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122420.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="724546"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/odjfs-says-more-than-30000-ohioans-filed-for-unemployment-last-week/"
					class="article-list__article-link"
														>
			
				ODJFS says more than 30,000 Ohioans filed for unemployment last week
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/odjfs-says-more-than-30000-ohioans-filed-for-unemployment-last-week/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/7838130_g_39547238_ver1.0.jpg?w=500&#038;h=286&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/7838130_g_39547238_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/7838130_g_39547238_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/7838130_g_39547238_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/7838130_g_39547238_ver1.0.jpg?w=500&amp;h=286&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/7838130_g_39547238_ver1.0.jpg?w=500&amp;h=286&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/7838130_g_39547238_ver1.0.jpg?w=500&amp;h=286&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/7838130_g_39547238_ver1.0.jpg?w=500&amp;h=286&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/7838130_g_39547238_ver1.0.jpg?w=500&amp;h=286&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/7838130_g_39547238_ver1.0.jpg?w=500&amp;h=286&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/7838130_g_39547238_ver1.0.jpg?w=500&amp;h=286&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/7838130_g_39547238_ver1.0.jpg?w=500&amp;h=286&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="724449"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/columbus-swat-respond-to-domestic-call-near-hilltop/"
					class="article-list__article-link"
														>
			
				Columbus SWAT arrest suspect involved in domestic barricade
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/columbus-swat-respond-to-domestic-call-near-hilltop/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-SWAT-ARREST-HOLLY-HILL-AND-HALSEY_RC102408.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-SWAT-ARREST-HOLLY-HILL-AND-HALSEY_RC102408.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-SWAT-ARREST-HOLLY-HILL-AND-HALSEY_RC102408.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-SWAT-ARREST-HOLLY-HILL-AND-HALSEY_RC102408.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-SWAT-ARREST-HOLLY-HILL-AND-HALSEY_RC102408.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-SWAT-ARREST-HOLLY-HILL-AND-HALSEY_RC102408.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-SWAT-ARREST-HOLLY-HILL-AND-HALSEY_RC102408.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-SWAT-ARREST-HOLLY-HILL-AND-HALSEY_RC102408.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-SWAT-ARREST-HOLLY-HILL-AND-HALSEY_RC102408.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-SWAT-ARREST-HOLLY-HILL-AND-HALSEY_RC102408.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-SWAT-ARREST-HOLLY-HILL-AND-HALSEY_RC102408.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-SWAT-ARREST-HOLLY-HILL-AND-HALSEY_RC102408.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="724431"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/man-seriously-injured-in-crash-near-feder-road/"
					class="article-list__article-link"
														>
			
				Man seriously injured in crash near Feder road
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/man-seriously-injured-in-crash-near-feder-road/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2016/05/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-2.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt="sirens_43897"
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2016/05/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/05/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/05/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/05/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/05/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/05/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/05/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/05/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/05/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/05/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/05/12094798_10153042552507751_1255929331407729506_o_39545537_ver1.0-2.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"u_s_world","kw":"live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes"}'   data-path='/5678/mg.wcmh/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="724425"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/man-gazed-by-bullet-in-southeast-columbus/"
					class="article-list__article-link"
														>
			
				Man grazed by bullet in southeast Columbus
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/man-gazed-by-bullet-in-southeast-columbus/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2016/02/sirens-generic_39545381_ver1.0.jpg?w=1200&#038;h=675&#038;crop=1"
		alt="sirens generic_35935"
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2016/02/sirens-generic_39545381_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/02/sirens-generic_39545381_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/02/sirens-generic_39545381_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/02/sirens-generic_39545381_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/02/sirens-generic_39545381_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/02/sirens-generic_39545381_ver1.0.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/02/sirens-generic_39545381_ver1.0.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/02/sirens-generic_39545381_ver1.0.jpg?w=1200&amp;h=675&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/02/sirens-generic_39545381_ver1.0.jpg?w=1200&amp;h=675&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/02/sirens-generic_39545381_ver1.0.jpg?w=1200&amp;h=675&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2016/02/sirens-generic_39545381_ver1.0.jpg?w=1200&amp;h=675&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="724222"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/one-person-dead-after-shooting-on-shanley-drive/"
					class="article-list__article-link"
														>
			
				19-year-old killed in north Columbus shooting
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/one-person-dead-after-shooting-on-shanley-drive/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6143624"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-HOMICIDE-SHANLEY-DRIVE_RC.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-HOMICIDE-SHANLEY-DRIVE_RC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-HOMICIDE-SHANLEY-DRIVE_RC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-HOMICIDE-SHANLEY-DRIVE_RC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-HOMICIDE-SHANLEY-DRIVE_RC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-HOMICIDE-SHANLEY-DRIVE_RC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-HOMICIDE-SHANLEY-DRIVE_RC.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-HOMICIDE-SHANLEY-DRIVE_RC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-HOMICIDE-SHANLEY-DRIVE_RC.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-HOMICIDE-SHANLEY-DRIVE_RC.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-HOMICIDE-SHANLEY-DRIVE_RC.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO-HOMICIDE-SHANLEY-DRIVE_RC.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="724212"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/protestors-converge-on-columbus-city-hall-after-shooting-of-andre-hill/"
					class="article-list__article-link"
														>
			
				Protestors converge on Columbus City Hall after shooting of Andre&#8217; Hill
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/protestors-converge-on-columbus-city-hall-after-shooting-of-andre-hill/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6143119"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/protests-122320.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/protests-122320.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/protests-122320.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/protests-122320.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/protests-122320.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/protests-122320.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/protests-122320.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/protests-122320.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/protests-122320.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/protests-122320.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/protests-122320.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/protests-122320.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="724202"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/religious-group-calls-for-police-reform-in-columbus-removal-of-chief/"
					class="article-list__article-link"
														>
			
				Religious group calls for police reform in Columbus, removal of chief
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/religious-group-calls-for-police-reform-in-columbus-removal-of-chief/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6143047"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/body-camera-generic.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/body-camera-generic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/body-camera-generic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/body-camera-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/body-camera-generic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/body-camera-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/body-camera-generic.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/body-camera-generic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/body-camera-generic.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/body-camera-generic.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/body-camera-generic.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/body-camera-generic.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="724032"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/president-donald-trump-pardons-former-campaign-chairman-paul-manafort/"
					class="article-list__article-link"
														>
			
				President Donald Trump pardons former campaign chairman Paul Manafort
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/president-donald-trump-pardons-former-campaign-chairman-paul-manafort/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122320.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122320.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122320.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122320.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122320.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122320.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122320.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122320.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122320.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122320.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122320.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/trump-donald-122320.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="724002"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/business-travel-day-of-year-coming-wednesday-to-john-glenn-international/"
					class="article-list__article-link"
														>
			
				Wednesday expected to end up as busiest travel day of year at John Glenn International
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/business-travel-day-of-year-coming-wednesday-to-john-glenn-international/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6142355"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/airport-generic.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/airport-generic.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/airport-generic.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/airport-generic.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/airport-generic.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/airport-generic.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/airport-generic.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/airport-generic.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/airport-generic.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/airport-generic.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/airport-generic.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/airport-generic.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"u_s_world","kw":"live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes"}'   data-path='/5678/mg.wcmh/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723922"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/personnel-file-shows-work-history-of-adam-coy-with-columbus-police/"
					class="article-list__article-link"
														>
			
				Personnel file shows work history of Adam Coy with Columbus police
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/personnel-file-shows-work-history-of-adam-coy-with-columbus-police/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6142227"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO2-OFFICER-INVOLVED-1084-OBERLIN_RC.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO2-OFFICER-INVOLVED-1084-OBERLIN_RC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO2-OFFICER-INVOLVED-1084-OBERLIN_RC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO2-OFFICER-INVOLVED-1084-OBERLIN_RC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO2-OFFICER-INVOLVED-1084-OBERLIN_RC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO2-OFFICER-INVOLVED-1084-OBERLIN_RC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO2-OFFICER-INVOLVED-1084-OBERLIN_RC.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO2-OFFICER-INVOLVED-1084-OBERLIN_RC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO2-OFFICER-INVOLVED-1084-OBERLIN_RC.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO2-OFFICER-INVOLVED-1084-OBERLIN_RC.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO2-OFFICER-INVOLVED-1084-OBERLIN_RC.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/PHOTO2-OFFICER-INVOLVED-1084-OBERLIN_RC.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723971"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/read-statement-from-fraternal-order-of-police-after-shooting-of-andre-hill/"
					class="article-list__article-link"
														>
			
				Read statement from Fraternal Order of Police after shooting of Andre&#8217; Hill
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/read-statement-from-fraternal-order-of-police-after-shooting-of-andre-hill/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/fop-logo.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/fop-logo.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/fop-logo.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/fop-logo.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/fop-logo.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/fop-logo.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/fop-logo.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/fop-logo.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/fop-logo.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/fop-logo.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/fop-logo.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/fop-logo.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723942"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/shop-hop-focuses-on-what-small-businesses-need/"
					class="article-list__article-link"
														>
			
				Shop Hop focuses on what small businesses need
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/shop-hop-focuses-on-what-small-businesses-need/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6141986"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/small-business-122320.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/small-business-122320.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/small-business-122320.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/small-business-122320.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/small-business-122320.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/small-business-122320.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/small-business-122320.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/small-business-122320.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/small-business-122320.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/small-business-122320.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/small-business-122320.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/small-business-122320.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="723863"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/mayor-calls-for-termination-of-police-officer-who-shot-and-killed-andre-hill/"
					class="article-list__article-link"
														>
			
				Mayor calls for termination of police officer who shot and killed Andre&#8217; Hill
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/mayor-calls-for-termination-of-police-officer-who-shot-and-killed-andre-hill/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6141682"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/ginther-andrew-122320.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/ginther-andrew-122320.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/ginther-andrew-122320.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/ginther-andrew-122320.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/ginther-andrew-122320.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/ginther-andrew-122320.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/ginther-andrew-122320.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/ginther-andrew-122320.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/ginther-andrew-122320.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/ginther-andrew-122320.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/ginther-andrew-122320.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/ginther-andrew-122320.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"u_s_world","kw":"live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes"}'   data-path='/5678/mg.wcmh/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-18" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending on NBC4i.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="723760"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/body-camera-video-shows-shooting-of-man-by-columbus-police-officer/"
					class="article-list__article-link"
														>
			
				Body camera video shows shooting of man by Columbus police officer
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="724155"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/family-of-andre-hill-retains-national-civil-rights-attorney/"
					class="article-list__article-link"
														>
			
				Family of Andre&#8217; Hill retains national civil rights attorney
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="724336"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/rain-to-snow-windy-and-very-cold-weather-will-cause-travel-troubles/"
					class="article-list__article-link"
														>
			
				Rain to snow, windy and very cold weather will cause travel troubles
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="724222"
			data-index="3"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/one-person-dead-after-shooting-on-shanley-drive/"
					class="article-list__article-link"
														>
			
				19-year-old killed in north Columbus shooting
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-article-id="723559"
			data-index="4"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 256px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/ohio-attorney-general-yost-issues-statement-in-fatal-shooting-of-man-in-columbus/"
					class="article-list__article-link"
														>
			
				Man shot and killed by Columbus police officer identified as Andre&#8217; Hill
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
				

</div>



			</section>
			</section><section id="ns-article-bin-16" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Today's Central OH Forecast	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="724336"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/rain-to-snow-windy-and-very-cold-weather-will-cause-travel-troubles/"
					class="article-list__article-link"
														>
			
				Rain to snow, windy and very cold weather will cause travel troubles
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.nbc4i.com/weather/" class="article-list__article-category-link" >Weather</a> / <time datetime="2020-12-24T11:04:56-05:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.nbc4i.com/weather/rain-to-snow-windy-and-very-cold-weather-will-cause-travel-troubles/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/0000wx-11.jpg?w=680&#038;h=383&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/0000wx-11.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/0000wx-11.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/0000wx-11.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/0000wx-11.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/0000wx-11.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/0000wx-11.jpg?w=680&amp;h=383&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/0000wx-11.jpg?w=680&amp;h=383&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/0000wx-11.jpg?w=680&amp;h=383&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/0000wx-11.jpg?w=680&amp;h=383&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/0000wx-11.jpg?w=680&amp;h=383&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/12/0000wx-11.jpg?w=680&amp;h=383&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.nbc4i.com/weather/forecast/">
			More Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"u_s_world","kw":"live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes"}'   data-path='/5678/mg.wcmh/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			

	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="686598"
			data-index="0"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/4s-army-spirit-of-giving/"
					class="article-list__article-link"
														>
			
				4’s Army Spirit of Giving
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.nbc4i.com/news/local-news/4s-army-spirit-of-giving/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/11/NBC4-is-teaming-up-with-local-non-profits-to-create-4s-Army-Spirit-of-Giving.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/11/NBC4-is-teaming-up-with-local-non-profits-to-create-4s-Army-Spirit-of-Giving.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/11/NBC4-is-teaming-up-with-local-non-profits-to-create-4s-Army-Spirit-of-Giving.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/11/NBC4-is-teaming-up-with-local-non-profits-to-create-4s-Army-Spirit-of-Giving.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/11/NBC4-is-teaming-up-with-local-non-profits-to-create-4s-Army-Spirit-of-Giving.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/11/NBC4-is-teaming-up-with-local-non-profits-to-create-4s-Army-Spirit-of-Giving.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/11/NBC4-is-teaming-up-with-local-non-profits-to-create-4s-Army-Spirit-of-Giving.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/11/NBC4-is-teaming-up-with-local-non-profits-to-create-4s-Army-Spirit-of-Giving.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/11/NBC4-is-teaming-up-with-local-non-profits-to-create-4s-Army-Spirit-of-Giving.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/11/NBC4-is-teaming-up-with-local-non-profits-to-create-4s-Army-Spirit-of-Giving.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/11/NBC4-is-teaming-up-with-local-non-profits-to-create-4s-Army-Spirit-of-Giving.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/11/NBC4-is-teaming-up-with-local-non-profits-to-create-4s-Army-Spirit-of-Giving.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="707384"
			data-index="1"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/nbc4s-the-conversation-episode-6-to-examine-post-election-changes-recent-shooting/"
					class="article-list__article-link"
														>
			
				WATCH IT AGAIN: NBC4’s ‘The Conversation’ episode 6 examines post-election changes, recent shooting
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="714233"
			data-index="2"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/crime/u-s-23-drug-pipeline/central-ohio-task-force-works-together-to-stop-drug-trafficking-along-u-s-23-pipeline/"
					class="article-list__article-link"
														>
			
				Central Ohio task force works together to stop drug trafficking along U.S. 23 pipeline
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="673668"
			data-index="3"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/in-this-together/show-us-your-holiday-lights-nbc4s-local-holiday-lights-gallery/"
					class="article-list__article-link"
														>
			
				Show us your holiday lights! NBC4&#8217;s local holiday lights gallery
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="676576"
			data-index="4"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/join-nbc4s-viewer-panel-earn-points-for-gift-cards/"
					class="article-list__article-link"
														>
			
				Join NBC4&#8217;s viewer panel, earn points for gift cards
							</a>
					</h3>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="672071"
			data-index="5"
			data-collection="article-list7"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list7"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/entertainment-news/what-to-watch-nbc-announces-its-first-list-of-holiday-specials/"
					class="article-list__article-link"
														>
			
				What to watch: NBC announces its first list of holiday specials
							</a>
					</h3>
	
				
	
	
	
	</div>


		</article>

		
				

</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="custom_html-8" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><h2 class="widget-title">Alexa</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	  h2 {
    display: block;
    font-size: 1.25em;
    margin-block-start: 0.83em;
    margin-block-end: 0.83em;
    margin-inline-start: 0px;
    margin-inline-end: 0px;
    font-weight: bold;
    font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
}</style>
<h2>
	Storm Team 4 on Alexa
</h2>

<p><a href="https://www.amazon.com/WCMH-NBC4-Central-Ohio-Forecast/dp/B0786WKCW1/ref=sr_1_1?s=digital-skills&amp;ie=UTF8&amp;qid=1522344298&amp;sr=1-1&amp;keywords=nbc4"><img alt="W3Schools" border="0" src="//s3.amazonaws.com/nxs-wcmhtv-media-us-east-1/photo/STORM-TEAM-4-ALEXA.jpg" width="100%" /></a></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"u_s_world","kw":"live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes"}'   data-path='/5678/mg.wcmh/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"u_s_world","kw":"live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes"}'   data-path='/5678/mg.wcmh/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.nbc4i.com/" rel="home">
					<img src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png" srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png?w=90 90w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png?w=120 120w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png?w=180 180w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WCMH" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/nbc4columbus">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/nbc4i">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/nbc4i/">
					
<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCDFLiE2iGUvlZMmhemzy6eA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/nbc4-columbus/id380703612?mt=8">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3552">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/nbc4-wx/id823820859?mt=8">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wcmh.wx">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-71724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-71724"><a href="https://www.nbc4i.com">Home</a></li>
<li id="menu-item-89494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89494"><a href="https://www.nbc4i.com/news/local-news/">Local News</a></li>
<li id="menu-item-89492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89492"><a href="https://www.nbc4i.com/live/">Live</a></li>
<li id="menu-item-71721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71721"><a href="https://www.nbc4i.com/weather/">Columbus Weather</a></li>
<li id="menu-item-89495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89495"><a href="https://www.nbc4i.com/sports/">Sports</a></li>
<li id="menu-item-89496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89496"><a href="https://www.nbc4i.com/daytime-columbus/">Daytime Columbus</a></li>
<li id="menu-item-71722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71722"><a href="https://www.nbc4i.com/contact-us/">Contact Us</a></li>
<li id="menu-item-71726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71726"><a href="https://www.nbc4i.com/weather/closings/">Closings</a></li>
<li id="menu-item-71725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71725"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
<li id="menu-item-540257" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-540257"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-71723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71723"><a href="https://www.nbc4i.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-71732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71732"><a href="https://www.nbc4i.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-89336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89336"><a href="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/06/WCMH-2019-2020-Annual-EEO-Public-File-Report.pdf">EEO Files</a></li>
<li id="menu-item-89347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89347"><a href="https://publicfiles.fcc.gov/tv-profile/wcmh-tv">FCC Public File WCMH</a></li>
<li id="menu-item-89351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89351"><a href="https://publicfiles.fcc.gov/tv-profile/wcmh-tv/programs-list/">Children&#8217;s FCC Report</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.nbc4i.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "U.S. &amp; World";
	_sf_async_config.authors = "Joe Khalil, Elyse Russo, Alexa Mencia, and Sydney Kalich";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"u_s_world","kw":"live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes"}'   data-path='/5678/mg.wcmh/news/u_s___amp__world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="U.S. &amp; World"
			data-logoUrl="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 106 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.nbc4i.com\/wp-json\/","nonce":"7bb750366a","versionString":"wp\/v2\/"};
</script>
<script src='https://www.nbc4i.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.nbc4i.com\/news\/u-s-world\/live-stimulus-check-increase-rejected-by-house-republicans-democrats-block-foreign-aid-changes\/"}
</script>
<script src='https://www.nbc4i.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162739436',post:'724612',tz:'-5',srv:'www.nbc4i.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739436', '724612' ]);
</script>

</body>
</html>
