
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="1200">
	<link rel="profile" href="https://gmpg.org/xfn/11">

			
	<!-- OneTrust Cookies Consent Notice start -->
	
	<script
		src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js"
		type="text/javascript"
		charset="UTF-8"
		data-domain-script="a1f10314-a68e-47d5-a2ec-1109afd3e62d"
	></script>

	<script type="text/javascript">
		function OptanonWrapper() { }
	</script>
	<!-- OneTrust Cookies Consent Notice end -->
		
	
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.nbc4i.com\/news\/local-news\/victorias-secret-closing-250-stores-across-u-s-and-canada\/" || "";
var cats = "Local News,U.S. &amp; World" || "";
var bob_kw = "" || "";
var bob_desc = "COLUMBUS (WCMH) &#8212; L Brands has announced that 250 Victoria\u2019s Secret stores in the United States and Canada will close.&nbsp;&nbsp; L Brands&nbsp;announced&nbsp;the closing of the stores Wednesday in their first quarter fiscal report.&nbsp;&nbsp; CNBC reports that Victoria\u2019s Secret saw a 46% loss in sales in the&nbsp;first fiscal quarter that ended May 2.&nbsp; Earlier this month, [&hellip;]" || "";
var bob_story_author = "NBC4 Staff" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "nbc4i.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-60088952-5","event":"dlReady","paragraphCount":6,"wordCount":147,"authorName":"NBC4 Staff","imageCount":0,"siteName":"NBC4 WCMH-TV","publishDateString":"Thu May 21 2020","publishTimeString":"10:05 AM EDT","originalContent":true,"classifyText":[],"categories":"Local News,U.S. &amp; World","primaryCategory":"Local News","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-MXNWLGT");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<title>Victoria’s Secret closing 250 stores across U.S. and Canada | NBC4 WCMH-TV</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="NBC4 WCMH-TV &raquo; Feed" href="https://www.nbc4i.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="NBC4 WCMH-TV &raquo; Comments Feed" href="https://www.nbc4i.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.nbc4i.com\/news\/local-news\/victorias-secret-closing-250-stores-across-u-s-and-canada\/","page_slug":"victorias-secret-closing-250-stores-across-u-s-and-canada","page_type":"story","page_category":"local_news","article_id":407634,"subpath":"\/news\/local_news"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='COLUMBUS (WCMH) &#8212; L Brands has announced that 250 Victoria’s Secret stores in the United States and Canada will close.&nbsp;&nbsp; L Brands&nbsp;announced&nbsp;the closing of the stores Wednesday in their first quarter fiscal report.&nbsp;&nbsp; CNBC reports that Victoria’s Secret saw a 46% loss in sales in the&nbsp;first fiscal quarter that ended May 2.&nbsp; Earlier this month, [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='2YJz6ZgtpkjDy2C8y-Og3DVzNaOmt4vURHQrPGt7eFw' /><!-- WP SEO -->
<meta name='google-site-verification' content='Y7Un57nax7y1Nq_Ap5-4MFnKkuvSsOsEzQ67vpVKTFQ' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.nbc4i.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #00297f;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 150px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.nbc4i.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/global.6d05be74adb0df9c8b24.min.css?ver=1.0' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/css/article.82f181f81dbad53dcd08.min.css?ver=1.0' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 450px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.nbc4i.com/wp-content/mu-plugins/jetpack/css/jetpack.css?ver=8.5' media='all' />
<script src='https://www.nbc4i.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.nbc4i.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.nbc4i.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.nbc4i.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.nbc4i.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="https://www.nbc4i.com/news/local-news/victorias-secret-closing-250-stores-across-u-s-and-canada/" />
<link rel='shortlink' href='https://www.nbc4i.com/?p=407634' />
<link rel="alternate" type="application/json+oembed" href="https://www.nbc4i.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbc4i.com%2Fnews%2Flocal-news%2Fvictorias-secret-closing-250-stores-across-u-s-and-canada%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.nbc4i.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.nbc4i.com%2Fnews%2Flocal-news%2Fvictorias-secret-closing-250-stores-across-u-s-and-canada%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
			<meta property="fb:pages" content="38342932750" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.nbc4i.com/news/local-news/victorias-secret-closing-250-stores-across-u-s-and-canada/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Victoria’s Secret closing 250 stores across U.S. and Canada" />
<meta property="og:url" content="https://www.nbc4i.com/news/local-news/victorias-secret-closing-250-stores-across-u-s-and-canada/" />
<meta property="og:description" content="COLUMBUS (WCMH) &#8212; L Brands has announced that 250 Victoria’s Secret stores in the United States and Canada will close.&nbsp;&nbsp; L Brands&nbsp;announced&nbsp;the closing of the stores Wedne…" />
<meta property="article:published_time" content="2020-05-21T14:05:34+00:00" />
<meta property="article:modified_time" content="2020-05-21T14:23:44+00:00" />
<meta property="og:site_name" content="NBC4 WCMH-TV" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Victoria’s Secret closing 250 stores across U.S. and Canada" />
<meta name="twitter:image" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/victoriasecret.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/victoriasecret.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/victoriasecret.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="Victoria’s Secret closing 250 stores across U.S. and Canada" />
<meta name="twitter:description" content="COLUMBUS (WCMH) &#8212; L Brands has announced that 250 Victoria’s Secret stores in the United States and Canada will close.&nbsp;&nbsp; L Brands&nbsp;announced&nbsp;the closing of the stores Wedne…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=32" sizes="32x32" />
<link rel="icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=180" />
<meta name="msapplication-TileImage" content="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/06/cropped-Meatball-logo-Blue-bg-2.jpg?w=270" />
</head>

<body class="post-template-default single single-post postid-407634 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MXNWLGT"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.nbc4i.com/" rel="home">NBC4 WCMH-TV</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.nbc4i.com/" rel="home">
						<img src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png" alt="Local News" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.nbc4i.com/weather/">
							<span class="site-header__weather-region">Columbus</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">54&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-82"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"local_news","kw":"victorias-secret-closing-250-stores-across-u-s-and-canada"}'   data-path='/5678/mg.wcmh/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.nbc4i.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-has-articles menu-item-26"><a href="https://www.nbc4i.com/news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-69828" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69828"><a href="https://www.nbc4i.com/news/local-news/">Local News</a></li>
	<li id="menu-item-101458" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-101458"><a href="https://www.nbc4i.com/news/your-local-election-hq/">Your Local Election HQ</a></li>
	<li id="menu-item-207161" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-207161"><a href="https://www.nbc4i.com/news/state-news/">State News</a></li>
	<li id="menu-item-69831" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-69831"><a href="https://www.nbc4i.com/news/u-s-world/">U.S. &#038; World</a></li>
	<li id="menu-item-397009" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397009"><a href="https://www.nbc4i.com/community/health/onoursleeves/">On Our Sleeves</a></li>
	<li id="menu-item-227601" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-227601"><a href="https://www.nbc4i.com/news/washington-dc/">Washington-DC</a></li>
	<li id="menu-item-320328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320328"><a href="https://www.nbc4i.com/news/4everhome/">4Ever Home</a></li>
	<li id="menu-item-234518" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-234518"><a href="https://www.nbc4i.com/news/local-news/daily-pledge/">Daily Pledge</a></li>
	<li id="menu-item-71994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-71994"><a href="https://www.nbc4i.com/news/politics/">Politics</a></li>
	<li id="menu-item-89537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89537"><a href="https://www.nbc4i.com/news/the-spectrum/">The Spectrum</a></li>
	<li id="menu-item-320297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-320297"><a href="https://www.nbc4i.com/entertainment-news/">Entertainment</a></li>
	<li id="menu-item-71996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71996"><a href="https://www.nbc4i.com/live/">Live Newscasts</a></li>
	<li id="menu-item-231815" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-231815"><a href="/video">Video Center</a></li>
	<li id="menu-item-296038" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-296038"><a href="https://www.nbc4i.com/ohio-lottery/">Ohio Lottery</a></li>
	<li id="menu-item-90088" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90088"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/flooding-threatens-chemical-plants/"
									>
			
				Flooding Threatens Chemical Plants
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/nearly-39-million-have-sought-us-jobless-aid-since-virus-hit/"
									>
			
				Nearly 39 million have sought US jobless aid since virus hit
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/osu-wexner-medical-center-adds-third-covid-19-testing-site-in-columbus/"
									>
			
				OSU Wexner Medical Center adds third COVID-19 testing site in Columbus
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/european-plans-to-use-apps-in-virus-tracking-face-setbacks/"
									>
			
				European plans to use apps in virus tracking face setbacks
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-317910" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-317910"><a href="https://www.nbc4i.com/community/health/coronavirus/">Coronavirus in Ohio</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-355624" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-355624"><a href="https://www.nbc4i.com/community/health/coronavirus/">Latest News</a></li>
	<li id="menu-item-360792" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-360792"><a href="https://www.nbc4i.com/community/health/coronavirus/in-this-together/">In This Together</a></li>
	<li id="menu-item-351043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-351043"><a href="https://www.nbc4i.com/coronavirus-in-ohio-how-you-can-help/">How You Can Help</a></li>
	<li id="menu-item-355623" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-355623"><a href="https://www.nbc4i.com/community/health/coronavirus/coronavirus-in-ohio-resources/">How You Can Get Help</a></li>
	<li id="menu-item-382105" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-382105"><a href="https://www.nbc4i.com/community/health/coronavirus/in-this-together/brag-about-your-grads/">Brag About Your Grads Gallery</a></li>
</ul>
</div></div></li>
<li id="menu-item-1706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1706"><a href="https://www.nbc4i.com/weather/">Weather</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-69834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69834"><a href="https://www.nbc4i.com/weather/radar/">Live VIPIR Radar</a></li>
	<li id="menu-item-71983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71983"><a href="https://www.nbc4i.com/forecast/">Storm Team 4 Forecast</a></li>
	<li id="menu-item-69842" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69842"><a href="https://www.nbc4i.com/weather/closings/">Closings</a></li>
	<li id="menu-item-69833" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69833"><a href="/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-322486" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322486"><a href="https://www.nbc4i.com/alertday/">Storm Team 4 Weather Alert Days</a></li>
	<li id="menu-item-380671" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-380671"><a href="https://www.nbc4i.com/weather-history/">Weather History</a></li>
	<li id="menu-item-69841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69841"><a href="https://www.nbc4i.com/weather/webcams/">Webcams</a></li>
	<li id="menu-item-69849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-69849"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/still-wet-but-the-holiday-weather-will-be-much-warmer/"
									>
			
				Still wet today but the holiday weather will be much warmer
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/weather/still-wet-but-the-holiday-weather-will-be-much-warmer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/05/0000wx-12.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/science-from-home-evaporation-and-cooling/"
									>
			
				Science from home: Evaporation and cooling
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/forecast/more-rain-showers-but-warmer-temps-returning-ahead-of-holiday-weekend/"
									>
			
				More rain showers, but warmer temps returning ahead of holiday weekend
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/still-rainy-heading-towards-the-memorial-day-weekend/"
									>
			
				Still rainy heading towards Memorial Day weekend
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/persistent-rainfall-cause-for-concern-for-some-reynoldsburg-residents/"
									>
			
				Persistent rainfall cause for concern for some Reynoldsburg residents
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-72131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-72131"><a href="https://www.nbc4i.com/live/">Live</a></li>
<li id="menu-item-1684" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1684"><a href="https://www.nbc4i.com/traffic/">Traffic</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-270332" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-270332"><a href="https://www.nbc4i.com/traffic/">Traffic Map</a></li>
	<li id="menu-item-1685" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1685"><a href="https://www.nbc4i.com/traffic/i-270-traffic-cameras/">I-270 Traffic Cameras</a></li>
	<li id="menu-item-1686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1686"><a href="https://www.nbc4i.com/traffic/i-670-traffic-cameras/">I-670 Traffic Cameras</a></li>
	<li id="menu-item-1687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1687"><a href="https://www.nbc4i.com/traffic/i-70-traffic-cameras/">I-70 Traffic Cameras</a></li>
	<li id="menu-item-1688" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1688"><a href="https://www.nbc4i.com/traffic/i-71-traffic-cameras/">I-71 Traffic Cameras</a></li>
	<li id="menu-item-1689" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1689"><a href="https://www.nbc4i.com/traffic/sr-161-traffic-cameras/">SR-161 Traffic Cameras</a></li>
	<li id="menu-item-1690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1690"><a href="https://www.nbc4i.com/traffic/sr-315-traffic-cameras/">SR-315 Traffic Cameras</a></li>
	<li id="menu-item-1691" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1691"><a href="https://www.nbc4i.com/traffic/us-33-traffic-cameras/">US-33 Traffic Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-1705" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-1705"><a href="https://www.nbc4i.com/sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-384246" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-384246"><a href="https://www.nbc4i.com/sports/nfl/nfl-draft/">NFL Draft</a></li>
	<li id="menu-item-70275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70275"><a href="https://www.nbc4i.com/sports/buckeyes/">Buckeyes</a></li>
	<li id="menu-item-301507" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-301507"><a href="https://www.nbc4i.com/japan-2020/">Tokyo 2020</a></li>
	<li id="menu-item-70276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70276"><a href="https://www.nbc4i.com/sports/blue-jackets/">Blue Jackets</a></li>
	<li id="menu-item-70280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70280"><a href="https://www.nbc4i.com/sports/mls/">Columbus Crew</a></li>
	<li id="menu-item-70277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70277"><a href="https://www.nbc4i.com/sports/nfl/">NFL</a></li>
	<li id="menu-item-70279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-70279"><a href="https://www.nbc4i.com/sports/nba/">NBA</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/hamlin-scores-2nd-win-of-season-at-rain-shortened-darlington/"
									>
			
				Hamlin scores 2nd win of season at rain-shortened Darlington
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/sports/hamlin-scores-2nd-win-of-season-at-rain-shortened-darlington/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/05/AP20142105637266.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/ohsaa-to-expand-football-playoffs-in-2021/"
									>
			
				OHSAA to expand football playoffs in 2021
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/sports/ohsaa-to-expand-football-playoffs-in-2021/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2017/10/ohsaa-football_38911685_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="ohsaa-football_361714"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/former-osu-star-utah-jazz-guard-mike-conley-donating-200000-to-5-community-organizations/"
									>
			
				Former OSU star, Utah Jazz guard Mike Conley donating $200,000 to 5 community organizations
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/buckeyes/osu-players-and-coaches-return-for-voluntary-workouts-june-8/"
									>
			
				Gene Smith: Ohio State athletes could be allowed back on campus June 8
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/cbjs-atkinson-cautious-about-nhl-return-after-family-scare-with-covd-19/"
									>
			
				CBJ’s Atkinson cautious about NHL return after family scare with COVD-19
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/sports/former-buckeye-westerville-south-grad-jaelen-gill-transfers-to-boston-college/"
									>
			
				Former Buckeye, Westerville South grad Jaelen Gill transfers to Boston College
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-1680" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1680"><a href="https://www.nbc4i.com/what-is-local-4-you/">Local 4 You</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-391395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-391395"><a href="https://www.nbc4i.com/nbc4s-puppy-with-a-purpose-scarlet/">NBC4’s Puppy With A Purpose</a></li>
	<li id="menu-item-322717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-322717"><a href="https://www.nbc4i.com/central-ohios-remarkable-women-of-2020/">Central Ohio&#8217;s Remarkable Women of 2020</a></li>
	<li id="menu-item-282954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282954"><a href="https://www.nbc4i.com/ff4k/">Firefighters 4 Kids Toy Drive</a></li>
	<li id="menu-item-282511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-282511"><a href="https://www.nbc4i.com/a-journey-through-alzheimers/">A Journey through Alzheimer&#8217;s</a></li>
	<li id="menu-item-1699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1699"><a href="https://www.nbc4i.com/stuff-the-backpack/">Stuff the Backpack 2019</a></li>
	<li id="menu-item-1681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1681"><a href="https://www.nbc4i.com/4-your-health/">4 Your Health</a></li>
	<li id="menu-item-1682" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1682"><a href="https://www.nbc4i.com/central-ohio-professionals/">Central Ohio Professionals</a></li>
	<li id="menu-item-70288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70288"><a href="https://www.nbc4i.com/calendar/">Community Calendar</a></li>
	<li id="menu-item-93956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-93956"><a href="https://www.nbc4i.com/community/contests/">Contests</a></li>
	<li id="menu-item-70293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70293"><a href="https://wcmh.halfoffdeal.com/">Deals 4 You</a></li>
	<li id="menu-item-1695" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1695"><a href="https://www.nbc4i.com/shred-it-day/">Shred It Day</a></li>
	<li id="menu-item-90056" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-90056"><a href="https://www.nbc4i.com/community/year-in-harmony/">Year In Harmony</a></li>
	<li id="menu-item-1698" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1698"><a href="https://www.nbc4i.com/community/the-autism-puzzle/">The Autism Puzzle</a></li>
	<li id="menu-item-70295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70295"><a href="http://circulars.nbc4i.com/?locale=en&#038;p=wcmh">This Week&#8217;s Circulars</a></li>
</ul>
</div></div></li>
<li id="menu-item-72115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-72115"><a href="https://www.nbc4i.com/daytime-columbus/">Programming</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-72133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-72133"><a href="https://www.nbc4i.com/daytime-columbus/">Daytime Columbus</a></li>
	<li id="menu-item-209109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-209109"><a href="https://www.nbc4i.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-1717" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1717"><a href="https://www.nbc4i.com/about-us/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-1722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1722"><a href="https://www.nbc4i.com/entertainment/nbc-shows/">NBC Shows</a></li>
	<li id="menu-item-70282" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70282"><a href="https://www.nbcsports.com/live">Watch NBC Sports</a></li>
	<li id="menu-item-70284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70284"><a href="https://www.laff.com/">Laff</a></li>
	<li id="menu-item-70283" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-70283"><a href="https://iontelevision.com/">Ion Television</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/saving-for-the-future-with-safe-harbor-retirement-group/"
									>
			
				Saving for the Future with Safe Harbor Retirement Group
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/daytime-columbus/saving-for-the-future-with-safe-harbor-retirement-group/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i0.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/05/safe-harbor-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/tone-and-strengthen-your-arms-without-weights/"
									>
			
				Tone and Strengthen Your Arms Without Weights
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/daytime-columbus/tone-and-strengthen-your-arms-without-weights/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i2.wp.com/www.nbc4i.com/wp-content/uploads/sites/18/2020/03/dr-anne.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/at-home-cream-erases-wrinkles-in-minutes/"
									>
			
				At-Home Cream Erases Wrinkles in Minutes
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/a-look-at-the-new-procedures-at-penzone-salons-spas/"
									>
			
				A Look at the New Procedures at PENZONE Salons + Spas
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/suicide-prevention-with-nationwide-childrens/"
									>
			
				Suicide Prevention with Nationwide Children&#8217;s
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/daytime-columbus/mental-health-resources-from-rivervista-health-wellness/"
									>
			
				Mental Health Resources from RiverVista Health &#038; Wellness
							</a>
					</h4>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

</article></div></div></div></div></li>
<li id="menu-item-94986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94986"><a href="https://www.nbc4i.com/contact-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-1715" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1715"><a href="https://www.nbc4i.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-70846" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70846"><a href="https://www.nbc4i.com/advertise-with-us/">Advertise With Us</a></li>
	<li id="menu-item-70867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70867"><a href="https://www.nbc4i.com/email-alerts/">Email Alerts</a></li>
	<li id="menu-item-70508" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70508"><a href="https://www.nbc4i.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-1714" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1714"><a href="https://www.nbc4i.com/nbc4-closing-account/">NBC4 Closing Account</a></li>
	<li id="menu-item-70972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-70972"><a href="https://www.nbc4i.com/work-for-us/">Work For Us</a></li>
	<li id="menu-item-322449" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322449"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.nbc4i.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"local_news","kw":"victorias-secret-closing-250-stores-across-u-s-and-canada"}'   data-path='/5678/mg.wcmh/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div class="zone-container--below-supernav">
					</div>
	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-407634 post type-post status-publish format-standard has-post-thumbnail hentry category-local-news category-u-s-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Victoria’s Secret closing 250 stores across U.S. and Canada	</h1>

			<div class="article-eyebrow">
			<a href="https://www.nbc4i.com/news/local-news/">Local News</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.nbc4i.com/author/nbc4-staff/" title="Posts by NBC4 Staff" class="author url fn" rel="author">NBC4 Staff</a></p>
		
					Posted: <time datetime="2020-05-21T10:05:34-04:00">May 21, 2020 / 10:05 AM EDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-05-21T10:23:44-04:00">May 21, 2020 / 10:23 AM EDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/victoriasecret.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/victoriasecret.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/victoriasecret.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/victoriasecret.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/victoriasecret.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/victoriasecret.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/victoriasecret.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>CHICAGO, ILLINOIS &#8211; NOVEMBER 21: Shoppers walk past a Victoria&#8217;s Secret store along the Magnificent Mile on November 21, 2019 in Chicago, Illinois.  (Photo by Scott Olson/Getty Images)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.nbc4i.com/news/local-news/victorias-secret-closing-250-stores-across-u-s-and-canada/"></div>
</div>
	</div>
</header><!-- .article-header -->

	<section id="custom_html-35" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>.site-header__logo {
padding:0px !important;
}
	.widget-title {display:none;}
	
	section#ns-article-bin-13 footer.article-list__article-meta {display:none;}

		section#ns-article-bin-13 div.article-list__read-more {display:none;}

	div.wp-block-embed__wrapper {max-width: 500px;}
	
	section#custom_html-40 {max-width:900;}
	
@media only screen and (min-width: 515px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 93.25% !important;
}
}
@media only screen and (min-width: 345px) and (max-width: 514px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 150% !important;
}
}
@media only screen and (min-width: 0px) and (max-width: 344px) {
#baron-widget-div-map-desktop-hr {
padding-bottom: 300% !important;
}
}
@media only screen and (min-width: 0px) and (max-width: 599px) {
#baron-div-current {
height: 740px !important;
}
}
@media only screen and (min-width: 600px) and (max-width: 719px) {
#baron-div-current {
height: 710px !important;
}
}
@media only screen and (min-width: 720px) {
#baron-div-current {
height:480px !important;
	}}
</style></div></div></section>
	<div class="article-content rich-text">
		
		


<p>COLUMBUS (WCMH) &#8212; L Brands has announced that 250 Victoria’s Secret stores in the United States and Canada will close.&nbsp;&nbsp;</p>



<p>L Brands&nbsp;announced&nbsp;the closing of the stores Wednesday in their first quarter fiscal report.&nbsp;&nbsp;</p>



<p><a href="https://www.cnbc.com/2020/05/20/victorias-secret-parent-l-brands-lb-reports-q1-earnings.html" target="_blank" rel="noreferrer noopener">CNBC</a> reports that Victoria’s Secret saw a 46% loss in sales in the&nbsp;first fiscal quarter that ended May 2.&nbsp;</p>



<p>Earlier this month, Columbus-based L Brands <a href="https://www.nbc4i.com/news/local-news/l-brands-firm-terminate-plan-for-victorias-secret-purchase-wexner-to-officially-step-down-as-ceo/" target="_blank" rel="noreferrer noopener">terminated the sale of Victoria’s Secret</a> to&nbsp;Sycamore Partner’s after the firm filed a lawsuit in April to get out of the deal to purchase the brand.&nbsp;</p>



<p>In addition, L Brands announced it is continuing steps to spin off the Victoria’s Secret brand as its own company.&nbsp;</p>



<p>The deal to sell the Victoria’s Secret brand&nbsp;<a href="https://www.nbc4i.com/news/local-news/victorias-secret-sold-after-low-sales-and-tarnished-brand/" target="_blank" rel="noreferrer noopener">was reached in February</a>, before coronavirus forced the company’s stores to temporarily shut down.&nbsp;</p>



<p></p>

		

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Broadcasting, Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox" data-url="https://www.nbc4i.com/news/local-news/victorias-secret-closing-250-stores-across-u-s-and-canada/"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"local_news","kw":"victorias-secret-closing-250-stores-across-u-s-and-canada"}'   data-path='/5678/mg.wcmh/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114884"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-41" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section><section id="custom_html-112" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade">

<style>
.wrapper {
  display: flex;  
  flex-flow: row wrap;
  font-weight: bold;
  text-align: center;
}

.wrapper > * {
  padding: 10px;
  flex: 1 100%;
}

.stheader{
  font-family:Arial,Helvetica,sans-serif
}

.storytoollink{font-size:14px;color:#454545;font-weight:bold;font-family:Arial,Helvetica,sans-serif}

@media all and (min-width: 300px) {
  .box { flex: 1 0 0; }
}

@media all and (min-width: 800px) {
  .box1 { order: 1; } 
  .box2 { order: 2; }
  .box3 { order: 2; }
}


</style>
<div class="wrapper">
  <header class="stheader"><h2>STORY TOOLS</h2></header>
  
  <div class="box box1"><a class="storytoollink" href="https://linforms.wufoo.com/forms/xwjbbo716jizsz/"><img alt="" src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/html/img/50x67-story-template-icon-edit.png" /><br>Report a Typo/Error</a></div>
  <div class="box box2"><a class="storytoollink" href="/sendit"><img alt="" src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/html/img/50x67-story-template-icon-news-tips.png" /><br>Send News Tips</a></div>
<div class="box box3"><a class="storytoollink" href="/apps"><img alt = "" src="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/html/img/50x67-story-template-icon-apps.jpg" /><br>Get NBC4 Apps</a></div>
</div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Local News Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.nbc4i.com/news/local-news/2020-ohio-state-fair-canceled/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				2020 Ohio State Fair canceled
					</h3>
	
			<footer class="article-list__article-byline">
			by Kristine Varkony <span class="sep">/</span> <time datetime="2020-05-21T10:49:37-04:00">May 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>COLUMBUS, Ohio (WCMH)-- The 2020 Ohio State Fair has been canceled due to pubic health concerns and financial feasibility, the Ohio Expositions Commission announced Thursday. </p>
<p>The Ohio State Fair had been scheduled for July 29 – August 9 in Columbus. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/07/ohio-state-fair-weather.jpg?w=800&#038;h=484&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2019/07/ohio-state-fair-weather.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/07/ohio-state-fair-weather.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/07/ohio-state-fair-weather.jpg?w=800&amp;h=484&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/07/ohio-state-fair-weather.jpg?w=800&amp;h=484&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/07/ohio-state-fair-weather.jpg?w=800&amp;h=484&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2019/07/ohio-state-fair-weather.jpg?w=800&amp;h=484&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					<script type="text/javascript" src=""></script>				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.nbc4i.com/news/local-news/columbus-police-make-arrest-in-robbery-of-wwii-veteran/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Columbus police make arrest in robbery of WWII veteran
					</h3>
	
			<footer class="article-list__article-meta">
			<time datetime="2020-05-21T09:28:37-04:00">May 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>COLUMBUS (WCMH) -- Columbus police have arrested a man and charged him with the robbery of a 97-year-old WWII veteran. </p>
<p>According to the Columbus Division of Police, Mark Skaggs, 52, was arrested without incident near a homeless camp in the area of W. Mound Street and I-70. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/skaggs.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/skaggs.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/skaggs.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/skaggs.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/skaggs.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/skaggs.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/skaggs.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.nbc4i.com/news/state-news/another-46000-apply-for-unemployment-in-ohio/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Another 46,000 apply for unemployment in Ohio
					</h3>
	
			<footer class="article-list__article-byline">
			by NBC4 Staff, The Associated Press <span class="sep">/</span> <time datetime="2020-05-21T08:52:50-04:00">May 21, 2020</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>COLUMBUS (WCMH/AP) -- More than 46,000 more unemployment claims were filed in Ohio during the last week.  </p>
<p>According to the Ohio Department of Jobs and Family Services, for the week ending on May 16,&nbsp;46,062 initial jobless claims&nbsp;in the state&nbsp;were to the U.S. Dept. of Labor.&nbsp;</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/jobs2.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/jobs2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/jobs2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/jobs2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/jobs2.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/jobs2.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/jobs2.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"local_news","kw":"victorias-secret-closing-250-stores-across-u-s-and-canada"}'   data-path='/5678/mg.wcmh/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<aside class="article-list article-list--grid article-list--grid-3">
		
	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/flooding-threatens-chemical-plants/"
									>
			
				Flooding Threatens Chemical Plants
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/flooding-threatens-chemical-plants/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/NC_floodingam0521_1920x1080.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/NC_floodingam0521_1920x1080.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/NC_floodingam0521_1920x1080.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/NC_floodingam0521_1920x1080.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/NC_floodingam0521_1920x1080.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/NC_floodingam0521_1920x1080.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/NC_floodingam0521_1920x1080.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/nearly-39-million-have-sought-us-jobless-aid-since-virus-hit/"
									>
			
				Nearly 39 million have sought US jobless aid since virus hit
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/nearly-39-million-have-sought-us-jobless-aid-since-virus-hit/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20134629627957-1.jpg?w=1024&#038;h=682&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20134629627957-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20134629627957-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20134629627957-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20134629627957-1.jpg?w=1024&amp;h=682&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20134629627957-1.jpg?w=1024&amp;h=682&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20134629627957-1.jpg?w=1024&amp;h=682&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/osu-wexner-medical-center-adds-third-covid-19-testing-site-in-columbus/"
									>
			
				OSU Wexner Medical Center adds third COVID-19 testing site in Columbus
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/community/health/coronavirus/osu-wexner-medical-center-adds-third-covid-19-testing-site-in-columbus/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/04/725117b8b5954679a6abbce616ea7a66.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/04/725117b8b5954679a6abbce616ea7a66.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/04/725117b8b5954679a6abbce616ea7a66.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/04/725117b8b5954679a6abbce616ea7a66.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/04/725117b8b5954679a6abbce616ea7a66.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/04/725117b8b5954679a6abbce616ea7a66.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/04/725117b8b5954679a6abbce616ea7a66.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/european-plans-to-use-apps-in-virus-tracking-face-setbacks/"
									>
			
				European plans to use apps in virus tracking face setbacks
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/european-plans-to-use-apps-in-virus-tracking-face-setbacks/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20142294989848-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20142294989848-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20142294989848-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20142294989848-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20142294989848-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20142294989848-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20142294989848-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/detective-nurse-confidant-virus-tracers-play-many-roles/"
									>
			
				Detective, nurse, confidant: Virus tracers play many roles
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/detective-nurse-confidant-virus-tracers-play-many-roles/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20141843166887.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20141843166887.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20141843166887.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20141843166887.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20141843166887.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20141843166887.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20141843166887.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/u-s-world/how-should-i-clean-and-store-my-face-mask/"
									>
			
				How should I clean and store my face mask?
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/u-s-world/how-should-i-clean-and-store-my-face-mask/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20141697814246.jpg?w=1024&#038;h=576&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20141697814246.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20141697814246.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20141697814246.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20141697814246.jpg?w=1024&amp;h=576&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20141697814246.jpg?w=1024&amp;h=576&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/20141697814246.jpg?w=1024&amp;h=576&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>



	</aside>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"local_news","kw":"victorias-secret-closing-250-stores-across-u-s-and-canada"}'   data-path='/5678/mg.wcmh/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		
	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/restaurant-owners-try-to-understand-implement-state-ordered-guidelines-ahead-of-reopening/"
									>
			
				Restaurant owners try to understand, implement state-ordered guidelines ahead of reopening
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/restaurant-owners-try-to-understand-implement-state-ordered-guidelines-ahead-of-reopening/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/shower-curtains.jpg?w=1697&#038;h=755&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/shower-curtains.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/shower-curtains.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/shower-curtains.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/shower-curtains.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/shower-curtains.jpg?w=1697&amp;h=755&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/shower-curtains.jpg?w=1697&amp;h=755&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/battelle-president-and-ceo-speaks-with-nbc4-regarding-government-contract/"
									>
			
				Battelle President and CEO speaks with NBC4 after report questions mask-cleaning cost and effectiveness
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/battelle-president-and-ceo-speaks-with-nbc4-regarding-government-contract/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/GettyImages-1212202843.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/GettyImages-1212202843.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/GettyImages-1212202843.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/GettyImages-1212202843.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/GettyImages-1212202843.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/GettyImages-1212202843.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/GettyImages-1212202843.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/arrest-warrant-issued-in-connection-to-robbery-of-97-year-old-veteran/"
									>
			
				Arrest warrant issued in connection to robbery of 97-year-old veteran
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/arrest-warrant-issued-in-connection-to-robbery-of-97-year-old-veteran/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/Starr-Web.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/Starr-Web.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/Starr-Web.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/Starr-Web.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/Starr-Web.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/Starr-Web.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/Starr-Web.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/dining-in-to-resume-safety-measures-taken/"
									>
			
				Dining-in to resume, safety measures taken
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.nbc4i.com/news/local-news/dining-in-to-resume-safety-measures-taken/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/electronic-menus-on-smart-phones.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/electronic-menus-on-smart-phones.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/electronic-menus-on-smart-phones.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/electronic-menus-on-smart-phones.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/electronic-menus-on-smart-phones.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/electronic-menus-on-smart-phones.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/electronic-menus-on-smart-phones.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"local_news","kw":"victorias-secret-closing-250-stores-across-u-s-and-canada"}'   data-path='/5678/mg.wcmh/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="ns-article-bin-18" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--trending"
				data-component=""
				data-context="numbered_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading article-list__heading--bottom-divider">
		Trending on NBC4i.com	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/2020-ohio-state-fair-canceled/"
									>
			
				2020 Ohio State Fair canceled
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/gov-dewine-announces-dr-amy-acton-has-signed-new-health-orders/"
									>
			
				Coronavirus in Ohio: Gov DeWine announces Dr. Amy Acton has signed new health orders
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/local-news/victorias-secret-closing-250-stores-across-u-s-and-canada/"
									>
			
				Victoria’s Secret closing 250 stores across U.S. and Canada
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/news/state-news/federal-officials-involved-in-search-for-missing-ohio-teen-looking-for-white-car-possibly-tied-to-case/"
									>
			
				Federal officials involved in search for missing Ohio teen, looking for white car possibly tied to case
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat"
			data-index="4"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/some-ohio-restaurant-owners-choosing-to-stay-closed-as-a-safety-precaution/"
									>
			
				Some Ohio restaurant owners choosing to stay closed as a safety precaution
							</a>
					</h3>
	
	
	
	
			
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>

		</article>

		
				
</div>



			</section>
			</section><section id="ns-article-bin-16" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				
	<h2 class="article-list__heading">
		Today's Central OH Forecast	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/weather/still-wet-but-the-holiday-weather-will-be-much-warmer/"
									>
			
				Still wet today but the holiday weather will be much warmer
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.nbc4i.com/weather/">Weather</a> / <time datetime="2020-05-21T05:53:43-04:00">5 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.nbc4i.com/weather/still-wet-but-the-holiday-weather-will-be-much-warmer/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/0000wx-12.jpg?w=680&#038;h=383&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/0000wx-12.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/0000wx-12.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/0000wx-12.jpg?w=680&amp;h=383&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/0000wx-12.jpg?w=680&amp;h=383&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/0000wx-12.jpg?w=680&amp;h=383&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/0000wx-12.jpg?w=680&amp;h=383&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.nbc4i.com/weather/forecast/">
			More Forecast
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"mr1","fold":"mid","category":"local_news","kw":"victorias-secret-closing-250-stores-across-u-s-and-canada"}'   data-path='/5678/mg.wcmh/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
			<section class="article-list article-list--story-grid article-list--story-grid--one-col">
			
	<h2 class="article-list__heading">
		Don't Miss	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/onoursleeves/nch-resources/on-our-sleeves-helping-young-people-cope-with-the-uncertainty-of-the-pandemic-with-nationwide-childrens-hospital-nbc4/"
									>
			
				On Our Sleeves: Helping young people cope with the uncertainty of the pandemic with Nationwide Children&#8217;s Hospital &#038; NBC4
							</a>
					</h3>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.nbc4i.com/community/health/onoursleeves/nch-resources/on-our-sleeves-helping-young-people-cope-with-the-uncertainty-of-the-pandemic-with-nationwide-childrens-hospital-nbc4/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/nch_mhm.jpg?w=901&#038;h=505&#038;crop=1"
		alt=""
		srcset="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/nch_mhm.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/nch_mhm.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/nch_mhm.jpg?w=901&amp;h=505&amp;crop=1 960w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/nch_mhm.jpg?w=901&amp;h=505&amp;crop=1 1280w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/nch_mhm.jpg?w=901&amp;h=505&amp;crop=1 1920w, https://www.nbc4i.com/wp-content/uploads/sites/18/2020/05/nch_mhm.jpg?w=901&amp;h=505&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, 300px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/community/health/coronavirus/coronavirus-in-ohio-resources/"
									>
			
				Coronavirus in Ohio: Resources to get or give help, list of companies hiring
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list6"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list6"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, 300px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.nbc4i.com/local-4-you/nbc4-announces-kerry-charles-to-anchor-6p-7p-and-11p-news/"
									>
			
				NBC4 announces Kerry Charles to anchor 6PM, 7PM and 11PM news
							</a>
					</h3>
	
	
	
	
	</div>

		</article>

		
				
</div>



		</section>
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<section id="custom_html-8" class="widget_text widget widget_custom_html"><h2 class="widget-title">Alexa</h2><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><style>
	  h2 {
    display: block;
    font-size: 1.25em;
    margin-block-start: 0.83em;
    margin-block-end: 0.83em;
    margin-inline-start: 0px;
    margin-inline-end: 0px;
    font-weight: bold;
    font-family: Roboto Condensed,arial,helvetica,verdana,sans-serif;
}</style>
<h2>
	Storm Team 4 on Alexa
</h2>

<p><a href="https://www.amazon.com/WCMH-NBC4-Central-Ohio-Forecast/dp/B0786WKCW1/ref=sr_1_1?s=digital-skills&amp;ie=UTF8&amp;qid=1522344298&amp;sr=1-1&amp;keywords=nbc4"><img alt="W3Schools" border="0" src="//s3.amazonaws.com/nxs-wcmhtv-media-us-east-1/photo/STORM-TEAM-4-ALEXA.jpg" width="100%" /></a></p></div></div></section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"local_news","kw":"victorias-secret-closing-250-stores-across-u-s-and-canada"}'   data-path='/5678/mg.wcmh/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"local_news","kw":"victorias-secret-closing-250-stores-across-u-s-and-canada"}'   data-path='/5678/mg.wcmh/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.nbc4i.com/" rel="home">
				<img src="https://www.nbc4i.com/wp-content/uploads/sites/18/2020/01/cropped-nbc4icom-2.png" alt="WCMH" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/nbc4columbus">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/nbc4i">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/nbc4i/">
					<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
									<li class="social-links__list-item social-links__list-item--youtube">
				<a href="https://www.youtube.com/channel/UCDFLiE2iGUvlZMmhemzy6eA">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 192 192" style="enable-background:new 0 0 192 192;" xml:space="preserve">
	<title>YouTube</title>
	<style type="text/css">
		.youtube-st0{fill:#FF0000;}
		.youtube-st1{fill:#FFFFFF;}
	</style>
	<g id="XMLID_184_">
		<path id="XMLID_182_" class="youtube-st0" d="M180.32,53.36c-2.02-7.62-7.99-13.62-15.56-15.66C151.04,34,96,34,96,34s-55.04,0-68.76,3.7
			c-7.57,2.04-13.54,8.04-15.56,15.66C8,67.18,8,96,8,96s0,28.82,3.68,42.64c2.02,7.62,7.99,13.62,15.56,15.66
			C40.96,158,96,158,96,158s55.04,0,68.76-3.7c7.57-2.04,13.54-8.04,15.56-15.66C184,124.82,184,96,184,96S184,67.18,180.32,53.36z"
			/>
		<polygon id="XMLID_1355_" class="youtube-st1" points="78,122.17 124,96 78,69.83 	"/>
	</g>
</svg>
				</a>
			</li>
							</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/nbc4-columbus/id380703612?mt=8">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=tv.nexstar.id3552">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/nbc4-wx/id823820859?mt=8">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.wcmh.wx">
						<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-71724" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-71724"><a href="https://www.nbc4i.com">Home</a></li>
<li id="menu-item-89494" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-89494"><a href="https://www.nbc4i.com/news/local-news/">Local News</a></li>
<li id="menu-item-89492" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-89492"><a href="https://www.nbc4i.com/live/">Live</a></li>
<li id="menu-item-71721" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71721"><a href="https://www.nbc4i.com/weather/">Columbus Weather</a></li>
<li id="menu-item-89495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89495"><a href="https://www.nbc4i.com/sports/">Sports</a></li>
<li id="menu-item-89496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-89496"><a href="https://www.nbc4i.com/daytime-columbus/">Daytime Columbus</a></li>
<li id="menu-item-71722" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71722"><a href="https://www.nbc4i.com/contact-us/">Contact Us</a></li>
<li id="menu-item-71726" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71726"><a href="https://www.nbc4i.com/weather/closings/">Closings</a></li>
<li id="menu-item-71725" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71725"><a href="https://www.nbc4i.com/apps/">Apps</a></li>
<li id="menu-item-71723" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71723"><a href="https://www.nbc4i.com/about-us/">About Us</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-310964" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-310964"><a target="_blank" rel="noopener noreferrer" href="https://www.nexstar.tv/privacy-policy">Privacy Policy</a></li>
<li id="menu-item-71729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-71729"><a href="https://www.nbc4i.com/about-us/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-71732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-71732"><a href="https://www.nbc4i.com/privacy-policy/#about-our-ads">About Our Ads</a></li>
<li id="menu-item-384640" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-384640"><a href="https://covers.com">Covers</a></li>
<li id="menu-item-89336" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89336"><a href="https://media.nbc4i.com/nxs-wcmhtv-media-us-east-1/document_dev/2019/05/31/Columbus%2COH_EEO_Public_File%2006-2018-05-2019_1559312427376_90045673_ver1.0.pdf">EEO Files</a></li>
<li id="menu-item-89347" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89347"><a href="https://publicfiles.fcc.gov/tv-profile/wcmh-tv">FCC Public File WCMH</a></li>
<li id="menu-item-89351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-89351"><a href="https://publicfiles.fcc.gov/tv-profile/wcmh-tv/programs-list/">Children&#8217;s FCC Report</a></li>
<li id="menu-item-322447" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-322447"><a href="#" data-component="oneTrust">Do Not Sell My Personal Information</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.nbc4i.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Local News";
	_sf_async_config.authors = "NBC4 Staff";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"mg.wcmh","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"local_news","kw":"victorias-secret-closing-250-stores-across-u-s-and-canada"}'   data-path='/5678/mg.wcmh/news/local_news'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<div id="aria-dialog-overlay"></div>
	<script>
var wpApiSettings = {"root":"https:\/\/www.nbc4i.com\/wp-json\/","nonce":"823e7981c6","versionString":"wp\/v2\/"};
</script>
<script src='https://www.nbc4i.com/wp-includes/js/api-request.min.js?ver=5.4.1'></script>
<script>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</script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/global.e1ca512f378891df54aa.bundle.min.js?ver=1.0'></script>
<script src='https://www.nbc4i.com/wp-content/themes/nexstar/client/build/js/article.254797572690035b1f1f.bundle.min.js?ver=1.0'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script src='https://www.nbc4i.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202021.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'162739436',post:'407634',tz:'-4',srv:'www.nbc4i.com'} ]);
	_stq.push([ 'clickTrackerInit', '162739436', '407634' ]);
</script>

</body>
</html>
